Forum:TurboCAD
Thema:Bemaßungseinstellungen
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
TechnikPLAN

Beiträge: 156 / 0

Hallo zusammen.

Ich finde leider nicht heraus warum meine Einstellungen der Bemaßung (also Texthöhe, Kommastellen usw.) nicht so bleiben wie ich sie eingestellt habe. Bei jedem neuen Aufruf einer Zeichnung muss ich die Einstellungen neu vornehmen.

Gruß,
Rolf

mlaufer

Beiträge: 1109 / 0

TC 25.0 Pro Platinum D,64-bit
Intel i7 4800MQ, 2,70 GHz,
Win7 P 64-bit, 16 GB RAM,
SSD 512 GB, NVidia Quadro K4100M

Hallo Rolf!

Bei der Version 14 verstellt sich bei mir nach einer gewissen Zeit
von selber die Einstellungen der Vermaßung. Und zwar bei Zeichnungen,
bei denen ich Teile von anderen Zeichnungen (DXF/DWG) eingefügt habe.
Wie es ausschaut, ist das eine Programmsache.
Die Werte sind verstellt, auch der Layer plötzlich auf 0 und bei
Einheiten/Toleranz steht plötzlich bei Genauigkeit 10 und bei Runden
irgend ein Wert E soundso drinn und ein Häckchen bei Nachstehende
Nullen anzeigen ist gesetzt, was ich bei meinen Grundeinstellungen
nicht gesetzt hatte. Wenn ich da nicht aufpasse, ist dann die
Vermaßung auf Layer 0, was recht ärgerlich ist. Auch der Text
verstellt sich selber ab und zu auf Times New Roman.
Eine Lösung habe ich aber dafür keine!

Viele Grüße: Manfred!

Fog

Beiträge: 56 / 0

TC 15,16,17,18 Pro
AutoCAD

Hallo Rolf,

am Besten machst du dir eine eigene Vorlage,
das heißt alle notwendigen Einstellungen vornehmen, wie Layer erstellen,Bemaßungengrößen/Texthöhe eingeben,Zeichnungsblatt erstellen usw...
Dann als Vorlage (TCT/TurboCad-Vorlage)abspeichern, diese kannst du dann als neue Vorlage aufrufen und loszeichnen.

Somit hast du jedes Mal dein eigenes Zeichnungsblatt mit allen Eistellungen.

Hoffe du kommst mit der Erklärung klar.

Gruß
Flo

TechnikPLAN

Beiträge: 156 / 0

Hallo Flo.

Danke für deine Erläuterungen, aber bei mir ist es ebenso wie bei Manfred. Ich nehme für jede neue Zeichnung die vorherige mit den richtigen Einstellungen, lösche dann die Zeichnug und beginne auf dem leeren Blatt neu zu arbeiten. Genau wie Manfred es sagt: wenn ich dann am Ende bemaßen will sind die Einstellungen weg !

Keine Ahnung woran das liegt.

Gruß,
Rolf