Forum:Solid Edge
Thema:Solid Edge Baugruppe l��sst sich nicht von jedem bearbeiten
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
zelade

Beiträge: 16 / 0

Danke für die schnelle Antwort. Der Status wird nicht aktiv geändert, ich greife unter anderem auf SEApp.DelayCompute und SEApp.ScreenUpdating zu, hat das Einfluss auf den Status?

//UPDATE:
Ich habe jetzt noch ein Update was mich gerade erreicht hat: Nachdem die Baugruppe erstellt wurde und abgespeichert wurde lassen sich keine Beziehungen erstellt (wie oben auch beschrieben). Wenn der Mitarbeiter nun allerdings Solid Edge komplett schließt und dann die Datei nochmal öffnet ist es ihm wohl möglich nach belieben Beziehungen zu setzten und neue Bauteile einzufügen. Woran kann dies liegen, es wäre natürlich besser wenn dieser Schritt eingespart wird, da der Fehler an sich schon für Verwirrung sorgt.

[Diese Nachricht wurde von zelade am 04. Jan. 2019 editiert.]