Forum:SIMULIA/ABAQUS
Thema:Kontaktprobleme bei Elastomeren
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Mustaine

Beiträge: 3518 / 3

Abaqus

Was hast du für Elemente verwendet? Im Kontakt sollte man lineare Hexaeder oder bei Tetraedern die C3D10M verwenden.

Es gibt eine eigene Funktion um diese Presspassungen rechnen zu lassen. Arbeitest du mit CAE? Wenn du dir dort im 1. Step mit Edit die Karte für die Kontaktdefinition zeigen lässt, kannst du unten bei "Interference Fit" die entsprechende Möglichkeit.

Ansonsten gibt es bei Kontakten noch unzählige weitere Optionen. Aber ohne genau zu wissen wo das Problem ist, macht es keinen Sinn irgendetwas zu erklären. Stell' ggf. die .inp hier rein.