Forum:RUPLAN
Thema:Klemmen IDENT EXT automatisch
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Dosy

Beiträge: 7 / 0

EB 6.6 Visio2010
Ruplan 472 EVU

Hallo zusammen,
ich muss eine Klemme GX515 als Stecker eines Geräts nur rechts im Klemmenplan darstellen. Nach dem Seitentausch und Rückschreiben ist in der Klemme unter EXT eine 0 oder 1 aufgetaucht, die Klemme ist gelöst und lässt sich nicht mehr jotten. Erst wenn EXT leer ist geht jotten wieder. Nach dem Klemmen neu auswerten beginnt das Spiel von Vorn. Wo ist diese EXT versteckt, daß es sich immer wieder automatisch anstellt. Im Objekt ist es leer. Ich brauche Hilfe!!
Ruplanungsloser

Beiträge: 62 / 0

MS Windows 7
Ruplan 4.81A
EVU-Modul

Moin,
hast du schon mal im Klemmendefinitionsblatt die externe Seite festgelegt, so das nach der Erstellung des Klemmenplans kein Seitentausch nötig ist?

LG

Dosy

Beiträge: 7 / 0

EB 6.6 Visio2010
Ruplan 472 EVU

Hallo Ruplanungsloser,
im Klemmendefinitionsblatt steht links EXTERN, ich habe die Klemme aus dem Projekt geschmissen, alles EXT leer gemacht und es noch mal versucht. Jetzt hat es funktioniert.Ich weiß zwar nicht warum aber jetzt hat es schon zwei mal geklappt.Trotzdem danke für den Tip.
LG
Ruplanungsloser

Beiträge: 62 / 0

MS Windows 7
Ruplan 4.81A
EVU-Modul

Moin,
eigentlich kann es mit Ziel extern auch nichts zu tun haben. Wichtig ist die Bezeichnung KLART an der Klemme, die ja im Normalfall bei einem Steckersymbol A sein sollte.

Das externe Ziel beschreibt ja nur die Lage eines Anschlusses an der Klemme, bei einer normalen, zweipoligen Klemme von 1-4 im Uhrzeigersinn, bei einem Stecker geht ja nur 1 oder 2, da es nicht mehr als 2 Anschlüsse geben kann.

Eigentlich kann der Fehler nur im definierten Objekt des Steckers liegen, welches nicht vorhanden ist, oder nicht passt

LG