Forum:EPLAN Electric P8
Thema:Dongle geht nicht
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
django

Beiträge: 2225 / 10

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

Habe hier ein kleines Problem in der neuen Firma. Habe Rechner mit Win 10. Habe EPLAN 2.7 installiert jedoch wird der Dongle nicht erkannt (leuchtet nicht). Beim einstecken wurde er erkannt und Treiber installiert. Nur leuchtet er nicht und deshalb kann ich EPLAN auch nicht starten. Da war doch mal was oder ? Hoffe einer weis das noch.
KSV-Michael

Beiträge: 95 / 0

5.70 SP1 (5.70.4.52700)
P8 2.5 HF4 Prof. mit ProPanel AddOn
& Expertenmenü

Hatte ich letzte Woche auch, als ich einen Rechner für eine andere Firma installiert habe.

Bei mir hat geholfen, den Treiber aus dem Installationsverzeichnis: ...\ELM\Services (x64)\Drivers
per Hand nach zu installieren, wenn ich mich noch recht erinnere.

django

Beiträge: 2225 / 10

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

Das habe ich auch schon gemacht. Bei Kollegen und Win 7 geht der Dongle ohne Probleme.
django

Beiträge: 2225 / 10

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

Nach mehreren Treiber installationen geht es. Er geht nur am Rechner und nicht an externen USB Adapter
A.Robert

Beiträge: 343 / 0

EPLAN Electric P8 - Select
Version: 2.6 HF4 / SQL

Gut zu wissen. Ist das so ein WIN 10 Ding?! Nächste Woche muss ich meinen neuen Rechner mit Win10 einrichten...

Derzeit steckt bei mir der Dongel im Monitor (intergrierter USB Hub mit 4 Anschlüssen) und ich habe keine Probleme unter WIN 7.

------------------
Gruß Robert

pxecad

Beiträge: 111 / 0

Electric P8 2.4.4 32Bit & 64Bit HF4
Electric P8 2.7.3 64Bit HF1
EEC One 2.5 32Bit (Office 32Bit)
EEC Prof 2.7 64Bit (Web EEC)
- - - - - - - - - - - - - - - - - - - - -
Windows 10[Vers.1607] 64Bit
Office 2016 32Bit (AccessDatabaseEngin_X64 (2010)

Hallo,

das kann viele verschiedene Ursachen haben.

Bei mir funktioniert der Dongle an der "DELL Dockingstation TB16" unter Windows 10 - 1803 ohne Probleme.

viele Grüße
px

------------------
* * *  EPLAN Infoportal 2019 -->   Hilfeportal & Informationen zur EPLAN Installation (32Bit/64Bit/SQL/Helpsystem)   * * *


Viele Informationen zum Lizenzumstieg habe ich auch hier gefunden:
www.smartineer.com