Forum:EPLAN Electric P8
Thema:Leerer Container in der SQL Artikeldatenbank
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
pepe-perez

Beiträge: 810 / 0

Eplan 5.70
Eplan P8 Professional 2.5.4
Eplan P8 Professional 2.7.3 HF4
Win 10 Pro
Office 2010 64bit

Hallo Rycker64

Gehe mal in der ArtikelDB unten rechts auf die Taste Extras --> Einstellungen

Dann solltest Du ein Fenster sehen. Im unteren Bereich sollte "Baumkonfiguration" stehen und daneben ein Feld zum Aufklappen.
Wechsle mal die Einstellung und nachher wieder zurück zu deiner normalen Einstellung.

Ev. musst Du zwischen den Wecheln auch noch übernehmen, damit sich etwas ändert.
Mal sehen ob das geht.

Das wäre mal der erste Ansatz.
Zweiter folgt wenn es nicht klappt.

Gruss Pepe

------------------
Du merkst das Du erwachsen bist, wenn die Monster unter deinem Bett, in deinen Briefkasten umgezogen sind.