Forum:SolidWorks
Thema:Neuaufbau in BG mit Konfiguration ohne FUNKTION
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
goofy_ac

Beiträge: 884 / 0

Dell Precision 7720; i7/7920@3,1GHz
Quadro P5000; 32GB; Win10x64 prof.
SWX2017 SP5; dbWorks 16 SP 2.0

Schade, dann weiß ich nicht weiter - wie gesagt, wir haben zwar PDM, aber noch keine Konfigs... In unserer PDM (dbWorks) gibt es allerdings verschiedene Haken in den Einstellungen, die auch einen Wiederaufbau nach Aufruf, Fensterwechsel, Änderungen forcieren - vielleicht schaust Du dort mal nach

Eine weitere Möglichkeit wäre noch, eine übergeordnete BG mal per Pack&Go lokal zu ziehen, PDM ausschalten, und dann schauen, ob die Konfigs in gleicher Weise reagieren. Wichtig hier wären beim lokalen Arbeiten noch zwei Haken in
SWX -> Optionen -> Systemoptionen -> externe Referenzen: "Öffnen referenzierter Dokumente mit Schreibschutz" / "Keine Aufforderung zum Speichern..." zu entfernen, sofern die bei Euch gesetzt sind (wird bei uns durch die PDM gesteuert

Viel Erfolg - Axel