Forum:SIMULIA/ABAQUS
Thema:Schraubverbindungen mit Kontakt
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
finitemicha

Beiträge: 1 / 1000

Hallo!

Das hoert sich als wuerden die Kontakte nicht richtig funktionieren. Negative
Eigenverte (viele davon) und zu stark verzerte Elemente sind Hinveis, dass der Kontakt
nicht richtig funktioniert.

1. Um das erste festzustellen definiere
*PREPRINT,CONTAKT=YES
diese Komanndo setzt man unter dem *HEADER irrgendwo noch im Modellbereich.
Bekommt man fuer Increment 0 alle Infos ueber dem Kontaktstatus (OPEN, CLOSED, BOUNDET?).

2. Wenn die kontakte i.O sind bleiben die auch i.O. Wenn etwas spaeter schief geht, pruefe Starrkoerperbewegung im System und unterbinde die. Prueffe, ob alle notwendige Knoten verbunden sind.

3. Prueffe Definition der Vorspannkraft und Orientierung des Vektors in Definition von *PRETENSION. Dieser Vektor muss immer entgegen der augewaehllter Flaeche zeigen!

4. Checke Incrementierung, also manchmal mit volle Kanne im automatischem Betrieb loslegen wird in manchem Faellen zu haeftig. Setze Anfangsschritt z.B.
*STATIC
.1,
bedeutet 10% Anfangslast.

Das alles betrifft nur erste Lastfall. Wenn der Kontakt etabliert ist und Schraube funktioniert, mann mus nur darauf achten, wie man mit Pretension Knoten umgeht, also loslasen, blockieren kinematisch auf lastgesteuert umschalten usw. Hoffe habe geholfen.