Forum:Rund um AutoCAD
Thema:Voreingestellte Plotter
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
CargoOfDarkness

Beiträge: 38 / 0

Auto CAD MEP 2010
CAD ToolBox
Viega liNear
Viega Viptool Piping 10

Hallo CAD-Kollegen.

Folgendes kleines Problem habe ich. Unter den Optionen habe ich eingestellt, als Vorgabe-Ausgaberät soll mein Plotter HP Designjet verwenden werden.

Plotte ich im Modellbereich, funktioniert dies einwandfrei, die Druckervorschau zeigt HP Designjet. Bei neuen Plänen geht dies auch im Layoutberei einwandfrei.

ABER:
Drucke ich aus älteren DWGs im Layoutberei, ist immer der Drucker eingestellt, der zuletzt dieses Layout gedruckt hat. In dem Fall unser Minolta-Drucker.

Da dieser derzeit aus dem Netz ist, hängt sich CAD im Plott-Einstellungsfester auf (weil es vermutlich auf den Minolta drucker zugreif).

Wie löse ich dieses Problem?  

------------------
~ Cargo   of   CADarkness ~

[Diese Nachricht wurde von CargoOfDarkness am 01. Mrz. 2011 editiert.]

alfred neswadba

Beiträge: 9289 /

SW:
ACAD 1.4 bis 2012
Map3d/Civil3d/Max-Design
OoC / HMap / RKV
------------------------
OS: XP & WIN7x64
HW: mixed

Hi,

>> Da dieser derzeit aus dem Netz ist, hängt sich CAD im Plott-Einstellungsfester auf

Aufhängen sollte nicht sein (dürfen), längere Wartezeit (bis 2min) kann schon mal sein, bis AutoCAD draufkommt, dass es diesen doch nicht gibt.
Zu beachten wäre, wenn der Minolta dauerhaft entfernt wurde, dass auch lokal die Treiber eliminiert werden und auch in den Plotter-Manager-Verzeichnissen der AutoCAD-Stationen die entsprechenden PC3-Datei(en) verschwinden. Dann sollte der AutoCAD-Dialog schneller kommen können.


Dass in den bestehenden Zeichnungen/Layouts nicht der Vorgabeplotter automatisch vergeben wird, liegt daran, dass diese Zeichnungen/diese Layouts eben schon mit dem Minolta bekanntgemacht wurden, das muss dann einmal umgestellt werden, Zeichnung speichern und OK.


Eine nicht getestete, dafür ziemlich unsaubere, aber vielleicht hilfreiche Ausnahme-Lösung könnte sein:
Wenn es im Plottermanager-Verzeichnis PC3-Dateien gibt, die auf den Minolta hinzeigen, dann merk Dir den Namen der PC3-Datei, lösche diese, kopiere die PC3-Datei vom HP und gib dieser Kopie den vorherigen Minolta-Namen.

Wieso 'unsauber' ==> kein Mensch, der den Hintergrund nicht kennt, wird verstehen, wieso da 'Monilta' steht, aber auf 'HP' ausgedruckt wird. 

HTH, - alfred -

------------------
www.hollaus.at

CargoOfDarkness

Beiträge: 38 / 0

Auto CAD MEP 2010
CAD ToolBox
Viega liNear
Viega Viptool Piping 10

Danke schön, das Löschen der PC3-Datei(en) hat geholfen! 

------------------
~ Cargo   of   CADarkness ~