Forum:Rund um AutoCAD
Thema:Text-Maske entfernen
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
marc1303

Beiträge: 80 / 6

Intel Core i7 960 3.2 MHz, Win 7 Pro, 12 GB RAM, Nvidia Quadro FX 1800,AutoCAD 2010 SP1 mit Metallbaulösung Athena 2010

Hallo AutoCADler

Ich habe folgendes Problem: Ich habe einen makierten Text gelöscht. Der Text ist weg, die Maske ist aber stehen geblieben und stört mich andauernd.

Wie bringen ich die weg? Hat jemand eine Idee?

Ich habe keinen passenden Express-Befehl gefunden.

Dank und Gruss
Marc

CADmium

Beiträge: 13464 / 249

Hinweis: Meine Mitarbeit auf CAD.DE ist fakultativ, unentgeltlich und beruht nur auf einem ausgeprägtem Helfersyndrom.

kopier dir folgendes in die Befehlszeile und enter ab .. danach sollten alle Masken weg sein

(if(setq AW(ssget "_X"  '((0 . "WIPEOUT"))))
  (progn   
    (setq INDEX -1)
    (repeat (sslength AW)
      (entdel       
        (ssname AW (setq INDEX(1+ INDEX)))       
      ) 
    ) 
  )   
)

------------------
- Thomas -
"Bei 99% aller Probleme ist die umfassende Beschreibung des Problems bereits mehr als die Hälfte der Lösung desselben."

marc1303

Beiträge: 80 / 6

Intel Core i7 960 3.2 MHz, Win 7 Pro, 12 GB RAM, Nvidia Quadro FX 1800,AutoCAD 2010 SP1 mit Metallbaulösung Athena 2010

Hallo CADmium

Danke für Deine Hilfe. Das Problem ist behoben. 10 Us für Dich.

Gruss
Marc