Forum:Plotter, Drucker u. Ausgabemedien
Thema:OCE9400 an WinXP-x64?
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
michaeln

Beiträge: 833 / 6

Pro/E 2001 2005030
Pro/I 3.4 M011
WF2 M190 + IL 3.4 M030 im Test
WinXPSP2 3GB + Suse 10.0

Hallo,

hat jemand eine Idee wie ich den OCE9400 unter WinXP-x64 einrichte?

Angeschlossen ist er bei uns noch auf einem NT4-Server. Das WinXP-x64 bringt ja einen Treiber für den OCE9400 mit, doch diesen kann ich nur local angeschlossenen Plotter zuweisen. Bei einem übers Netzwerk freigegebenen Plotter schaffe ich es nicht.

Gruß

Michael

[Diese Nachricht wurde von michaeln am 14. Mrz. 2006 editiert.]

mw-bs

Beiträge: 288 / 15

Ruplan/EVU
Engineering Base Power EVU

Hallo!

Ich kenne die 64-Bit Variante von XP noch nicht.

Deshalb folgende Frage: Kann man dort immer noch einen Druckerport einrichten? Wenn ja, musst Du zunächst einen solchen Druckerport einrichten und dann den Treiber vom LPT- oder COM-Port dahin verbinden.

Falls man solche Ports dort nicht mehr einrichten kann, bin ich leider auch ratlos.

Gruß
Michael

michaeln

Beiträge: 833 / 6

Pro/E 2001 2005030
Pro/I 3.4 M011
WF2 M190 + IL 3.4 M030 im Test
WinXPSP2 3GB + Suse 10.0

Hallo,

dere OCE9400 funktioniert jetzt.
Über Netzwerkdrucker verbinden ging es nicht.
Aber über die Einrichtung eines LPR-Ports, wobei ich dann den Windows-eigenen Treiber anwählen konnte.

Die größte Hindernis war dann die Adresse, wobei ich den unter NT angezeigten Druckername abgeschrieben habe. Dort ist er groß geschrieben, muß aber unbedingt bei der LPR-Port-Einrichtung klein geschrieben werden.

Gruß

Michael