Forum:PTC Creo Elements/Direct Modeling
Thema:PartLibrary Teile nur in englisch
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
Greskamp

Beiträge: 511 / 0

MS: Windows 7 64bit
SP 1:
Dell Precision T5810
Intel E5 3,7Ghz; 32Gb RAM
OSD: 20.1 M020
ModelManager: 20.1 M020
NX 1899

Hallo am,

ich weiß nicht genau was die PartLibrary bei euch mit dem ModelManager zu tun hat, aber ich denke mal die Sprache des Part Library wird über das Modeling festgelegt. Wenn ich bei uns das Modeling deutsch lade, ist die PartLibrary Sprache deutsch, und in englisch dann wenn ich Modeling in englisch starte. und in der Sprache werden dann auch die Teile in der Struktur angezeigt.

Vielleicht hilft dir das ja weiter, keine Ahnung welche Sprache bei euch im Modeling herrscht.

------------------
Gruß Peter