Forum:PTC Creo Allgemein
Thema:abrufen
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
edna

Beiträge: 21 / 0

Creo 2.0

hallo,

ich speichere eine kopie als "part" und wenn ich es öffen möchte steht "kann nicht abgerufen werden"

Wieso kann das passieren?

Kann das zu tun haben mit Speicherort? 

Diplont

Beiträge: 282 / 0

Windows 7 (64 bit)
Creo 4.0 Parametric (M040)

Hallo edna,

mit welcher Creo/ProE-Version (kommerzielle Version, Studentenversion) speicherst du die Kopie?
Mit welcher Creo/ProE-Version versuchst du die Kopie zu öffnen?

Hast du ein Beispiel (Einzelteil oder Baugruppe: IGES), bei dem dein Problem auftritt und das du hochladen darfst?

Fülle doch bitte deine Systeminfo aus.

Grüße
Werner

edna

Beiträge: 21 / 0

Creo 2.0

Ich habe am anfang gedacht, dass weil ich die Teilen als IGEs gespeichert habe, ergibt sich das Problem. Gestern habe ich Teilen als IGEs gespeichert um ein Assembly zu editieren, und heute passiert das ich die nicht öffnen kann. Ergibt sich das gleiche Problem.

Auch erscheint ein Advisement: "Sie haben eine Serverressource asgewählt, um Wiederhesrstellungsdateine im Speicherort auzuzeichnen, der in der folgenden Konfigurationsoptionen festegelgt wurde: last_session_directory_path.  Legen Sie eienn Ort zum Aufzeichnen der Dateien Fest."

Aber dieses hat zeit immer erscheint als ich etwas öffne, und gab nicht das Problem das ich jetzt erfahre. Ich weiß nicht ob das zu tun hat.

Ich benutze Creo 2.0 komerzielle Version. Und in der gleiche versuche die Kopie zu Öffnen.

Ich entschuldige mich für mein Deutsch, ich hoffe ich habe mich erklärt.

Vielen dank.

Grüß,
Edna 

ReinhardN

Beiträge: 1275 / 9

Win7 Prof.
Creo2
FX1500

Die Fehlermeldung deutet darauf hin dass Creo die Datei nicht finden kann.
Kannst du die Datei über den Dialog #Datei #Öffnen laden ?
Gruß
Reinhard