Forum:MicroStation/PowerDraft (J, V8, XM, V8i)
Thema:Darstellung/Drucken von Bilddateien aus Microstation V8
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
GB9002MZ

Beiträge: 6 / 0

Liebe Microstation-Gemeinde,
ich habe ein grosses Problem: habe im Papierbereich einen Zeichenkopf aus AutoCad reinkopiert, in dem die Firmenlogos als Bitmap-Objekt vorhanden sind. Auf dem Bildschirm bekomme ich diese auch schön angezeigt, doch beim Drucken in Datei (bspw. PDF) sind diese wunderschönen Logos verschwunden...ich bin mit meinen (sehr sehr kleinen Microsation-)Latein am Ende und schon fast verzweifelt...

Viele liebe Grüße

------------------
Gabi

TRIAG

Beiträge: 10 / 0

Es könnte sein, dass Deine MicroStation-Version oder Dein Treiber keinen Raster-Druck erlaubt.
Welche MicroStation-Version verwendest Du?

Am Ende des Treibers (z.B. pdf.plt) muss folgender Block stehen.

; The following options control raster plotting.
isv_raster=1            ; Plots the raster image,  1=On 0=Off  Default=1
pixel_resolution=300    ; Resolution of pixels on output (dpi)  Default=300
contrast=50            ; Contrast in percent, between 0-100    Default=50
brightness=50          ; Brightness in percent, between 0-100  Default=50
raster_fence=1          ; Clip the raster to fence, 1=On 0=Off  Default=1
grayscale=0            ; Plot in gray scale,  1=On 0=Off      Default=0
no_dgnraster=0          ; MS plot of 87/88, 1=Don't plot 0=Plot Default=0
background = 0          ; 0=white,1=black,2=color              Default=0
no_rasterref=0          ; MS plot of 90's,  1=Don't plot 0=Plot Default=0


Gruß
TRIAG

GB9002MZ

Beiträge: 6 / 0

Hallo TRIAG,

ich arbeite mit V8.
Habe im Treiber mal nachgeschaut - der Block steht genau so am Ende.
Gibt es irgendeinen Trick um BMP´s, JPG`s oder andere Bilddateien beim Drucken auch zu erhalten? Hat Microstation ein Problem mit Paste and Copy? Müssen spezielle Konventionen eingehalten werden, wenn man Bilddateien in die DGN einfügt?

Gruß

------------------
Gabi

GB9002MZ

Beiträge: 6 / 0

Hallo MicroStation-Gemeinde,

durch Ausprobieren habe ich nun festgestellt, dass die Bilddateien (in diesem Falle die eingefügten Logos) nur dann nicht mitgedruckt werden, wenn ich mir eine Isometrie anhänge. Bei allen anderen angehängten Festansichten (bspw. Horizontalschnitte) werden diese mit ausgedruckt. Wer kann mir das erklären und wie kann ich diesem Problem beikommen? Ich möchte die Isometrien auch in einem gescheiten Layout darstellen.

Lieben Gruß

------------------
Gabi

RobGraf

Beiträge: 217 / 0

Windows XP SP2, IE7
v08.05.02.70
v08.09.04.51
"Manchmal hilft auch die Hilfe."

Wenn das nur nicht geht, wenn die reingehängte ISO mit schattierter Darstellungsmethode verwendet wird... dann hatte ich das neulich auch.
In diesem Fall wäre es mit der XM Edition behoben.