Forum:CATIA V6
Thema:Simulation - Problem Slide Curve
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
faasm

Beiträge: 2 / 0

Catia V6 R2013x

Hallo,
erst mal vielen Dank für die schnellen Antworten!

Bernds Lösung kam mir so zwar schon in den Sinn, muss ich aber noch versuchen umzusetzen.

Toms Lösung habe ich letzte Woche bereits umgesetzt, funktioniert an sich auch ganz gut. Problem hier ist nur, dass die SlideCurve einen ständigen "punktuellen Kontakt" benötigt. Sobald der Kontakt nicht mehr punktuell sondern über eine Linie herrscht, gibt's eine Fehlermeldung... Daher ist es recht aufwendig eine optimal Kurve zu konstruieren in der nur ein punktueller Kontakt vorliegt.

Ich werde mal Rückmeldung geben sobald es etwas neues gibt!

Gruß
Marius