Forum:AutoCAD Architecture ACA (ADT)
Thema:ADT Spinnt wiedermal
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
no Capito

Beiträge: 154 / 1

-------------------
ADT 2006
-------------------

Wenn ich eine Bemassung zeichnen will, kommt die fehlermeldung: "Das werkzeug kann nicht ausgeführt werden, klasse nicht registriert"

Probiere ich es dann nochmal, heisst es "ZU wenig speicher zur verfügung"

Ausserdem sind bei allen objekten die griffpunkte verschwunden.

Neustart hilft nix, neue datei hilft nix 

Weiss jemand was zu tun ist?

charlieBV

Beiträge: 9300 / 444

Win 10 Pro

HI,

ADT Neustart oder Rechner mal wirklich runter und wieder hoch fahren?
Bei allen Zeichnungen?

------------------
Gruß Yvonne                                ADT-Help-Site

"Du bist einen uns unbekannten Weg in eine andere Form des Seins gegangen. - Wir sehen uns wieder in deinem Paradies!"

no Capito

Beiträge: 154 / 1

-------------------
ADT 2006
-------------------

Habe denn rechner neu gestartet. Ja bei allen plänen.

Hab vorhin nen Patch installiert der Autodesk durchs Komunitaktionscenter gejagt hat. Aber daran kanns doch nicht liegen.

charlieBV

Beiträge: 9300 / 444

Win 10 Pro

Hi,

also, da wäre ich mir schon mal nciht sicher. Welcher war es denn? Gabs dazu ne Readme? Wir wissen alle, dass auch beim SP nicht immer alles gut gegangen ist.

------------------
Gruß Yvonne                                ADT-Help-Site

"Du bist einen uns unbekannten Weg in eine andere Form des Seins gegangen. - Wir sehen uns wieder in deinem Paradies!"

no Capito

Beiträge: 154 / 1

-------------------
ADT 2006
-------------------

Tatsächlich. Lag an diesem blöden Hotfix. Tolle sache das

Danke für den Beistand 

surfen281

Beiträge: 496 / 0

ACA 2016; MAX 2016, Photoshop.....
WIN 7 64bit; 2xXeon X5690; Quadro 4000; 48GB RAM;

Hallo Leute!

hatte eben das selbe Problem!
Bei mir gings mit der Funktion: "Registrierung reparieren" im Neu-Installieren-Menü! Hat genau 5 Minuten gedauert und ich musste nicht neu installieren!  :-)

Liebe grüße,

                        mARTin