Problem mit Audio / Windows 10
farahnaz 03. Jul. 2019, 00:19

Hallo Allerseits,

Ich habe neues Problem mit Audio. Seit einigen Tagen kann ich nur über Headphone hören. Wenn ich den Headphone weg mache, kommt nix aus Laptop-Lautsprecher raus was früher automatisch zu Lautsprechern umgeschaltet wurde.

Versuche mit dem Win-Troubleshooter haben auch gar nichts gebraucht. Ich weiss nicht ob ein Treiber fehlt oder die Einstellung irgendwo falsch ist.

Habt ihr eine Idee was ich machen kann?

TC17pro 03. Jul. 2019, 05:30

Hallo,

schau mal in deinem Handbuch bzw. auf deiner Tastatur da müßte es Befehle geben, wie z.B. "FN+F10".
Bei meinem Notebook ist es z.B. "FN+Null" (Null auf dem Zahlenfeld, rechts) um die Lautsprecher
ein-/auszuschalten.

farahnaz 04. Jul. 2019, 05:10

In diesem Zustand, der Fn-Schalter macht nur Headphone an und aus. Alles funktioniert mit dem Headphone. Das Problem ist weiterhin, dass der Lautsprecher in keiner Situation funktioniert.

Wenn ich den Hardware Fehler ausschließe, dann muss wohl das Problem auf der Softwareseite sein, oder?

jpsonics 04. Jul. 2019, 06:43

Das Tastenkürzel [FN]+[F**] ist kein "Hardware"-Schalter sondern macht nichts anderes wie du, wenn du den Ton in der Taskleiste Stumm stellst. 

Von daher würde ich fast eher sagen, du kannst ein Software-Problem ausschließen, da ja mit Headset scheinbar alles funktioniert.

Was du Softwareseitig evtl. noch gucken könntest ist welches Standard-Wiedergabe-Gerät mit bzw. ohne Headset jeweils gewählt wird. Da stehen je nach Ausstattung teils mehrere zur Auswahl. (Diese Einstellung kann aber von verschiedenen Programmen wie Spielen, MedienPlayern etc. aber auch in den jeweiligen Optionen 'überbügelt' werden)

Am ehesten scheint mir aber wohl eher ein Hardware-Problem zu bestehen und zwar direkt die Buchse. In dieser ist nähmlich eine Art "Hardware-Schalter" der das Signal entweder an dein Headset oder an die integrierten Speaker weiter gibt bzw. den Laptop zu erkennen gibt ob etwas angestöpselt ist oder nicht und manchmal sogar was dran hängt. Könnte mir (besonders bei tragbaren Geräten) vorstellen, dass sich in der Buchse genug Staub, Fusseln, etc. angesammelt hat was diesen "Schalter" blockiert. Also mal vorsichtig mit 'nem Zahnstocher oder ähnlichem dünnen Gegenstand aus Kunststoff oder besser Holz versuchen ob du das Zeug da raus bekommst.

schadow135 07. Jul. 2019, 22:08

Hallo,
liegt das Lautsprechersymbol unten in der Taskleiste?
Rechtsclick auf dem Lautsprechersymbol, Soundeinstellungen öffnen,
Bei Sound- Ausgabegerät öffnen, Ausgabegerät öffnen  und
die Lautsprecher einschalten.

Je nach Computer können viele Möglichkeiten vorhanden sein. Einfach mal ausprobieren !
Wenn es einmal eingestellt wurde, müßte es auch ohne weitere Einstellungen möglich sein, den Kopfhörer anzuschließen.

Viele Grüße aus Gelsenkirchen!    ---schadow135---

TC17pro 08. Jul. 2019, 05:43

Hallo,

hast du schon mal im Geräte-Manager nachgesehen ob da was faul ist?