Multistage forming processes / SIMULIA/ABAQUS
Abaqus95 22. Aug. 2019, 18:38

Hallo,

ich bin aktuell dabei einen Umformprozess zu simulieren.
Dieser sieht wie folgt aus:
1. Vorstauchen
2. Fertigschmieden

Den 1. Prozessschritt bekomme ich zum laufen, das ist kein Problem. Ich benutze Abaqus Explicit und ALE um "distorted Elements" zu vermeiden.

Mein Problem besteht bei der Übertragung der Daten vom 1. in den 2. Prozessschritt.
Ich benötige im 2. Prozessschritt die Spannungswerte und Umformgrade aus dem 1. Schritt. Die verwendeten Formhälften möchte ich im 2. Schritt ändern.
Hierzu würde ich mehrere Modelle verwenden.

Mein Ansatz sah wie folgt aus:
-Im 2. Schritt wollte ich mittels Predifined Fields die Simulationsergebnisse als Initial State verwenden. Dies hat soweit auch funktioniert.
-> Neue Vernetzung ist an dieser Stelle jedoch nicht möglich?
Starte ich nun die Simulation bricht diese nach kurzer Zeit ab, da ALE nicht arbeitet.

Wonach suche ich?
Ich möchte die Simulationsergebnisse von  Explicit zu Explicit übertragen. Dabei sollen Spannungen und Umformgrade erhalten bleiben.
Während des 2. Schrittes soll ALE wiederum aktiviert sein.

Welche Alternativen gibt es?
Ist ein Ansatz über Restart sinnvoll?

Wichtig wäre, dass ALE wieder funktioniert obwohl es sich um ein deformiertes Netz handelt.
Ist dies überhaupt möglich oder muss das Netz aus Schritt 1 auch in Schritt 2 herhalten?

Ist es eventuell sinnvoller beide Umformschritte in einem einzigen Modell abzubilden?

Ich hoffe ich konnte mein Problem verständlich schildern.
Vielen Dank und Beste Grüße

[Diese Nachricht wurde von Abaqus95 am 22. Aug. 2019 editiert.]

Mustaine 23. Aug. 2019, 09:49

Als erstes solltest du nochmal prüfen, ob du wirklich mit separaten Modellen arbeiten musst. Ggf. kannst du in einer Simulation und mehreren Steps arbeiten und dabei z.B. Kontakte ein- und ausschalten.

Falls du doch mit mehreren Analysen arbeitest, wäre der nächste Schritt zu prüfen, ob *Import (siehe Handbuch) nicht die beste Option ist um ein Bauteil mit seinem Zustand zu transferieren. Allerdings weiß ich nicht, ob du dann ALE wieder aktivieren kannst. Teste das mal.

Ansonsten könnte man folgendes probieren:
Du erstellst aus deinem deformierten Bauteil wieder Geometrie in A/CAE*, vernetzt neu und baust die neue Analyse auf. Den Transfer der Ergebnisse machst du dann mit *Map Solution. Wichtig hierbei: Das neue Bauteil muss an derselben Stelle im Raum liegen wie das alte Bauteil.


*importiere die .odb als neues Part in A/CAE und nutze dann
Tools->Geometry Edit->Face->From element faces

Abaqus95 24. Aug. 2019, 15:33

Danke für deine Antwort.
Ich verfolge nun erstmal den Ansatz alles in einem Modell unterzubringen, dieser scheint sehr vielversprechend zu sein.

Bei auftrentenden Problemen würde ich mich nochmals melden.

Mustaine 26. Aug. 2019, 10:03

Achtung: Wenn du mit mehreren Steps arbeitest und Lasten und/oder Randbedingungen über Amplitudes vorgibst, solltest du beachten, dass die Amplitudes per default über die step-time gehen. Diese fängt aber bei allen Steps immer wieder bei null an, so dass es zu ungewolltem Verhalten kommen kann. In solchen Fällen die Amplitudes relativ zur total-time definieren.