Schraubverbindungen mit Kontakt / SIMULIA/ABAQUS
Stephan1981 27. Jun. 2007, 17:50

Hallo miteinander!

Ich würde gerne eine Schraubverbindung in ABAQUS mit Solidelementen als Kontakt berechnen, d.h. eine Schraube, eine Beilagscheibe, eine zu verschraubende Platte und ein Block mit Gewinde. Ich habe das ganze schon mit Balkenelementen, Ties und diversen Couplingverbindungen gerechnet und das funktioniert auch wunderbar. Nur wenn ich das ganze mit Kontakt gemäß Abaqus Hilfe (12.6 ABAQUS/Standard example: forming a channel) versuche, hat die Rechnung generell negative Eigenwerte, Excessive Distortion etc. und bricht nach 1-15 Stunden die Berechnung ab. Ich habe die Krafteinleitung schon per Concentrated Force (mit Gegenkraft) und ConnectorForce (mit Wire und Translator) versucht; ich habe Interaction Properties mit Friction hinzugefügt, etc.  - aber ohne Erfolg.

Nun zu meinem Anliegen: Kann mir (als absoluter ABAQUS-Neuling) jemand erklären wie man für o.g. Problem eine brauchbare Kontaktschraubverbindung erstellen kann?

Vielen Dank schonmal im Voraus für die Bemühungen!

Goldstein 29. Jun. 2007, 07:59

Sollte eigentlich funktionieren. Poste mal Dein Input file

finitemicha 30. Jun. 2007, 08:09

Hallo!

Das hoert sich als wuerden die Kontakte nicht richtig funktionieren. Negative
Eigenverte (viele davon) und zu stark verzerte Elemente sind Hinveis, dass der Kontakt
nicht richtig funktioniert.

1. Um das erste festzustellen definiere
*PREPRINT,CONTAKT=YES
diese Komanndo setzt man unter dem *HEADER irrgendwo noch im Modellbereich.
Bekommt man fuer Increment 0 alle Infos ueber dem Kontaktstatus (OPEN, CLOSED, BOUNDET?).

2. Wenn die kontakte i.O sind bleiben die auch i.O. Wenn etwas spaeter schief geht, pruefe Starrkoerperbewegung im System und unterbinde die. Prueffe, ob alle notwendige Knoten verbunden sind.

3. Prueffe Definition der Vorspannkraft und Orientierung des Vektors in Definition von *PRETENSION. Dieser Vektor muss immer entgegen der augewaehllter Flaeche zeigen!

4. Checke Incrementierung, also manchmal mit volle Kanne im automatischem Betrieb loslegen wird in manchem Faellen zu haeftig. Setze Anfangsschritt z.B.
*STATIC
.1,
bedeutet 10% Anfangslast.

Das alles betrifft nur erste Lastfall. Wenn der Kontakt etabliert ist und Schraube funktioniert, mann mus nur darauf achten, wie man mit Pretension Knoten umgeht, also loslasen, blockieren kinematisch auf lastgesteuert umschalten usw. Hoffe habe geholfen.