Voreingestellte Plotter / Rund um AutoCAD
CargoOfDarkness 01. Mrz. 2011, 11:07

Hallo CAD-Kollegen.

Folgendes kleines Problem habe ich. Unter den Optionen habe ich eingestellt, als Vorgabe-Ausgaberät soll mein Plotter HP Designjet verwenden werden.

Plotte ich im Modellbereich, funktioniert dies einwandfrei, die Druckervorschau zeigt HP Designjet. Bei neuen Plänen geht dies auch im Layoutberei einwandfrei.

ABER:
Drucke ich aus älteren DWGs im Layoutberei, ist immer der Drucker eingestellt, der zuletzt dieses Layout gedruckt hat. In dem Fall unser Minolta-Drucker.

Da dieser derzeit aus dem Netz ist, hängt sich CAD im Plott-Einstellungsfester auf (weil es vermutlich auf den Minolta drucker zugreif).

Wie löse ich dieses Problem?  

alfred neswadba 01. Mrz. 2011, 11:35

Hi,

>> Da dieser derzeit aus dem Netz ist, hängt sich CAD im Plott-Einstellungsfester auf

Aufhängen sollte nicht sein (dürfen), längere Wartezeit (bis 2min) kann schon mal sein, bis AutoCAD draufkommt, dass es diesen doch nicht gibt.
Zu beachten wäre, wenn der Minolta dauerhaft entfernt wurde, dass auch lokal die Treiber eliminiert werden und auch in den Plotter-Manager-Verzeichnissen der AutoCAD-Stationen die entsprechenden PC3-Datei(en) verschwinden. Dann sollte der AutoCAD-Dialog schneller kommen können.


Dass in den bestehenden Zeichnungen/Layouts nicht der Vorgabeplotter automatisch vergeben wird, liegt daran, dass diese Zeichnungen/diese Layouts eben schon mit dem Minolta bekanntgemacht wurden, das muss dann einmal umgestellt werden, Zeichnung speichern und OK.


Eine nicht getestete, dafür ziemlich unsaubere, aber vielleicht hilfreiche Ausnahme-Lösung könnte sein:
Wenn es im Plottermanager-Verzeichnis PC3-Dateien gibt, die auf den Minolta hinzeigen, dann merk Dir den Namen der PC3-Datei, lösche diese, kopiere die PC3-Datei vom HP und gib dieser Kopie den vorherigen Minolta-Namen.

Wieso 'unsauber' ==> kein Mensch, der den Hintergrund nicht kennt, wird verstehen, wieso da 'Monilta' steht, aber auf 'HP' ausgedruckt wird. 

HTH, - alfred -

CargoOfDarkness 01. Mrz. 2011, 11:53

Danke schön, das Löschen der PC3-Datei(en) hat geholfen!