IGES Import / Pro ENGINEER
Peddersen 23. Nov. 2011, 09:08

Hallo,

ich habe einige Probleme beim Import bzw. öffnen von Daten im IGES-Format.
Nach Import wird keinerlei Geometrie angezeigt, Data-Doktor zeigt im Modellbaum Flächen an.
Ich weiß, dass die Daten schrottig sind aber SW, Inventor... zeigen mir zumindest diesen Schrott an.
Gibt es eine Möglichkeit beim Import etwas einzustellen?

anagl 23. Nov. 2011, 10:19

Zitat:
Original erstellt von Peddersen:
Gibt es eine Möglichkeit beim Import etwas einzustellen?

1. Checken, ob nicht irgendwas auf Folien versteckt ist
2. die Einstellmöglichkeiten sind sehr vielfältige Config-Optionen

fix_boundries_on_import
intf3d_in_close_open_boundaries
intf3d_in*

3. Genauigkeit vor dem Import oder alternativ hidden Option intf_in_external_accuracy

Peddersen 28. Nov. 2011, 13:10

Laut Hotline war's die Genauigkeit.
Sehr mäßig, der Umgang mit IGES in ProE. Da sind andere CAD-System deutlich besser.

Pro_Blem 29. Nov. 2011, 12:49

Zitat:
Original erstellt von anagl:
3. Genauigkeit vor dem Import oder alternativ hidden Option intf_in_external_accuracy


Servus Alois,

gibts dazu genauere Info's? Axel und Olaf Corten schweigen sich darüber aus

Baste

U_Suess 29. Nov. 2011, 13:16

auch wenn ich nicht Alois bin ...

Mit dieser Option wird die in den Importdaten enthaltene Genauigkeit übernommen. IMHO ist das aber nicht das Allheilmittel, weil die Genauigkeitsangaben nicht immer vergleichbar sind.
Außerdem führt es dazu, dass die Teile mit Importgeometrie immer unterschiedliche Genauigkeiten haben und sich bei weiteren Operationen Probleme ergeben können.

anagl 29. Nov. 2011, 13:59

Die Option ist eigentlich bis einschließlich WF4 hidden auch wenn in einem offiziellen PTC-Dokument erwähnt http://www.ptc.com/carezone/archive/newsletters/022904_a.pdf
Manchmal verstehe ich die Logik beim Importieren nicht z.B. habe ich neulich mit relativer Genauigkeit viel bessere Ergebnisse erreicht.