Umstellung Netzwerklizenz --> Named-User Lizenz / Inventor
MiLLHouSe 13. Aug. 2021, 13:42

Hallo,

wir haben unsere Netzwerklizenzen gegen die neuen Named-User-Lizenzen getauscht.
Nun habe ich das Problem beim Inventor, dass dieser nach dem Login nur "Diese Testversion ist nicht mehr verfügbar." anzeigt.

Lt. meinem Händler ist das Problem bei Autodesk bekannt und ich sollte Inventor deinstallieren und dann neu installieren.

Das habe ich nun gemacht und habe direkt nach der Installation erneut das Autodesk-Skript zur Umstellung der Netzwerklizenzen laufen lassen.
Trotzdem steht der Inventor in der LGS.data weiterhin auf _NETWORK. Ich habe das manuell wieder auf _USER zurückgestellt. Daraufhin konnte ich mich anmelden aber direkt danach kam eben wieder die Meldung und ich komme einfach nicht weiter.

Vault usw. funktioniert problemlos und lt. meinem Händler betrifft das auch nur Inventor, das Autodesk hier nicht in den Griff bekommt.

Hatte das schonmal jemand von euch und kann mir hier helfen?

Es betrifft vermutlich irgendwas zwischen 5 und 10 Clients.

Nachtrag:
Auf dem Rechner, bei dem ich Inventor neu installiert habe, kann ich "Als Administrator starten" wählen und der Inventor startet. Ohne geht es nicht, da kommt das wieder mit der ungültigen Testversion.
Ich teste das jetzt mal auf nem anderen Rechner und installiere dort Inventor auch neu. Das wäre zumindest eine kleine Notlösung. Nur auf diesem einen Rechner ist das wiederum keine Option, da der angemeldete Benutzer dort kein Admin sein darf und ich das Passwort nicht ständig eintippen kann.

Danke schon vorab.

[Diese Nachricht wurde von MiLLHouSe am 13. Aug. 2021 editiert.]

MiLLHouSe 13. Aug. 2021, 16:27

Ich habe es hinbekommen, nachdem ich hier

https://www.graitec.de/blog/entry/autodesk-lizenzumstellung-auf

den entscheidenden Tipp gefunden habe und ich nach Ausführung des Skripts den Lizenztyp ändern muss. Damit funktioniert es problemlos. Die Netzwerklizenz wird rausgehauen und die Named User Lizenz greift.