scriptmaschine / CATIA V5 Infrastruktur
Martin K 03. Dez. 2008, 13:59


VBA_Problem.jpg

 
Hallo

Ich habe jetzt neu eine AIX-5.3 64Bit mit CATIA R16-64Bit Installation.
Leider funktionieren meine Makros aus V5-32Bit nicht mehr. Fehler: "Scriptmaschine ist nicht richtig installiert" siehe auch angehängtes Bild.
Im Makroforum habe ich ähnlichen Fehler entdeckt allerdings auf Windows. Da hieß es vba....msi neu installieren.

Wie mache ich das auf AIX?
Oder liegt hier ein anderer Fehler vor?

Gruß Martin

Stefan_I 03. Dez. 2008, 15:19

Hallo Martin,

Scripts werden im AIX 64Bit erst unter R17 unterstützt. R17 hat sich aber bei uns vor allem im Drafting nicht bewährt. (Ein Crash alle 2h !!!!)  Im 3D lief es OK.
R18 sieht massiv besser aus. Wenn es geht, gerade auf R18 wechseln.