Doku über Apache-Server / CATIA V5 Infrastruktur
Meridian 11. Jun. 2008, 10:05

Hallo Admins,

ich habe es endlich geschafft, die Hilfe für Catia V5 über den Webserver zu starten. Nach langem Suchen habe ich herausgefunden, das in der httpd.conf der Eintrag #DefaultType text/plain durch folgende Zeile ersetzt wird: DefaultType application/octet-stream
Anschließend hat es auch funktioniert! Manchmal sind es die kleinen Dinge, die einen Erfolg zum scheitern bringen.

Unter Windows funktioniert die Hilfe einwandfrei. Ich habe in der Environmentdatei in der Variable CATDocView="http://Server/Alias_Deutsch/";"http://Server/Alias_Englisch/" eingetragen. Habe Catia V5 im Admin Modus gestartet und den Eintrag unter Options --> General --> Help den alten Pfad gelöscht (bleibt auch leer) und gesperrt. Anschließend kann der User in den Options einstellen, ob er die Deutsche oder Englische Hilfe starten möchte.

Anders sieht es unter AIX aus. Wenn ich dort in der Environmentdatei den Pfad unter CATDocView eintrage (CATDocView="http://Server/Alias_Deutsch/";"http://Server/Alias_Englisch/"), wird die Hilfe nicht über den Webserver gestartet.
Wenn man den Pfad "http://Server/Alias_Deutsch/" aber direkt in Options --> General --> Help einträgt, wird die Hilfe über den Webserver gestartet. Um zu sehen, ob die CATDocView-Variable überhaupt angesprochen wird, habe ich den alten filebasierten Pfad eingetragen und unter Options --> General --> Help das Feld leer gelassen. Anschließend wurde die filebasierte Hilfe gestartet. Also die CATDocView-Variable wird angesprochen. Muss also irgendwie an den Web-Eintrag liegen, der nicht richtig interpretiert wird. Hat vielleicht jemand eine Idee, woran das liegen könnte? Vielleicht ist es auch ein Unix Catia V5 Problem? Für eure Hilfe wäre ich dankbar!
Gruß Meridian