Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  dbWorks
  Lizenz Server 2015

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Lizenz Server 2015 (931 mal gelesen)
BerndB
Mitglied
Ingenieur


Sehen Sie sich das Profil von BerndB an!   Senden Sie eine Private Message an BerndB  Schreiben Sie einen Gästebucheintrag für BerndB

Beiträge: 599
Registriert: 28.09.2001

erstellt am: 31. Aug. 2015 16:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,

ich würde gerne mal hier eure Erfahrungen mit dem neuen Lizenz Server abfragen.

Hat die Lizenzvergabe bislang überall funktioniert?

Gab es irgendwo mal Probleme mit der "Durchleitung" der Zugriffsrechte vom Client zum Server?

Vom Client muss der Dienst ja direkt ansprechbar sein.

DOS:  sc  \\SERVERNAME query DIENSTENAME

Hat da jemand mal an den Userrechten "herumbasteln" müssen?

Suche hiermit nach möglichen Fehlerquellen und deren Lösungen.

Mechwors schreibt diese Sachen ja immer hier rein:

C:\Program Files (x86)\MechWorks\MechWorks_Pdm\bin\MwLicenseManagerServer


Installation_of_MechWorks_R15_floating_license_manager.pdf


Gruß

Bernd

------------------
Complaining about the way wheels never worked properly however often you laid them flat and pushed them.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nahe
Ehrenmitglied



Sehen Sie sich das Profil von nahe an!   Senden Sie eine Private Message an nahe  Schreiben Sie einen Gästebucheintrag für nahe

Beiträge: 1540
Registriert: 18.01.2001

arbeite mit:
HP Z440 Workstation
Xenon (12-Kern) 3.5GHz
32GB RAM
238GB SSD
------------------------
SWX-2016 SP5.0
DBWorks-R15 SP2.17
----------------
Windows 7 64 bit
----------------
VB
VBA
Lotus Notes Datenbanken
erste Schritte mit Swift

erstellt am: 03. Sep. 2015 12:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für BerndB 10 Unities + Antwort hilfreich

Hallo Bernd

wir hatten zu Beginn ab und zu Probleme, dass sich die Clients
nicht mit dem Lizenzmanager verbinden konnten.
Nach einem Neustart des Lizenzmanagers war das erledigt.
Das Problem trat sporadisch alle paar Tage auf.
Seit der Installation des Lizenzmanagers vom 29.5. haben wir gar keine Probleme.

Wenn ich mich richtig erinnere gab es auch ein Problem bei der Installation, dass der Dienst irgendwie eine falsche Eigenschaft hatte. (ich glaub da gibt es versch. Arten von Diensten)
Aber dazu kann ich nichts genaueres sagen, das hat mein Kollege in der IT rasch rausgefunden und behoben.

------------------
Grüße
Heinz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BerndB
Mitglied
Ingenieur


Sehen Sie sich das Profil von BerndB an!   Senden Sie eine Private Message an BerndB  Schreiben Sie einen Gästebucheintrag für BerndB

Beiträge: 599
Registriert: 28.09.2001

erstellt am: 07. Sep. 2015 09:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Heinz,

danke für die Infos.

In der Anleitung steht ja nicht genau drin, unter welchem Namen der Dienst gestartet werden soll. Nehmen hat den Administrator.

Beim ACL Server ist das ja entscheidend, da dieser User auf den CAD Daten Vollzugriff bekommt.

Verschiedene Dienstarten sind mir so nicht bekannt.

Bei der Installation hat Mechworks jetzt zwei Skripte

Über DotNet 4
Über SC Programmaufruf.

Ergebnis sollte gleich sein?!

Die Installationsmedien von Mechworks enthalten auch lokal immer einen viel neueren Stand des Lizenz Dienstes, als man durch den Download der ZIP mit dem Dienst von Mechworks bekommt.

Da soll man auch immer den neusten Stand auf den Server kopieren
(nach jedem SP von Mechworks).

Eine Aussage, ob mit dem SC Programm zum Installieren auch KEIN ALTES DOT NET 4 für den Dienst nötig ist, habe ich nicht.

Bislang hatten die mir bekannten Server immer DOT NET 4.5 installiert und 4.0 noch als alte Version drauf.

Nachinstallation 4 wenn 4.5 drauf ist beschwert sich Microsoft auch.

Fehler: Es ist schon eine höhere DotNet Version installiert, die man dann vorher deinstallieren soll. 

Aber wer macht das schon freiwillig, da es dann evtl. mit anderen Programmen am Server Probleme gibt.

Gruß

Bernd

------------------
Complaining about the way wheels never worked properly however often you laid them flat and pushed them.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz