Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Cimatron E Administration
  Schwarzer Bildschirm

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Schwarzer Bildschirm (1968 mal gelesen)
didz
Mitglied
Formenbauer


Sehen Sie sich das Profil von didz an!   Senden Sie eine Private Message an didz  Schreiben Sie einen Gästebucheintrag für didz

Beiträge: 28
Registriert: 19.10.2004

Betriebssystemname Microsoft Windows7 Professional 64bit
ProzessorbIntel(R) Xeon(R) CPU E31280 @ 3.50GHz, 3501 MHz, 4 Kern(e), 8 logische(r) Prozessor(en)
Installierter physikalischer Speicher(RAM)16,0 GB
NVIDIA Quadro 4000
Auflösung 2560 x 1440 x 59 Hz

erstellt am: 28. Mai. 2008 10:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Hardwarebegrenzung.pdf


SchwarzerBildschirm.pdf

 
Hallo zusammen ,

Nach Neuinstallation von E8.5 und neuer Hardware (siehe Systeminfo links)habe ich des öfteren ein schwarzes Arbeitsfenster aber nur bei Cimatron Anwendung - ist bei anderen Programmen noch nicht aufgetaucht (siehe Datei-Anhang). 

bei mir ist auch die Hauptspeichererweiterung von 3GB aktiviert - da bekomme ich beim Bild speichen (Darstellung>Bild speichern)die Fehlermeld: (siehe Datei-Anhang) 


hat jemand ähnliche Probleme ? und vieleicht Lösungsvorschläge ?

danke euch !

------------------
didz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hobi
Mitglied



Sehen Sie sich das Profil von Hobi an!   Senden Sie eine Private Message an Hobi  Schreiben Sie einen Gästebucheintrag für Hobi

Beiträge: 374
Registriert: 27.06.2002

Cimatron E

erstellt am: 02. Jun. 2008 09:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für didz 10 Unities + Antwort hilfreich

Hallo Didz,

der schwarze Bildschirm hat wohl etwas mit der 3GB Option von XP zu tun.

Lösung:
Umsteigen auf XP64
oder
den Zusatz auf /USERVA=2900 in der boot.ini setzen


------------------
Viele Grüsse

Hobi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

didz
Mitglied
Formenbauer


Sehen Sie sich das Profil von didz an!   Senden Sie eine Private Message an didz  Schreiben Sie einen Gästebucheintrag für didz

Beiträge: 28
Registriert: 19.10.2004

Betriebssystemname Microsoft Windows7 Professional 64bit
ProzessorbIntel(R) Xeon(R) CPU E31280 @ 3.50GHz, 3501 MHz, 4 Kern(e), 8 logische(r) Prozessor(en)
Installierter physikalischer Speicher(RAM)16,0 GB
NVIDIA Quadro 4000
Auflösung 2560 x 1440 x 59 Hz

erstellt am: 02. Jun. 2008 11:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Hobi ,

das schwarze Fenster kommt auch ohne 3GB-Erweiterung !

------------------
didz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hobi
Mitglied



Sehen Sie sich das Profil von Hobi an!   Senden Sie eine Private Message an Hobi  Schreiben Sie einen Gästebucheintrag für Hobi

Beiträge: 374
Registriert: 27.06.2002

Cimatron E

erstellt am: 02. Jun. 2008 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für didz 10 Unities + Antwort hilfreich

HAllo didz,

dabb weiss ich leider auch keine Lösung.

------------------
Viele Grüsse

Hobi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Flicks-Weih
Mitglied
Werkzeugmacher/Konstrukteur


Sehen Sie sich das Profil von Flicks-Weih an!   Senden Sie eine Private Message an Flicks-Weih  Schreiben Sie einen Gästebucheintrag für Flicks-Weih

Beiträge: 210
Registriert: 10.04.2003

Intel Core 2Duo / 3GHz
4GB-RAM
400GB SATA-Festpaltte
(Samsung HD403LJ)
NVIDIA Quadro FX1500 (256MB)
WinXP/Prof
100MB-Netz
Cimatron E9

erstellt am: 03. Jun. 2008 08:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für didz 10 Unities + Antwort hilfreich


Bild-speichern.pdf

 
Hallo ,

ich hatte nach Monitorwechsel ( 24Zoll , Aufloesung 1920x1200 ) auch Probleme beim Speichern .
Loesung in beiliegender PDF .

Vielleicht hat ja auch das schwarze Grafikfenster was mit der Aufloesung zu tun .

Freundliche Gruesse aus Suhl

------------------

Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz