Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V4 CAM
  Zerstörte Flächen !!

  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Zerstörte Flächen !! (1437 mal gelesen)
maikos
Mitglied
 


Sehen Sie sich das Profil von maikos an!   Senden Sie eine Private Message an maikos  Schreiben Sie einen Gästebucheintrag für maikos

Beiträge: 42
Registriert: 16.08.2001

erstellt am: 14. Nov. 2001 10:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Morgen,
folgendes Problem:

Bei erstellten Solide mit abgezogenen Flächen oder Skins entstehen für Catia einwandfreie Solide. Nach dem exportieren und importieren in MASTERCAM oder SOLIDWORKS werden die Solide nicht korrekt eingelesen, d.h Flächen landen irgendwo bzw. es entstehen Löcher
in dem Flächenverbund. Es sollte aber eigentlich funktionieren!!
Kann man an irgendwelchen Parametern etwas verändern??

Bitte um Hilfe DRINGEND!!!!!!!

------------------
md

IP

meurth
Mitglied
 


Sehen Sie sich das Profil von meurth an!   Senden Sie eine Private Message an meurth  Schreiben Sie einen Gästebucheintrag für meurth

Beiträge: 101
Registriert: 16.11.2001

CATIA V5 R16 SP5 unter WinXP
CATIA V5 R12 SP7 unter Win2000
CATIA V4 unter AIX 4.3.3

erstellt am: 02. Jan. 2002 13:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für maikos 10 Unities + Antwort hilfreich

Hallo,
ich hatte ein ähnliches Problem beim Lesen von neutralen Catia Daten ins MasterCAM.
Nach Kontakt mit MasterCAM Deutschland hat man dort meine Catia Export Daten testweise (und kostenfrei) importiert. Beim SOLIDE Modell gab's auch dort Probleme, beim entsprechenden FACE Modell konnte das Teil fehlerfrei importiert werden (aktuell ist CATIA-Import v8102).
Solids/Flächen:
Aktuell werden nur Flächendaten importiert. Solids werden direkt in Flächen umgewandelt. Die Händlerlizenzen können Solids einlesen (bedingt, da diese Funktion noch in der Entwicklung ist).

Folgende Elemente werden supportet:
Point  (Type: 1)
Line    (Type: 2)
Parametric Curve (Type: 3)
Plane  (Type: 4)
Parametric Surface  (Type: 5)
Face  (Type: 6)
Edge  (Type: 12)
Volume  (Type: 7)
Transformation  (Type: 9)
Ditto  (Type: 28)
Conics  (Types: 20,21,22,23)
Composite Curve  (Type: 24)
Solids - Mockup  (Type: 17, secondary type: 1)
Solids - Exact  (Type: 17, secondary type: 2)
Polyhedral Surface (Type: 16)

Vielleicht liegt es an der mathematischen Beschreibung der Flächen, bitte hier mit den supporteten Elementen vergleichen.

Hoffentlich hilfts weiter, Gruß, meurth

IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz