Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V4 SOLID
  SOLID Löschproblem

  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SOLID Löschproblem (860 mal gelesen)
Fugmann
Mitglied
Anwenderbetreuer


Sehen Sie sich das Profil von Fugmann an!   Senden Sie eine Private Message an Fugmann  Schreiben Sie einen Gästebucheintrag für Fugmann

Beiträge: 184
Registriert: 08.05.2001

CATIA V5 R24
WINDOWS

erstellt am: 06. Sep. 2006 08:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo V4-Anwender

Hab ein kleines SOLID-Problem.

In meinem Model habe ich ein DETAIL in dem sich 2 SOLIDS befinden.
Möchte ich nun ein SOLID löschen so kommt die Meldung:
SOLID USED THROUGH MACROPRIMITIVE

Wie kann ich das SOLID löschen???

Gruß
Fugmann

IP

Catrin
Ehrenmitglied
Ingenieurin Maschinenbau/Informatik


Sehen Sie sich das Profil von Catrin an!   Senden Sie eine Private Message an Catrin  Schreiben Sie einen Gästebucheintrag für Catrin

Beiträge: 1928
Registriert: 12.12.2000

erstellt am: 06. Sep. 2006 08:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Fugmann 10 Unities + Antwort hilfreich

Du musst erst einmal schauen, wozu das Detail benutzt wurde.

Im schlimmsten Fall brauchst Du die Funktion: DETAIL - EXPLODE, damit kannst Du die Dittos von ihrem Detail abhaengen und dann die Details frei gustus loeschen.

Die Fehlermeldung deutet auf die Anwendung des Details als Festure hin (ja, auch V4 konnte das schon  ).

Gruss
Catrin

------------------
CATIS GmbH                  38444 Wolfsburg
catrin.eger@catis.de        www.catis.de

IP

Fugmann
Mitglied
Anwenderbetreuer


Sehen Sie sich das Profil von Fugmann an!   Senden Sie eine Private Message an Fugmann  Schreiben Sie einen Gästebucheintrag für Fugmann

Beiträge: 184
Registriert: 08.05.2001

CATIA V5 R24
WINDOWS

erstellt am: 06. Sep. 2006 10:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Catrin

Probleb behoben, Dank Deines Geistesblitzes.
Das Detail wurde mehrmals in einem Bauteil (SOLID)verwendet.
Nach dem "Rausbrechen" des Detail-Astes im SOLID konnte ich das Detail verändern.
Nun wieder die Details ims Bauteil einbringen und fertig.

Danke und Gruß

Fugmann

IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz