Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V4 SOLID
   Farben Problem (Solide - Extract - Primsol)

  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Farben Problem (Solide - Extract - Primsol) (1125 mal gelesen)
Gena
Mitglied
Konstruktion


Sehen Sie sich das Profil von Gena an!   Senden Sie eine Private Message an Gena  Schreiben Sie einen Gästebucheintrag für Gena

Beiträge: 109
Registriert: 07.07.2005

Catia V5 R26 SP3 HF22<P>HP Z800 Workstation
Intel Xeon CPU X5672 @ 3.20GHz
Windows 7, 48 GB RAM,
NVIDIA Quadro K5000

erstellt am: 24. Jan. 2006 10:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

habe eine Frage vielleicht kann mir jemand helfen.

Beim kopieren von Solid oder einen Teil davon (aus dem Baum) mit der Funktion Solide -> Extract -> Primsol wird der neu erstellte Solid weiss bzw. bekommt die Farbe die z. Z. im Standart aktiv ist.

Ich möchte aber das die neu erstellte Kopie genau die selben Farben hat wie das Original.

Bedanke mich schonmal im vorraus
MfG Gena

IP

Stefan_I
Mitglied
Ing HTL


Sehen Sie sich das Profil von Stefan_I an!   Senden Sie eine Private Message an Stefan_I  Schreiben Sie einen Gästebucheintrag für Stefan_I

Beiträge: 865
Registriert: 04.07.2001

erstellt am: 24. Jan. 2006 12:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gena 10 Unities + Antwort hilfreich

Hallo Gena,

ich sehe da direkt leider keinen Weg.

------------------
Gruss
Stefan Inderbitzin

IP

postler
Mitglied
Konstrukteur


Sehen Sie sich das Profil von postler an!   Senden Sie eine Private Message an postler  Schreiben Sie einen Gästebucheintrag für postler

Beiträge: 100
Registriert: 16.02.2004

Dell Precision T3500
Intel Xeon W3565 3,2GHz
32GB RAM
Windows 7
CATIA V5R26
Siemens NX 12

erstellt am: 24. Jan. 2006 16:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gena 10 Unities + Antwort hilfreich

Hallo, ich sehe da im Moment auch nur die Möglichkeit anschließend mit
(Graphic - Mod Gen - Same) und dann Ursprüngliches Solid anklicken und neu erstellte Solids anklicken.
Gruss
Heinrich

IP

Gena
Mitglied
Konstruktion


Sehen Sie sich das Profil von Gena an!   Senden Sie eine Private Message an Gena  Schreiben Sie einen Gästebucheintrag für Gena

Beiträge: 109
Registriert: 07.07.2005

erstellt am: 25. Jan. 2006 09:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von postler:
Hallo, ich sehe da im Moment auch nur die Möglichkeit anschließend mit
(Graphic - Mod Gen - Same) und dann Ursprüngliches Solid anklicken und neu erstellte Solids anklicken.
Gruss
Heinrich


Leder ist es auch keine brauchbare Lösung. Denn sobald in einem Solid mehrere Farben vorhanden sind z. B. Farben für div. Fräsflächen, Passbohrungen, Gewinde kann man mit der Funktion Graphic - ModGen - Same wenig anfangen.

Tja bleibt nichts anderes übrig als die Farben nochmal händisch zu machen.

Ich bedanke mich für Eure Hilfe

MfG Gena

IP

postler
Mitglied
Konstrukteur


Sehen Sie sich das Profil von postler an!   Senden Sie eine Private Message an postler  Schreiben Sie einen Gästebucheintrag für postler

Beiträge: 100
Registriert: 16.02.2004

Dell Precision T3500
Intel Xeon W3565 3,2GHz
32GB RAM
Windows 7
CATIA V5R26
Siemens NX 12

erstellt am: 25. Jan. 2006 09:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gena 10 Unities + Antwort hilfreich

Hallo, hätte noch einen Umweg als Lösungsvorschlag.
Kommt aber wohl darauf an, wie groß die Modelle sind.
Also, File kopieren und anschließend passiv ins Urmodell laden. Dann über (Models - Copy - Solid selektieren - Yes) das Solid ins Urmodell kopieren. (Alle Fraben bleiben erhalten!) Danach den benötigte(n) Zweig(e) herausbrechen und den Rest löschen.
Wie gesagt, kommt auf die Größe bzw. Umfang der Modelle an, ob sowas sinnvoll bzw. den Aufwand wert ist.
Gruß Heinrich

[Diese Nachricht wurde von postler am 25. Jan. 2006 editiert.]

IP

Gena
Mitglied
Konstruktion


Sehen Sie sich das Profil von Gena an!   Senden Sie eine Private Message an Gena  Schreiben Sie einen Gästebucheintrag für Gena

Beiträge: 109
Registriert: 07.07.2005

erstellt am: 25. Jan. 2006 11:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Richtig, so gehts auch.
Nachher nur noch den Link Löschen.

Danke

IP

Gena
Mitglied
Konstruktion


Sehen Sie sich das Profil von Gena an!   Senden Sie eine Private Message an Gena  Schreiben Sie einen Gästebucheintrag für Gena

Beiträge: 109
Registriert: 07.07.2005

Catia V5 R26 SP3 HF22<P>HP Z800 Workstation
Intel Xeon CPU X5672 @ 3.20GHz
Windows 7, 48 GB RAM,
NVIDIA Quadro K5000

erstellt am: 25. Jan. 2006 11:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

oder mit der Funktion Transfor-Apply-Dublicate und auf das Solid klicken, so ensteht auch eine Kopie auf der selbe Stelle.

MfG Gena

IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz