Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V4 SOLID
  family protected beim verschieben

  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   family protected beim verschieben (942 mal gelesen)
michael_schloegl
Mitglied
Konstrukteur


Sehen Sie sich das Profil von michael_schloegl an!   Senden Sie eine Private Message an michael_schloegl  Schreiben Sie einen Gästebucheintrag für michael_schloegl

Beiträge: 236
Registriert: 07.06.2005

erstellt am: 12. Okt. 2005 18:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

habe folgendes problem: wenn ich nen solid (prisma) verschieben will kommt die meldung: the family is protected
ohne family kann ich den solid problemlos verschieben. aber we will das schon 
kann mir da jemand weiterhelfen?

danke

michael

IP

Stefan_I
Mitglied
Ing HTL


Sehen Sie sich das Profil von Stefan_I an!   Senden Sie eine Private Message an Stefan_I  Schreiben Sie einen Gästebucheintrag für Stefan_I

Beiträge: 865
Registriert: 04.07.2001

CATIA 422R1
VPM1.6 PTF9
CATIA V5R26SP6
CATIA V6 2014x
AIX5.3-ML06
Windows 7 + 10 64Bit

erstellt am: 13. Okt. 2005 07:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für michael_schloegl 10 Unities + Antwort hilfreich

Hallo Michael,

ich nehme an, die Kontur für den zu verschiebenden Solid ist auch schon in einem anderen eingesetzt (der vielleicht im NS oder irgendwo im Nirwana steht). Vielleicht kann dieser gelöscht werden, sonst musst Du die Kontur neu erzeugen (z.B mit SOLIDE+EXTRACT+EDGCURVE) und dann ersetzen.

------------------
Gruss
Stefan Inderbitzin

[Diese Nachricht wurde von Stefan_I am 13. Okt. 2005 editiert.]

IP

harald.s.
Mitglied
Freier Konstrukteur


Sehen Sie sich das Profil von harald.s. an!   Senden Sie eine Private Message an harald.s.  Schreiben Sie einen Gästebucheintrag für harald.s.

Beiträge: 38
Registriert: 15.10.2004

erstellt am: 13. Okt. 2005 08:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für michael_schloegl 10 Unities + Antwort hilfreich

Hallo Michael,

da gibt es mehrere Möglichkeiten:

-mit der Skizze oder teilen davon ist ein anderer skizzenbasierender Körper erzeugt worden

-die Skizze ist parametriesiert mit PARAM3D

-die Skizze ist im Sketcher parametriesiert

zur Eingrenzung des Problems würde ich den Sketcher aufrufen und schauen ob da Bedingungen gesetzt sind, bzw. versuchen die Skizze zu verschieben mit Transfor(allgemein nicht Transfor in der Funktion Solid)und der Eingabe in der Befehlszeile: *seq( damit wird die gesamte Skizze ausgewählt bei selektieren).
Sollte die Skizze sich nicht verschieben lassen kann es an einer parametriesierung mit PARAM3D liegen, in dem Fall müssten im NOSHOW Maße oder Bedingungen zu sehen sein. Das erklär ich aber erst wenn es so ist.

Gruß Harald

IP

michael_schloegl
Mitglied
Konstrukteur


Sehen Sie sich das Profil von michael_schloegl an!   Senden Sie eine Private Message an michael_schloegl  Schreiben Sie einen Gästebucheintrag für michael_schloegl

Beiträge: 236
Registriert: 07.06.2005

SolidWorks 2011 SP5
Catia V5 R19 SP9 HF40
Windows 7 Pro 64Bit
HP Z800 Workstation
Intel Xeon, 3,47 GHz
24 GB Arbeitsspeicher
NVidia Quadro 4000

erstellt am: 18. Okt. 2005 13:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

danke ihr habt mir weitergeholfen und das problem ist gelöst. sorry daß ich erst jetzt antworte.

grüße vom bodensee

michael

IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz