Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Windows 10
  Microsoft.Office.Interop.Outlook nicht findbar

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Microsoft.Office.Interop.Outlook nicht findbar (432 mal gelesen)
OibelTroibel
Mitglied
Konstrukteur


Sehen Sie sich das Profil von OibelTroibel an!   Senden Sie eine Private Message an OibelTroibel  Schreiben Sie einen Gästebucheintrag für OibelTroibel

Beiträge: 308
Registriert: 18.04.2014

ACAD/Inventor 2018-21

erstellt am: 25. Nov. 2020 10:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


assembly-Ordnerist.PNG


assembly-Ordnersoll.PNG

 
Hallo zusammen

Wir haben ein Problem mit einem Arbeitsplatz, dass keine Mails aus dem SAP an Outlook übergeben werden können, da er die Anwendung anscheinend nicht findet.
Nun habe ich gesehen, dass auf diesem Arbeitsplatz unter C:\Windows\assembly das Unterverzeichniss GAC_MSIL wie auf den anderen Arbeitsplätzen ist sondern wie im angehängten Bild.
Wenn ich über Ausführen %windir%\assembly\GAC_MSIL gehe wird der Ordner aber gefunden.
Kennt jemand dieses Verhalten und weiss an was das liegt?
Ich kenn mich mit der Materie leider zu wenig aus.

Beste Grüsse
Raphael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bernd P
Ehrenmitglied V.I.P. h.c.
cook-general



Sehen Sie sich das Profil von Bernd P an!   Senden Sie eine Private Message an Bernd P  Schreiben Sie einen Gästebucheintrag für Bernd P

Beiträge: 3198
Registriert: 07.06.2001

AMD A8-3870, W10-64bit, 16GB RAM, HP DJ T2300mfp, Maus:G700s, Sub:Infrastructure Design Suite, Excel 2013,

erstellt am: 25. Nov. 2020 11:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für OibelTroibel 10 Unities + Antwort hilfreich

Servus,

Office runter und neu installieren... bin immer wider fasziniert wie MS es schafft aus einer Setup Datei unterschiedliche Ergebnisse zu zaubern.

------------------
<----- Bitte Systeminfo eintragen, warum siehst du hier. Schöne Grüsse aus der Steiermark  Bernd P.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

OibelTroibel
Mitglied
Konstrukteur


Sehen Sie sich das Profil von OibelTroibel an!   Senden Sie eine Private Message an OibelTroibel  Schreiben Sie einen Gästebucheintrag für OibelTroibel

Beiträge: 308
Registriert: 18.04.2014

ACAD/Inventor 2018-21

erstellt am: 25. Nov. 2020 11:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bernd

Vielen Dank für deine schnelle Antwort.
Ich habe Office bereits mehrfach neu installiert, repariert, Fixes heruntergeladen, als 32 bit und als 64 bit Version getestet, leider ohne jeglichen Erfolg.

Das komische ist ja auch, dass die beiden angehängten Snippets von derselben Maschine gemacht sind, einfach verschieden auf den Pfad zugegriffen.


Beste Grüsse
Raphael

Edit: Einzig "Windows" ist beim einen Pfad gross, beim andern klein geschrieben. Aber es existiert nur ein Ordner "Windows"

[Diese Nachricht wurde von OibelTroibel am 25. Nov. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bernd P
Ehrenmitglied V.I.P. h.c.
cook-general



Sehen Sie sich das Profil von Bernd P an!   Senden Sie eine Private Message an Bernd P  Schreiben Sie einen Gästebucheintrag für Bernd P

Beiträge: 3198
Registriert: 07.06.2001

AMD A8-3870, W10-64bit, 16GB RAM, HP DJ T2300mfp, Maus:G700s, Sub:Infrastructure Design Suite, Excel 2013,

erstellt am: 25. Nov. 2020 13:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für OibelTroibel 10 Unities + Antwort hilfreich

hm... sehr spannend, da hat dann eher Windows etwas.

Der Ordner 1Lenovo ist auch nicht im "soll" enthalten. Öffne mal eine DOS Eingabe Aufforderung und gib %windir% ein.

------------------
<----- Bitte Systeminfo eintragen, warum siehst du hier. Schöne Grüsse aus der Steiermark  Bernd P.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

OibelTroibel
Mitglied
Konstrukteur


Sehen Sie sich das Profil von OibelTroibel an!   Senden Sie eine Private Message an OibelTroibel  Schreiben Sie einen Gästebucheintrag für OibelTroibel

Beiträge: 308
Registriert: 18.04.2014

ACAD/Inventor 2018-21

erstellt am: 25. Nov. 2020 14:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Der Ordner 1Lenovo ist im "soll" enthalten, war einfach nicht im Bildausschnitt.
Nach Eingabe von %windir% bekomme ich die Rückmeldung:
Der Befehl "C:\WINDOWS" ist entweder falsch geschrieben oder konnte nicht gefunden werden.

Das ist sehr komisch. Auch funktionieren sonst alle Programme.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

OibelTroibel
Mitglied
Konstrukteur


Sehen Sie sich das Profil von OibelTroibel an!   Senden Sie eine Private Message an OibelTroibel  Schreiben Sie einen Gästebucheintrag für OibelTroibel

Beiträge: 308
Registriert: 18.04.2014

ACAD/Inventor 2018-21

erstellt am: 30. Nov. 2020 13:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hat jemand eine Idee, wie ich das Problem angehen könnte ohne gleich den Arbeitsplatz neu aufzusetzen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz