Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Windows 10
  nach W10 Update keine Grafik mehr

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   nach W10 Update keine Grafik mehr (762 mal gelesen)
Krümmel
Ehrenmitglied V.I.P. h.c.
Dreher Produktentwicklung Prototypenbau



Sehen Sie sich das Profil von Krümmel an!   Senden Sie eine Private Message an Krümmel  Schreiben Sie einen Gästebucheintrag für Krümmel

Beiträge: 6002
Registriert: 14.09.2008

Was mit SWX so alles geht ;-)

erstellt am: 13. Aug. 2017 21:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

nach einem der letzen W10 Updates wird auf meiner Dell Precision M6700 nur noch die Intel HD Grafik angezeigt.

Die verbaute Quadro K3000 M finde ich nur noch wenn ich auf ausgeblendet anzeigen gehe.

Fehler Code

Zitat:
Dieses Hardwaregerät ist zurzeit nicht an den Computer angeschlossen. (Code 45)

Schließen Sie dieses Gerät an den Computer an, um das Problem zu beheben.


Hab jetzt schon einiges versucht um das Problem zu beheben , ohne Erfolg ...

Also PC zurücksetzen , negativ kein Erfolg ---->Abbruch  mit Meldung dieser PC lässt sich nicht zurücksetzen....

Wiederherstellungspunkt kein Erfolg.

Merkwürdigerweise war beim Versuch auf einen Wiederherstellungspunkt zurückzusetzen plötzlich Chrome inaktiv .... usw...

Hat jemand gleiche Erfahrungen gemacht und oder kämpft auch noch damit ?

Gehe hier mittlerweile von einem Treiberproblem aus.

Das ist allerdings so eine Art Teufelskreis , keine Grafik erkannt ,keine Treiberinst. möglich,kein Treiber keine Grafik     


Gibt es da Möglichkeiten ohne gleich Alles zu plätten ?


Grüße Andreas

------------------
Stillstand ist Rückschritt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 17747
Registriert: 14.06.2002

erstellt am: 13. Aug. 2017 22:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Krümmel 10 Unities + Antwort hilfreich

Wenn der Problemauslöser bekannt ist sollte man diesen entfernen, also die Updates Dtück für Stück deinstallieren.

Da gibt es so einige Programme die mit den letztes Updates Probleme bekommen.

Google win10 update deinstallieren, hoffe das geht nach all den bisherigen Vorgängen noch.

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

resudac
Mitglied
Konstrukteur


Sehen Sie sich das Profil von resudac an!   Senden Sie eine Private Message an resudac  Schreiben Sie einen Gästebucheintrag für resudac

Beiträge: 24
Registriert: 16.04.2005

Inventor 2013
Intel Core i7 960,12GB RAM
PNY NVIDIA Quadro FX 1800
WIN7 Pro 64bit

erstellt am: 22. Aug. 2017 10:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Krümmel 10 Unities + Antwort hilfreich

Hallo Herr Krümmel,
ich hatte genau das gleiche Problem.
Lösung: den passenden Treiber von NVIDIA herunterladen und
installieren (drüberbügeln)
Benutzerdefiniertes SetUp wählen und den Treiber und die Hilfsprogramme
auf Neuinstallation stellen.
MfG Bernd

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Krümmel
Ehrenmitglied V.I.P. h.c.
Dreher Produktentwicklung Prototypenbau



Sehen Sie sich das Profil von Krümmel an!   Senden Sie eine Private Message an Krümmel  Schreiben Sie einen Gästebucheintrag für Krümmel

Beiträge: 6002
Registriert: 14.09.2008

Was mit SWX so alles geht ;-)

erstellt am: 22. Aug. 2017 15:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bernd,

das hat bei mir leider nicht funktioniert 

Trotzdem Danke für den Tipp.

Grüße Andreas 

------------------
Stillstand ist Rückschritt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

resudac
Mitglied
Konstrukteur


Sehen Sie sich das Profil von resudac an!   Senden Sie eine Private Message an resudac  Schreiben Sie einen Gästebucheintrag für resudac

Beiträge: 24
Registriert: 16.04.2005

erstellt am: 22. Aug. 2017 19:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Krümmel 10 Unities + Antwort hilfreich

BTW, ich habe genau dieselben Karten.
Ich bin mir nicht ganz sicher, aber ich glaube, die Treiberneuinstallation als Admin ausgefühert zu haben.
Vorhehr hatte ich nach dem Setzen eines Wiederherstellungspunktes
tagelang alle Vorschläge aus dem NET durrchprobiert.
Nichts hat gefruchtet, und so habe ich teilweise planlos alles
Mögliche von mir aus durchprobiert, bis es geklappt hat.
Plattmachen  kann man immer noch.
Bei mir wären zu viele Programm unwiderruflich verloren gegangen.
Vlt. klapp's ja doch noch!
MfG  Bernd

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Krümmel
Ehrenmitglied V.I.P. h.c.
Dreher Produktentwicklung Prototypenbau



Sehen Sie sich das Profil von Krümmel an!   Senden Sie eine Private Message an Krümmel  Schreiben Sie einen Gästebucheintrag für Krümmel

Beiträge: 6002
Registriert: 14.09.2008

Was mit SWX so alles geht ;-)

erstellt am: 25. Aug. 2017 15:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


F611_000042_1.JPG


F611_000042_2.JPG


F611_000042_3.JPG

 
Hallo zusammen,

die Grafik ist wieder da    

Hatte nachdem nichts mehr ging meine zweite Festplatte ausgebaut und eine kleinere andere eingebaut.

Beim Neustart des Rechners wollte er von der neu eingebauten 2ten Festplatte booten.

Also hab ich im Bios die Bootoptionen neu gesetzt und siehe da meine Grafikkarte war wieder im Gerätemanager aufgeführt.

Allerdings war sie nicht nutzbar.

Dann habe ich den Tipp von Bernd angewendet und den neuesten Treiber einfach dürberinstalliert.

Und siehe da -------> alles Tutti    

Nochmal Danke für den Tipp    


Grüße Andreas    

------------------
Stillstand ist Rückschritt

[Diese Nachricht wurde von Krümmel am 25. Aug. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Soehnholz
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Maschinenbau



Sehen Sie sich das Profil von Heiko Soehnholz an!   Senden Sie eine Private Message an Heiko Soehnholz  Schreiben Sie einen Gästebucheintrag für Heiko Soehnholz

Beiträge: 3500
Registriert: 03.07.2002

erstellt am: 25. Aug. 2017 16:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Krümmel 10 Unities + Antwort hilfreich

Nur der Vollständigkeit halber:

Es gibt immer wieder Berichte über Probleme im Zusammenspiel der OnChip-Graka (Intel HD) mit den "echten" GraKas.

Deshalb empfehle ich schon lange, die HD Grafik im Bios auszuschalten. Die segelt manchmal (bei Dell) auch unter der Einstellung "Optimus".

Bei HP sollte man auf "dezidierte Grafik" schalten.

Dann hat man das Treiber-Wirrwar endgültig vom Hals!

------------------
Einen schönen Gruß von Heiko
- www.dps-software.de - www.iknow-solidworks.de -

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Ehrenmitglied V.I.P. h.c.
cad.badstieber



Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 4664
Registriert: 23.11.2002

Mein Lieblingssystem seit 1989:
MegaCAD in der aktuellen Version
Andere Systeme - u.a. Solidworks 2016 Premium / SP 2.0
CSWA/CSWP 10.2011
...und noch dass ein oder andere :-)

erstellt am: 25. Aug. 2017 18:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Krümmel 10 Unities + Antwort hilfreich


Forum_611_nvidia_systemsteuerung.jpg

 
Zitat:
Original erstellt von Heiko Soehnholz:
...Deshalb empfehle ich schon lange, die HD Grafik im Bios auszuschalten. Die segelt manchmal (bei Dell) auch unter der Einstellung "Optimus"...

Hallo Heiko,

Danke für den Hinweis...nun habe ich auf meiner Precision M6800 die On-Board-GraKa im BIOS deaktiviert (intel HD) - und habe nun auch wieder uneingeschränkt alle Einstellungen in der nvidia-Systemsteuerung unter Windows 10 zur Verfügung - s. Anlage.

@Krümmel,

so wie dein Screenshot "F611_000042_3.JPG" sah es bei mir auch aus, bis ich die Onboard-GraKa deaktiviert habe... 

------------------

Gruß

Speicherbaerle ;-)

Wichtig! Alle Tipps, Ratschläge, Hinweise und Lösungsvorschläge, die ich hier auf cad.de einbringe, bringe ich nach bestem Wissen ein, jedoch ohne Gewähr für Vollständigkeit und Richtigkeit!

“Portfolio”

Nutzungsbestimmungen von cad.de
Suchfunktion
Fragen richtig stellen
Netiquette

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Speicherbaerle
Ehrenmitglied V.I.P. h.c.
cad.badstieber



Sehen Sie sich das Profil von Speicherbaerle an!   Senden Sie eine Private Message an Speicherbaerle  Schreiben Sie einen Gästebucheintrag für Speicherbaerle

Beiträge: 4664
Registriert: 23.11.2002

Mein Lieblingssystem seit 1989:
MegaCAD in der aktuellen Version
Andere Systeme - u.a. Solidworks 2016 Premium / SP 2.0
CSWA/CSWP 10.2011
...und noch dass ein oder andere :-)

erstellt am: 26. Aug. 2017 09:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Krümmel 10 Unities + Antwort hilfreich


Forum_611_DELL_M6800_Bios.jpg

 
Hallo Zusammen,

hier noch ein Nachtrag, wo (2) ich im Bios die Einstellung fand, bei der ich das Häkchen (3) entfernen musste, um die Onboard-Graka zu deaktivieren...  

Edit: Tippfehler und Co.

------------------
 

Gruß

Speicherbaerle ;-)

Wichtig! Alle Tipps, Ratschläge, Hinweise und Lösungsvorschläge, die ich hier auf cad.de einbringe, bringe ich nach bestem Wissen ein, jedoch ohne Gewähr für Vollständigkeit und Richtigkeit!

“Portfolio”

Nutzungsbestimmungen von cad.de
Suchfunktion
Fragen richtig stellen
Netiquette

[Diese Nachricht wurde von Speicherbaerle am 26. Aug. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de