Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  MicroStation/PowerDraft (J, V8, XM, V8i)
  Microstation v8i Darstellungsprobleme

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Microstation v8i Darstellungsprobleme (1300 mal gelesen)
ionic
Mitglied


Sehen Sie sich das Profil von ionic an!   Senden Sie eine Private Message an ionic  Schreiben Sie einen Gästebucheintrag für ionic

Beiträge: 3
Registriert: 29.01.2015

Win 7 -64bit, Centrino Core2 Duo @2.4 Ghz, 4GB Ram, Nvidia GeForce 8600M GT, DirectX 11

erstellt am: 29. Jan. 2015 05:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ms1.png


ms2.PNG


ms3.PNG

 
Hallo Leute,

ich hab ein ganz übles Problem:

Auf meinem Laptop will MS V8i einfach nicht funktionieren und ich weiß nicht wo ich einstellen kann dass die Grafikfehler, die ein Arbeiten unmöglich machen, aufhören.

Egal ob ich eine von einem anderen Computer erstelle Datei öffne oder selber was pinseln will, Microstation lässt mich geradezu nicht.

An der Stelle an der ich z.b. ein Volumen erstellen will, zieht mir Microstation immer eine Linie zum x-y-Hilfskreuz. Im AccuDraw kann ich meine Kästchen nichtmal ziehen :-(

In der bereits erstellten Datei sind auf einmal lauter Striche zu sehen, die sehr stark an irgendwelche Polygone erinnern.

Bitte helft mir! :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SchaWa
Mitglied



Sehen Sie sich das Profil von SchaWa an!   Senden Sie eine Private Message an SchaWa  Schreiben Sie einen Gästebucheintrag für SchaWa

Beiträge: 52
Registriert: 28.01.2011

MicroStation V8i SS3
Speedikon
PowerCivil
AutoCad 2012

erstellt am: 29. Jan. 2015 10:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ionic 10 Unities + Antwort hilfreich


Hilfskoordinaten.PNG

 
Leider kann ich deiner Frage nicht so genau folgen...

Aber wenn ich dich richtig verstanden habe könnte es sein, dass in der Zeichnung ein Hilfskoordinatensystem angehängt ist.

Wenn kein Hilfskoordinatensystem gewünscht ist sollte nur eine Zeile eingetragen sein mit x, y und z wert auf null.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ionic
Mitglied


Sehen Sie sich das Profil von ionic an!   Senden Sie eine Private Message an ionic  Schreiben Sie einen Gästebucheintrag für ionic

Beiträge: 3
Registriert: 29.01.2015

Win 7 -64bit, Centrino Core2 Duo @2.4 Ghz, 4GB Ram, Nvidia GeForce 8600M GT, DirectX 11

erstellt am: 29. Jan. 2015 10:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hat leider nichts gebracht :-( Das sieht mir ganz stark nach Grafikfehler aus - Kann man da irgendwo was umschalten zum rumtesten?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

stark
Moderator
Dipl.Informatiker


Sehen Sie sich das Profil von stark an!   Senden Sie eine Private Message an stark  Schreiben Sie einen Gästebucheintrag für stark

Beiträge: 679
Registriert: 27.06.2001

MicroStation V8i auf Windows 7 + 8.1

erstellt am: 29. Jan. 2015 11:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ionic 10 Unities + Antwort hilfreich

Umschalten nicht, aber die Variable QV_D3DVERSION in der Konfiguration definieren, und dieser den Wert 9 zuweisen (im Konfigurationsdialog, oder noch besser als separate Datei im config\appl Verzeichnis, wenn man sich mit cfg's ein wenig auskennt)
Damit wird ab dem nächsten Neustart statt DirectX 11 die alte Version 9 benutzt, was speziell bei NVidia Grafikkarten Probleme im Treiber löst. Alternativ kann man auch einen anderen GraKa Treiber testen, aber bei Laptops ist das immer nicht so einfach.
Nachteil der DirectX 9 Verwendung liegt minimal in der Geschwindigkeit (weil spezielle Funktionender GraKa nicht angesprochen werden) und einer Beschränkung der verwendbaren Lichtquellen in den geshadeten Anzeigen auf max. 75. Ersteres ist kaum merklich, bei großen Modellen wird beim Drehen etc. etwas mehr ausgeblendet, zweiteres wenn ich mir das Bild anschau zu vernachlässigen 

HTH Michael

------------------
Wer's nur glaubt, weiß es nicht !
Rechtschreibfehler gibt's gratis 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ionic
Mitglied


Sehen Sie sich das Profil von ionic an!   Senden Sie eine Private Message an ionic  Schreiben Sie einen Gästebucheintrag für ionic

Beiträge: 3
Registriert: 29.01.2015

Win 7 -64bit, Centrino Core2 Duo @2.4 Ghz, 4GB Ram, Nvidia GeForce 8600M GT, DirectX 11

erstellt am: 29. Jan. 2015 12:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ich hab jetzt zuerst die vorschlaghammermethode genutzt, den neuen 340.52er Nvidia Treiber raus, nen alten 330er drauf und siehe da - Microstation funktioniert....


trotzdem euch allen vielen vielen Dank :-) Werd mir die Einstellungen von dir trotzdem noch ansehen :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

stark
Moderator
Dipl.Informatiker


Sehen Sie sich das Profil von stark an!   Senden Sie eine Private Message an stark  Schreiben Sie einen Gästebucheintrag für stark

Beiträge: 679
Registriert: 27.06.2001

MicroStation V8i auf Windows 7 + 8.1

erstellt am: 29. Jan. 2015 14:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ionic 10 Unities + Antwort hilfreich

Wenn das geholfen hat, ist Variante mit der Variable auf alle Fälle die passende Abhilfe. Bentley werkelt da leider schon 'ne Weile mit mäßigem Erfolg mit NVidia, war für mich ein Grund, meinen neuen Rechner letztes Jahr mit 'ner FirePro statt Quadro auszustatten, die Auswahl hast beim Laptop halt oft nicht, und bei mir spielt die Leistung der GraKa eher eine untergeordnete Rolle, ich programmier halt mehr.

------------------
Wer's nur glaubt, weiß es nicht !
Rechtschreibfehler gibt's gratis 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mannohnezeit
Mitglied
Dipl Des


Sehen Sie sich das Profil von Mannohnezeit an!   Senden Sie eine Private Message an Mannohnezeit  Schreiben Sie einen Gästebucheintrag für Mannohnezeit

Beiträge: 167
Registriert: 15.10.2012

Bentley Microstation, Win

erstellt am: 14. Mrz. 2017 12:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ionic 10 Unities + Antwort hilfreich

Ich konfiguriere gerade einen etwas älteren Rechner und hatte das gleiche Problem. (Win 7 Nvidia NVS 300)
Ich habe über die Systemsteuerung Windows, Grafikkarte, den Treiber aktualisiert uns es scheint jetzt korrekt zu funktionieren.

------------------
www.CAD1.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de