Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  WSCAD SUITE
  Kabel ohne AOK

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Kabel ohne AOK (668 mal gelesen)
robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2496
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 08. Mrz. 2018 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

ich habe gerade ein komisches Verhalten. Meine Kabel heißen alle -Wxxx. Wenn ich diese im Plan platziere schreibt WSCAD manche richtig und manche mit =+-Wxxx. Das passiert auch beim selben Kabel. Woran könnte das liegen?

------------------
Grüße aus Frangn
Rob

Habe keine Angst etwas Neues im Leben auszuprobieren.
Denke einfach daran, dass Amateure die Arche erbaut haben und Profis die Titanic.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DanielPa
Mitglied
Consultant


Sehen Sie sich das Profil von DanielPa an!   Senden Sie eine Private Message an DanielPa  Schreiben Sie einen Gästebucheintrag für DanielPa

Beiträge: 363
Registriert: 21.05.2009

WSCAD Suite X Ultimate
Eplan P8 2.6 + Pro Panel

erstellt am: 09. Mrz. 2018 12:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für robroy55 10 Unities + Antwort hilfreich

Hi Rob,
wenn du Bauteile (Kabel) im Manager anlegst ist noch nicht bekannt auf welcher Seite du das Bauteil platzierst und somit welches Strukturkennzeichen (AOK) es vererbt bekommt. Gibst du also nichts manuell vor, ist das Referenzlennzeichen des Bauteils z.B. =+-W1 und so wird es dann auch dargestellt wenn du es nach dem Anlegen platzierst. Wichtig ist hierbei die Reihenfolge in der du vorgehst. Platzierst du das Kabel zuerst und legst es im Anschluss über den sich öffnenden Manager an, wird automatisch das vererbte Strukturkennzeichen der Seite vorgeschlagen und du musst nur noch -W1 eintragen.
Ich tippe mal, dass das bei dir aufgetreten ist.

VG Daniel

------------------
“Hacker (noun): An organism that converts caffeine or alcohol into code.”
~ Standard Definition
YouTube
GitHub

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz