Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  liNear
  Probleme und Abstürze nach Windows update!!!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme und Abstürze nach Windows update!!! (1388 mal gelesen)
MacSharky
Mitglied
Technischer Zeichner / TGA


Sehen Sie sich das Profil von MacSharky an!   Senden Sie eine Private Message an MacSharky  Schreiben Sie einen Gästebucheintrag für MacSharky

Beiträge: 10
Registriert: 29.10.2012

Win 7
Os X 10.8.2
Autocad 2014
liNear Solutions 14
liNear Building 14

erstellt am: 18. Nov. 2014 15:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


2014-11-18_GebaudetechnikFEHLER.PNG

 
Hallo liebes Forum,

hab seit geraumer Zeit das Problem bei der Gebäudetechnik sowie Linear Desktop, dass während des arbeitens ein Fenster auf poppt mit dem Verweis, dass Werte in der Eingabe Maske (egal welche)fehlen würden. Diese sind aber alle eingegeben und ich kann dieses Info-Fenster nicht mehr schliessen. Bleibt mir nur noch der Taskmanager zum Abbruch der Programme. Linear-Support war dies auch bekannt durch mehrere Kunden die das Problem hatten. Nach einem Hotfix von Linear sollte dies eigentlich behoben sein, doch bei mir leider nicht. Angefangen hat alles mit einem Update von windows  worauf wie schon gesagt Linear mit einem Hotfix das Problem behoben hat. Ich bin der einzigste lt. Support der dies Problem noch hat und ehrlichgesagt kann man so nicht wirklich noch arbeiten, da dies an manchen tagen stündlich auftritt.

Über eventuelle Infos oder auch Lösungen bin ich Euch sehr dankbar.

Gruß aus Hessen

P.S. Anbei ein Screenshot des Info-Fensters. Bei manchen Situationen sind sogar in der Titelleiste auch Chinesische Zeichen zu sehen, was auch merkwürdig ist. In den Systemeinstellungen habe ich natürlich geschaut ob dort etwas umgestellt ist auf Asiatische Einheiten usw.


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MacSharky
Mitglied
Technischer Zeichner / TGA


Sehen Sie sich das Profil von MacSharky an!   Senden Sie eine Private Message an MacSharky  Schreiben Sie einen Gästebucheintrag für MacSharky

Beiträge: 10
Registriert: 29.10.2012

Win 7
Os X 10.8.2
Autocad 2014
liNear Solutions 14
liNear Building 14

erstellt am: 21. Nov. 2014 08:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Sorry, aber der Fehler betrifft auch Autocad da es, nochmal für nicht wissende ein Aufsatz ist. Meine Hauptoberfläche ist nun mal Linear und hier wird mein Thread glaube ich nur von Linear-Usern gelesen was meine Hoffnung der Lösung nun wieder einschränkt und ich daher dieses im normalen Autocad Forum nochmals gepostet hatte. Wenn ich als Betreff nur Autocad angebe wird er dann auch wieder gelöscht?! Kann ich nicht wirklich nachvollziehen warum ohne Rücksprache Threads gelöscht werden. Kopfschüttel....
Schlieslich geht es auch meine Arbeitszeit, daher wähle ich den kürzesten und besten Weg für mich um an eine Lösung zu kommen.
Dann mal frohes arbeiten und immer schön die Regeln einhalten.

[Diese Nachricht wurde von MacSharky am 21. Nov. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Franz Weinzierl
Moderator
Planer TGA


Sehen Sie sich das Profil von Franz Weinzierl an!   Senden Sie eine Private Message an Franz Weinzierl  Schreiben Sie einen Gästebucheintrag für Franz Weinzierl

Beiträge: 13
Registriert: 13.01.2010

MEP 2013
liNear Desktop 13
liNear Gebäudetechnik 13
Windows 7 / 64bit

erstellt am: 21. Nov. 2014 08:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MacSharky 10 Unities + Antwort hilfreich

Hallo Mac Sharky,

du hast sicherlich Recht dass hier hauptsächlich nur liNear User lesen werden. Natürlich haben die auch alle AutoCad, aber offensichtlich leider keine Lösung für dein Problem.
Warum dein Thread im allgemeinen AutoCAD Forum ohne Rücksprache gelöscht wurde kann ich dir leider nicht sagen. Eine Anfrage beim dortigen Moderator würde aber sicherlich Aufklärung bringen.

------------------
Schöne Grüße
Franz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MacSharky
Mitglied
Technischer Zeichner / TGA


Sehen Sie sich das Profil von MacSharky an!   Senden Sie eine Private Message an MacSharky  Schreiben Sie einen Gästebucheintrag für MacSharky

Beiträge: 10
Registriert: 29.10.2012

Win 7
Os X 10.8.2
Autocad 2014
liNear Solutions 14
liNear Building 14

erstellt am: 21. Nov. 2014 09:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen Herr Weinzierl,

wie soll auch eine Lösung vorgeschlagen werden von Autocad-Usern wenn er nach nichtmal einen Tag wieder gelöscht, sorry geschlossen wird und noch nicht mal die Chance besteht das es einer lesen kann und wird.
Und ganz ehrlich habe ich keine Zeit und Lust mich hier mit einem Moderator rumzuschlagen bzw auszudiskutieren ob es jetzt richtig ist oder nicht diesen Beitrag parallel in einem Autocad Forum zu posten.

Und an den Herrn Moderator falls er das liest, Linear hatte sich nicht zu diesem Fehler bekannt (habe ich nicht einmal erwehnt) sondern nur auf diesen Fehler reagiert und für seine User eine Lösung zur Verfügung gestellt in dem er einen Hotfix bereitgestellt hat. Das sagt mir doch das noch nicht mein Thread richtig gelesen wurde. Das er nicht bei allen funktioniert (lt Internet gibt es in vereinzelt User die das Problem auch haben) zeigt doch das es nicht Linear allein betrifft. Aber gut, ich erwarte hier auch keine große Antwort mehr mich ärgert es nur das ich wieder mal umsonst hier meine Zeit verplemper.

Schönen Tag noch

Gruß Sharky

[Diese Nachricht wurde von MacSharky am 21. Nov. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Franz Weinzierl
Moderator
Planer TGA


Sehen Sie sich das Profil von Franz Weinzierl an!   Senden Sie eine Private Message an Franz Weinzierl  Schreiben Sie einen Gästebucheintrag für Franz Weinzierl

Beiträge: 13
Registriert: 13.01.2010

MEP 2013
liNear Desktop 13
liNear Gebäudetechnik 13
Windows 7 / 64bit

erstellt am: 21. Nov. 2014 09:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MacSharky 10 Unities + Antwort hilfreich

Hallo Sharky,

soweit ich dass sehe wurde der Thread nicht gelöscht sondern nur geschlossen und kann doch von allen weiterhin gelesen werden. Es wurde auch vom Moderator der Link zum liNear Forum mit eingetragen so dass jeder der eine Lösung für ihr Problem hätte auch jederzeit eine Antwort posten kann.
Ich stimme ihnen zu dass der dortige Moderator ihre Anfrage vermutlich nicht komplett richtig Verstanden hat. Was hindert sie daran ihn darauf hinzuweisen? Er wird den Thread sicher gerne wieder öffnen.
Ich kann nicht verstehen warum sie so Aufgebracht sind.

Aber mal zurück zu ihrem Problem.
Sehe ich das Richtig dass ihr Problem durch das Hotfix von liNear in liNear Building (Gebäudetechnik) nun gelöst ist?
In linear CAD Solutions das Problem aber weiterhin besteht?
Besteht das Problem auch mit "blankem" AutoCAD?
Haben sie nur einen Arbeitsplatz mit liNear? Wenn nicht besteht das Problem auch auf weiteren Arbeitsplätzen?
Was hat ihnen denn der liNear Support für eine weitere Vorgehensweise empfohlen?
Wenn es denn auch ein AutoCAD Problem ist, was sagt deren Support?
Welches Update von Windows war es, seit dem das Problem besteht?

Rein von der Beschreibung bezogen auf die "chinesischen Zeichen" in der Titelleiste kenne ich diese Problem von seitens der .net Programmierung und der Zeichensatzeinstellung unicode <-> Multi-Byte, das wird ihnen aber nicht weiterhelfen, ist Programmierersache.

------------------
Schöne Grüße
Franz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP1
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox 4.x
Office2003 SP3

erstellt am: 21. Nov. 2014 10:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MacSharky 10 Unities + Antwort hilfreich

Hallo Sharky,
hab kein Linear. Kann den Fehler den du hast nicht nachvollziehen.
Du hast leider auch nichts genaueres geschrieben, z.B. wann der Fehler erstmalig auftrat.
Und wenn der Linear Support einen Hotfix erstellt hat, sollten die auch wissen wie das "böse" Update heißt.
Ich kenne nur diese Feher http://ww3.cad.de/foren/ubb/Forum37/HTML/006471.shtml
die durch Windowsupdates (3 Stück) verursacht wurden.
Ist nicht ganz wie in deiner Beschreibung, die haben nähmlich einen kompromisslosen 100%igen ACAD (ACA/MEP) Absturz verursacht.
Die 3 konnte man problemlos deinstallieren um den Fehler zu beheben.


PS: Das der  Thread in einem der beiden Foren geschlossen wurde, ist der Übersicht wegen geschehen. Alle können dem Link aus dem ACAD Forum in das aktuelle Thema folgen und müssen nicht über mehrere Foren querlesen.

------------------
Gruss
Caladia

[Diese Nachricht wurde von Caladia am 21. Nov. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Matthias Meyerhof
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von Matthias Meyerhof an!   Senden Sie eine Private Message an Matthias Meyerhof  Schreiben Sie einen Gästebucheintrag für Matthias Meyerhof

Beiträge: 67
Registriert: 08.07.2003

Vitoplan 200 incl. ACAD OEM (2013)

erstellt am: 26. Nov. 2014 09:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MacSharky 10 Unities + Antwort hilfreich

Hallo,

ich hatte diesen Fehler letztens auch. Es betrifft aber "nur" die Verarbeitung von Kommazahlen. Man kann das Problem umgehen mit einer entsprechenden Eingabe / anderen Schreibweise. Anstelle z.B. 0,5 (da tritt der Fehler auf) kann man 5e-1 eingeben. So hat es bei mir funktioniert.

Grüße aus Berlin

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Techn. Systemplaner / Konstrukteur in der Technische Gebäudeausrüstung (m/w/d)

Seit 1983 stehen wir für kompetente Planung technischer Gebäudeausrüstung. Wir sind ein dynamisches, innovatives familiengeführtes Unternehmen und legen viel Wert auf ein homogenes und angenehmes Arbeitsumfeld.

Unser Büro bietet jungen Systemplaner und Systemplanerinnen die Möglichkeit von erfahren Kollegen zu lernen und erfahrenen Systemplaner und Systemplanerinnen die Möglichkeit, sich in einem strukturierten Umfeld weiter zu entwickeln....

Anzeige ansehenKonstruktion, Visualisierung
runkelruebe
Ehrenmitglied V.I.P. h.c.
Straßen- / Tiefbau



Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 8017
Registriert: 09.03.2006

Auswärtshelfer

erstellt am: 26. Nov. 2014 11:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MacSharky 10 Unities + Antwort hilfreich

Moin,

nur mal kurz zur Aufklärung, ich habe dieses Brett nicht in den Favoriten und es daher erst heute (zufällig) gesehen:

Es handelte sich bei dem thread im RuA um ein crossposting und es ist nicht hilfreich, wenn dieselbe Fragestellung in unterschiedlichen threads (in diesem Fall sogar Brettern) geführt wird.
Der thread wurde nicht gelöscht, sondern, wie von Franz Weinzierl und Caladia richtig erkannt, lediglich geschlossen inkl. Begründung und dem link zu diesem thread (was vom TO im RuA leider versäumt wurde).

Zitat:
wie soll auch eine Lösung vorgeschlagen werden von Autocad-Usern wenn er nach nichtmal einen Tag wieder gelöscht, sorry geschlossen wird und noch nicht mal die Chance besteht das es einer lesen kann und wird.

Das ist falsch, denn genau so praktizieren wir das seit Jahren z.B. mit threads zum Thema lisp oder irgendwelchen Vertikalversionen wie z.B. Mechanical oder eben auch Aufsätzen wie dem liNear und es funktioniert hervorragend.
Wenn sich zu diesem Thema hier niemand meldet, dann könnte es auch daran liegen, dass das Problem keinem Forenuser bekannt ist und deshalb auch nicht zu einer Lösung beitragen werden kann. Es ist ja offensichtlich KEIN Massenproblem, da sind gute Ideen oder gar Lösungen eben auch seltener.
Im Übrigen werden grade die geschlossenen threads von vielen usern 'erst recht' gelesen, die Chancen steigen also eher, als dass sie sinken ;)

Zitat:
Linear-Support war dies auch bekannt durch mehrere Kunden die das Problem hatten. Nach einem Hotfix von Linear [...]
Entschuldige bitte, dass ich da etwas rein interpretiert habe, aber wenn ich lese, dass ein Hersteller einen hotfix bereit stellt, liegt die Vermutung für mich nahe, dass ER auch die Ursache kennt.
Evtl. mal über die eigene Formulierung nachdenken.

Eine PM mit einer Unmutsbekundung oder gar der Bitte um Aufklärung hat mich nie erreicht, DAS wäre aber der richtige Weg gewesen, dann hätte ich das alles sicherlich in Ruhe erläutern können.

Zitat:
Sollten Sie mit einer Entscheidung eines Moderators nicht einverstanden sein kontaktieren Sie ihn/sie bitte per PM oder schicken eine Mail an webmaster @ cad.de.

Es geht hier um unser aller Arbeitszeit und daher sind u.a. crosspostings nicht erwünscht.

Aber sicherlich bekommt der TO sein Problem durch die hier bekundete Schnappatmung schneller gelöst und geht deshalb auf Hilfsversuche und Rückfragen zu SEINEM Problem nicht weiter ein.
Ich hoffe, er postet wenigstens die Lösung, so er sie denn irgendwann noch erhält.

Ich wünsche ebenfalls noch einen schönen Tag 

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz