Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Windows 7
  Aufgabenplanung läuft nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Aufgabenplanung läuft nicht (1400 mal gelesen)
RunningCastle
Mitglied
CAx-Administrator


Sehen Sie sich das Profil von RunningCastle an!   Senden Sie eine Private Message an RunningCastle  Schreiben Sie einen Gästebucheintrag für RunningCastle

Beiträge: 42
Registriert: 16.10.2007

erstellt am: 09. Jan. 2013 12:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe schon eine Weile ein Problem mit der Aufgabenplanung in Windows 7 und verzweifle so langsam.
Im Prinzip ist es ganz einfach: Ich möchte einen Task ausführen über die Aufgabenplanung.

Wenn ich einen Haken bei "Nur ausführen, wenn der Benutzer angemeldet ist" setze, dann führt er den Task korrekt aus, so lange ich per RDP angemeldet bin. Sobald ich die RDP-Sitzung über das x beende, läuft diese nicht mehr.

Wenn ich einen Haken bei "Unabhängig von der Benutzeranmeldung ausführen" setze, dann startet er zwar den Task, führt ihn jedoch nicht aus. Er bleibt im Taskmanager hängen mit 0 CPU und dem Status "wird ausgeführt" in der Aufgabenplanung.

Hat jemand eine Idee oder kennt dieses Problem und hat dazu eine Lösung?

MfG
Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dig15
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. für Markscheidewesen und Geodäsie



Sehen Sie sich das Profil von Dig15 an!   Senden Sie eine Private Message an Dig15  Schreiben Sie einen Gästebucheintrag für Dig15

Beiträge: 5829
Registriert: 27.02.2003

DWG TrueView 2014

erstellt am: 09. Jan. 2013 14:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RunningCastle 10 Unities + Antwort hilfreich

Könnte es ein Rechteproblem sein?

------------------
Viele Grüße Lutz

Glück Auf!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz