Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Windows 7
  SpaceMouse Plus XT serial unter WIN7

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SpaceMouse Plus XT serial unter WIN7 (13024 mal gelesen)
Kiaco
Mitglied



Sehen Sie sich das Profil von Kiaco an!   Senden Sie eine Private Message an Kiaco  Schreiben Sie einen Gästebucheintrag für Kiaco

Beiträge: 13
Registriert: 10.10.2010

erstellt am: 10. Mai. 2011 14:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
hätte eine Frage: ich versuche eine ältere Spacemouse(Plus XT serial) unter WIN 7 zu betreiben über einen USB-Serial Adapter, der Adapter wird ohne Probleme erkannt die Spacemouse auch, aber das Problem ist das win 7 die Spacemouse über Plud&Play nicht installiert bekommt, darauf hin hab ich den Treiber installiert der aber leider nur noch für XP zu bekommen ist, ich habe den Kompatibilitätsmodus auf Win XP gestellt und den Treiber installiert das lief auch ohne Probleme. Das Problem tritt dann auf wenn ich den Treiber laufen lasse: er sagt mir dann, kein 3D-Signal. Daruaf hin habe ich versuch über den Geräte-Manager der Spacemouse einen Treiber zu zuweisen, weil dort kein Treiber hinterlegt ist, dass funktioniert leider auch nicht da er online keinen Treiber findet und wenn ich ihm den Speicherort angebe er mir sagt das dort kein Treiber für das Gerät vorhanden ist. Jetzt weiß ich leider nicht mehr weiter, gibt es dafür eine Lösung, hat da jemand Erfahrung mit? Oder heißt das für mich ich kann die Sapcemouse unter WIN 7 vergessen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RSchulz
Moderator²
Teamleader IT-CAD



Sehen Sie sich das Profil von RSchulz an!   Senden Sie eine Private Message an RSchulz  Schreiben Sie einen Gästebucheintrag für RSchulz

Beiträge: 5511
Registriert: 12.04.2007

@Work
Lenovo P510
Xeon E5-1630v4
64GB DDR4
Quadro P2000
256GB PCIe SSD
512GB SSD
SmarTeam V5-6 R2016 Sp04
CATIA V5-6 R2016 Sp05
E3.Series
Altium Nexus 18
Win 10 Pro x64

erstellt am: 10. Mai. 2011 15:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kiaco 10 Unities + Antwort hilfreich

Hallo,
so wie ich das sehe, wirst du wohl in den sauren Apfel beißen und dich eher nach einem neuen umschauen müssen. Das Problem bestand schon zu Windows XP 64bit-Zeiten. Da wurde das durch Umwege und Nutzung des Treibers vom USB-Pendant gelöst. Es werden für diese alten Geräte keine neuen Treiber mehr erstellt. Wir hatten damals schon extra neue SpaceExplorer für alle Konstrukteure, die diese nutzen, bestellt. Unter Windows 7 dürfte dieser Trick allerdings nicht mehr funktionieren, da die Spacemouse als solche wohl eher ein Exot ist, der nicht von MS selbst bedient wird, und es sich nicht nur um ein Programm handelt, welches im XP-Kompatibilitätsmodus laufen könnte, sondern ein Treiber, für den es so einen Modus nicht gibt.

------------------
MFG
Rick Schulz

Nettiquette (CAD.de)  -  Was ist die Systeminfo?  -  Wie man Fragen richtig stellt.  -  Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 10535
Registriert: 25.02.2004

erstellt am: 10. Mai. 2011 17:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kiaco 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Kiaco:
ich habe den Kompatibilitätsmodus auf Win XP gestellt und den Treiber installiert das lief auch ohne Probleme. Das Problem tritt dann auf wenn ich den Treiber laufen lasse: er sagt mir dann, kein 3D-Signal.

Win7 mag keine XP-Treiber, aber manchmal geht ein Vista-Treiber. Das ist deine letzte Chance.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Maretan
Mitglied


Sehen Sie sich das Profil von Maretan an!   Senden Sie eine Private Message an Maretan  Schreiben Sie einen Gästebucheintrag für Maretan

Beiträge: 1
Registriert: 02.01.2012

erstellt am: 02. Jan. 2012 23:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kiaco 10 Unities + Antwort hilfreich

Hallo zusammen,

habe das selbe Problem gehabt, aber dank Google eine Lösung gefunden: http://cymenx.blogspot.com/2009/12/space-mouse-plus-serial.html

Die Treiber für CADMAN WINXP64 bringen bei mir den gewünschten Erfolg.

Da soll mal einer drauf kommen.
(Achja falls damit jemand geholfen ist kann er sich ja überlegen, ob er den Tipp nicht in anderen Foren - die er sicher schon durchforstet hat - ebenfalls posten will  )

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ralf Tide
Ehrenmitglied V.I.P. h.c.
Beratender Ingenieur



Sehen Sie sich das Profil von Ralf Tide an!   Senden Sie eine Private Message an Ralf Tide  Schreiben Sie einen Gästebucheintrag für Ralf Tide

Beiträge: 4491
Registriert: 06.08.2001

.-)

erstellt am: 03. Jan. 2012 12:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kiaco 10 Unities + Antwort hilfreich

Hallo Maretan,
ist ja recht nett das Du Dich extra dafür angemeldet hast  Wer betreibt denn den Blog? Krieg ich beim verteilen des Links auch ein paar cent? 

Zum Thema:
Es gibt schon diverse Anleitungen dazu. Ich kenne die zur Anwendung SolidWorks, funktioniert auch für eDrawings:

- Spacemouse Magellan (serial RS232, SolidWorks Modell hier: http://solidworks.cad.de/lib_comp01.htm  )
- SolidWorks 2011 SP4
- Win7 32Bit
- Installation des eigentlichen Treibers (2.8.2 link)
- Installation des SolidWorks Add-in (3.8.2 link )

...und man kann sogar die S-Taste zuweisen 

Bis demnäx,
Ralf

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kiaco
Mitglied



Sehen Sie sich das Profil von Kiaco an!   Senden Sie eine Private Message an Kiaco  Schreiben Sie einen Gästebucheintrag für Kiaco

Beiträge: 13
Registriert: 10.10.2010

erstellt am: 03. Jan. 2012 17:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo mein Problem ist das ich wenn ich den Treiber installiere er mir sagt das kein Gerät angeschlossen ist, obwohl das Gerät im Gerätemanager erkannt wird, ich habe WIN 7 32bit.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ralf Tide
Ehrenmitglied V.I.P. h.c.
Beratender Ingenieur



Sehen Sie sich das Profil von Ralf Tide an!   Senden Sie eine Private Message an Ralf Tide  Schreiben Sie einen Gästebucheintrag für Ralf Tide

Beiträge: 4491
Registriert: 06.08.2001

.-)

erstellt am: 09. Jan. 2012 14:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kiaco 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Kiaco:
Hallo mein Problem ist das ich wenn ich den Treiber installiere er mir sagt das kein Gerät angeschlossen ist, obwohl das Gerät im Gerätemanager erkannt wird, ich habe WIN 7 32bit.
Für welche Software versuchst Du zu installieren?
Hat die SpaceMouse schon mal unter XP bei Dir funktioniert?
Hast Du die Schritte so gemacht (falls es SolidWorks ist - denn nur da weiß ich das es funktioniert) wie es in meiner Beschreibung steht (natürlich erst eine vollständige Deinstallation  )?

GANZ WICHTIG: von der 2.8.2er Version NUR den Treiber, von der 3.8.2er Version NUR das add-in...

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ralf Tide
Ehrenmitglied V.I.P. h.c.
Beratender Ingenieur



Sehen Sie sich das Profil von Ralf Tide an!   Senden Sie eine Private Message an Ralf Tide  Schreiben Sie einen Gästebucheintrag für Ralf Tide

Beiträge: 4491
Registriert: 06.08.2001

.-)

erstellt am: 09. Jan. 2012 14:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kiaco 10 Unities + Antwort hilfreich

...vielleicht liegts aber auch nur an der Hardware...
http://ww3.cad.de/foren/ubb/Forum298/HTML/000110.shtml#000003

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kiaco
Mitglied



Sehen Sie sich das Profil von Kiaco an!   Senden Sie eine Private Message an Kiaco  Schreiben Sie einen Gästebucheintrag für Kiaco

Beiträge: 13
Registriert: 10.10.2010

erstellt am: 11. Jan. 2012 13:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo
habe mir jetzt einen neuen Adapter zugelegt und jetzt läuft die Sache, schon ein wenig peinlich. Danke für eure Hilfe.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Majomouse
Mitglied
Senior IT Administrator


Sehen Sie sich das Profil von Majomouse an!   Senden Sie eine Private Message an Majomouse  Schreiben Sie einen Gästebucheintrag für Majomouse

Beiträge: 95
Registriert: 21.11.2011

NX-6
TC-2007

erstellt am: 18. Jan. 2012 16:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kiaco 10 Unities + Antwort hilfreich


Logicad_Magellan_SpaceMousePlus.zip


SpacemousePlus.png

 
Servus zusammen,

auch wenn es jetzt zu spät ist und der erste Beitrag eh schon lange zurück liegt. Ich selbst habe mich gestern mit dem Problem herumgeschlagen einen Treiber für meine alte Spacemouse Plus (serial) für Win7 64bit zu bekommen, bzw. zu installieren...

Es gab Beiträge hier im Forum, im Welt-weiten Web noch jede Menge mehr. Tips wie Kompatibilitätsmodus und neue Hardware kaufen (...) waren vorhanden.
Dies alles hat nicht funktioniert, kam nicht in Frage oder wer weiß was sonst noch... Ich habe die gleichen Erfahrungen gemacht wie auch sicher viele von Euch!? Das Interesse an diesem Thread scheint enorm hoch zu sein, deswegen habe ich gedacht ich lasse Euch an meiner kleinen Erfolgsgeschichte teilhaben...

Ich bin dann zufällig auf ein seltsames Tool gestoßen, welches angeblich weder mit Win7 bzw. im Allgemeinen mit 64bit Probleme haben soll...

Installiert, festgestellt, dass es NICHT    klappt ... und so weiter und sofort...
Ich bin dann etwas weiter in die Materie vorgedrungen und konnte aus eben jenem seltsamen Tool die Treiber extrahieren.
Doppelclick und siehe da... Es funktioniert mit meinem System (ein anderes System als <- angegeben (DELL T3500 Win7 64) einwandfrei!

Ich hängs mal hier in den Anhang. Vielleicht kann es der eine oder Andere von Euch gebrauchen? Diese Datei muss lediglich vor Verwendung der Spacemouse ausgeführt werden. Ich kann natürlich nicht garantieren, dass bei Euch funktioniert...

Beste Grüße...

...lasst mich Doch wissen, ob es Euch gehofen hat (solange noch Bedarf besteht)

Stefan 

------------------
Der frühe Vogel fängt vielleicht den Wurm, aber die zweite Maus bekommt den Käse.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Majomouse
Mitglied
Senior IT Administrator


Sehen Sie sich das Profil von Majomouse an!   Senden Sie eine Private Message an Majomouse  Schreiben Sie einen Gästebucheintrag für Majomouse

Beiträge: 95
Registriert: 21.11.2011

NX-6
TC-2007

erstellt am: 19. Jan. 2012 11:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kiaco 10 Unities + Antwort hilfreich

Der Treiber aus dem Beitrag von Maretan funktioniert doch und viel besser als meine Option!

Großen Dank!

------------------
Der frühe Vogel fängt vielleicht den Wurm, aber die zweite Maus bekommt den Käse.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

michael_schloegl
Mitglied
Konstrukteur


Sehen Sie sich das Profil von michael_schloegl an!   Senden Sie eine Private Message an michael_schloegl  Schreiben Sie einen Gästebucheintrag für michael_schloegl

Beiträge: 236
Registriert: 07.06.2005

erstellt am: 21. Mrz. 2012 11:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kiaco 10 Unities + Antwort hilfreich

evtl hilft das ja noch.
Aber so bringe ich die alte Spacemouse auch unter Win7 Pro 64 Bit unter Solidworks zum laufen:

"Unter SW2008 wird die SpaceMouse XT nicht mehr unterstützt.
Abhilfe:
Installation von V2-6-5 (evtl auch 2-8-2)
Danach Installation von 3-5-6 und benutzerdefiniert NUR das SW-Plugin installieren"

gruß

Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

minefuxe
Mitglied
Konstrukteur

Sehen Sie sich das Profil von minefuxe an!   Senden Sie eine Private Message an minefuxe  Schreiben Sie einen Gästebucheintrag für minefuxe

Beiträge: 1
Registriert: 17.06.2012

Dell T5400-Win7 64bit-catia V5 / Dell T3400-Win XP64bit-Catia V5 / Fujitsu Celsius-Win7 64bit-Catia V5

erstellt am: 17. Jun. 2012 02:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kiaco 10 Unities + Antwort hilfreich

Folgenden Erfolg kann ich verzeichnen, dank eurer Beiträge und a bissel Probierfreude:

Spacemouse Magellan Plus Serial unter Win7 64bit bei Catia V5 R19 zum Laufen bringen:

1. Wie im vorigen Beitrag den Treiber für CadMan (!) Version 2.8.2, Windows XP 64bit, auf der 3Dconnexion-Homepage herunterladen (Häkchen bei "Archiv durchsuchen" rein tun)
2. Den Treiber installieren (hat bei mit ohne extra Admin-Rechte und ohne Kompatibilitätsmodus geklappt, wenn's nicht geht, die Selbigen ausprobieren)
3. nach erfolgreicher Installation des Treibers, bei der "3dxsrv.exe" in den "Eigenschaften" unter "Kompatibilität" den Haken bei "Programm als Administrator ausführen" aktivieren.
  Hier der Pfad der "3dxsrv.exe" bei der Standard-Installation: C:\Program Files\3Dconnexion\3Dconnexion 3DxWare (x64)
  Ein spezieller Kompatibilitätsmodus auf ein älteres Betriebssystem war hier bei mir ebenso nicht nötig.
4. Der Treiber sollte nun im allgemeinen bereits lauffähig sein und die im Installationspaket enthaltenen Demos sollten auch funktionieren.
5. Im Catia hatte die Spacemouse nun jedoch nur eingeschränkte Funktionalität. Die Spacemouse war unter "Customize... -> Commands -> VR button Customization" zwar existent und die Tasten ließen sich konfigurieren, jedoch ließ sich das 3D im Raum nicht bewegen.
6. Lösung: die Datei "CATSTART.exe" im Catia-Installations-Verzeichnis (in meinem Fall: C:\Program Files (x86)\Dassault Systemes\B19\intel_a\code\bin), muss ebenso mit Administrator-Rechten ausgeführt werden. (Analog Punkt 3: "Eigenschaften" -> "Kompatibilität" -> Haken bei "Programm als Administrator ausführen" aktivieren)
  Alternativ kann das Admin-Recht auch z.B. auf die Desktop- oder Schnellstartverknüpfung angewendet werden. Funktioniert genauso.

So ist die Spacemouse auch im Catia V5 voll funktionstüchtig, wie man das von WinXP gewohnt ist. 

Einziges Manko: Der 3DxWare Treiber (Spacemouse Treiber) muss nach dem Windows Start und vor(!) dem Start von Catia manuell gestartet werden. (Start des Treibers zu finden unter "Start -> Alle Programme -> 3Dconnexion -> ... -> Start Driver")
Aufgrund der benötigten Adminrechte wird er nicht automatisch mit Windows gestartet. Ebenso muss, bevor Catia gestartet wird, eine Sicherheitsmeldung von Windoof bestätigt werden. Zwei Wehrmutstropfen, die man eingehen muss :-/

Ach ja, das alles funktioniert natürlich nur, wenn der Benutzer auf dem Rechner auch über Admin-Rechte verfügt. In manchen Betrieben ist das manchmal ein Problem ^^


Übrigens, die "alte" Spacemouse Plus gibt's z.Zt. verdammt günstig im Indernetz, und da sie meiner Meinung nach weitaus komfortabler und praktischer ist als die Nachfolgemodelle ist es ne lohnende Anschaffung - zumindest bis zum nächsten Betriebs- oder CADsystem ;-)

------------------
Alles Denkbare ist machbar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ecirtap
Mitglied
Entwickler Brennstoffzellensysteme


Sehen Sie sich das Profil von ecirtap an!   Senden Sie eine Private Message an ecirtap  Schreiben Sie einen Gästebucheintrag für ecirtap

Beiträge: 16
Registriert: 12.10.2009

erstellt am: 21. Okt. 2012 12:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kiaco 10 Unities + Antwort hilfreich

Hallo zusammen,

schön das es doch geht... die alte Space Mouse seriell an einem Win7 System. Kann mir jemand veraten welchen RS232 USB Wandler er erfolgreich verwendet hat. Es gibt da ja ziemlich viele und nicht jeder Funktioniert bei jedem Gerät.

Danke!!!

------------------
icke wars nich...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi7032
Mitglied


Sehen Sie sich das Profil von Andi7032 an!   Senden Sie eine Private Message an Andi7032  Schreiben Sie einen Gästebucheintrag für Andi7032

Beiträge: 1
Registriert: 23.06.2020

erstellt am: 23. Jun. 2020 16:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kiaco 10 Unities + Antwort hilfreich

Ich habe folgende Anleitung gefunden und erfolgreich mit Windows 10 64bit + Fusion360 getestet!!  

Den Treiber (3dxsrv.exe) muss ich allerdings nach dem Hochfahren als Administrator starten.

https://www.gyurma.de/spacemouse
Spacemouse und Win7
Wer noch eine LogiCad oder Magellan Spacemouse (Classic, Classic Plus o.ä) hat, muß diese wegen fehlender Unterstützung im neuen 3dConnexion Treiber nicht tauschen.
Ich hab neulich dieses Problem gelöst.

Systemvoraussetzung:
- Mainboard mit Serieller RS232 Schnittstelle (angeblich geht das auch mit USB--> RS232 Convertern aber hab ich nicht getestet)
- Neues Win7 Professional 64bit installiert
- 7zip installiert

Installation:
- Download des CADman WinXP 64bit Treibers von http://www.3dconnexion.de/index.php?eID=sdl&ext=tx_iccsoftware&oid=cc9daf66-08a2-0e07-ccc9-4afd4c6cd66e&filename=3DxSoftware64_v2-8-2.exe&ap1=CadMan&ap2=WinXP64bit&ap3=
- Entpacken dieses exe Containers mit 7zip
- Installation des Gerätetreibers components64\3DxWare\setup.exe
- Download des neuesten Treibers von http://www.3dconnexion.de/index.php?eID=sdl&ext=tx_iccsoftware&oid=69f48e55-3439-a80e-6258-5489cc02770a&filename=3DxWare64_v10-2-1_r1873.exe
- Entpacken dieses exe Containers mit 7zip
- Entpacken des gerade erst enpackten 3DxWare64.exe Containers mit 7zip
- Installieren der für die CAD Programme benötigten Plugins von 3DxWare64\components64\

Die Serielle Schnittstelle funktioniert so bei Demos wie Trainer, Puzzle, Chicken, aber nicht bei dem Box.
Google Earth geht auch, nachdem man in Tools/Optionen/Navigation das Häckchen bei "Anderer Controller" setzt
Sketchup hab ich nicht geschafft.

[Diese Nachricht wurde von Andi7032 am 23. Jun. 2020 editiert.]

[Diese Nachricht wurde von Andi7032 am 23. Jun. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz