Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Rechteck in dynamischem Block symmetrisch strecken

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Rechteck in dynamischem Block symmetrisch strecken (527 mal gelesen)
Nixontira
Mitglied
Verkehrsingenieur


Sehen Sie sich das Profil von Nixontira an!   Senden Sie eine Private Message an Nixontira  Schreiben Sie einen Gästebucheintrag für Nixontira

Beiträge: 17
Registriert: 07.02.2018

System:
HP Z2 Mini G3 Workstation
I7-7700 3,60 Ghz
16 Gb Ram
Windows 10 <P>Software:
AutoCad 2018 Civil 3D mit 2018.2 Update 
Autoturn 10.2

erstellt am: 09. Jul. 2018 17:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Test-Block.dwg

 
Moin Leute,

bei mir wäre heute fast der Monitor ausm Fenster geflogen... ich brauch dringend Eure Hilfe...

ich bekomm ums verecken nicht hin, das rechteck in dem Block symmetrisch nach links und rechts und anschließend unabhängig davon nach oben und unten zu strecken.

Ich habs testweise mit einem anderen Block probiert, der nur eine Linie enthält und da funktioniert es auch. Mit dem Block der das Rechteck enthält, jedoch nicht -.-

Wäre super wenn mir da wer behilflich sein könnte.. 

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nixontira
Mitglied
Verkehrsingenieur


Sehen Sie sich das Profil von Nixontira an!   Senden Sie eine Private Message an Nixontira  Schreiben Sie einen Gästebucheintrag für Nixontira

Beiträge: 17
Registriert: 07.02.2018

System:
HP Z2 Mini G3 Workstation
I7-7700 3,60 Ghz
16 Gb Ram
Windows 10 <P>Software:
AutoCad 2018 Civil 3D mit 2018.2 Update 
Autoturn 10.2

erstellt am: 09. Jul. 2018 17:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Soooo, Thread kann gelöscht werden! Lösung gerade raúsbekommen 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kramer24
Ehrenmitglied V.I.P. h.c.
Architekt


Sehen Sie sich das Profil von Kramer24 an!   Senden Sie eine Private Message an Kramer24  Schreiben Sie einen Gästebucheintrag für Kramer24

Beiträge: 5729
Registriert: 09.11.2001

Acad Architecture 2017
WIN 10

erstellt am: 10. Jul. 2018 08:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich

Hallo Nixontira,
schön, dass dein Problem gelöst ist. Im Sinne des Forumsgedankens ist es üblich den Lösungsweg kurz zu beschreiben oder gar eine Datei hochzuladen. Andere Leser könnte so geholfen werden.

Lothar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nixontira
Mitglied
Verkehrsingenieur


Sehen Sie sich das Profil von Nixontira an!   Senden Sie eine Private Message an Nixontira  Schreiben Sie einen Gästebucheintrag für Nixontira

Beiträge: 17
Registriert: 07.02.2018

System:
HP Z2 Mini G3 Workstation
I7-7700 3,60 Ghz
16 Gb Ram
Windows 10 <P>Software:
AutoCad 2018 Civil 3D mit 2018.2 Update 
Autoturn 10.2

erstellt am: 10. Jul. 2018 08:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Beispiel-Block.dwg

 
Da geb ich Dir vollkommen Recht! Anbei die Datei.

Man legt für die Länge die man in Beide Richtungen gleichzeitig Strecken möchte auf gesamter Länge einen Linear-Parameter fest. Dann teilt man dem Linear-Parameter zwei Streck-Aktionen zu. Für die eine und die andere Seite. Wichtig ist, dass man in den Aktionseigenschaften, die Aktion von Startposition auf Mittelpunkt setzt. Zudem ist es wichtig, dass wenn es ein Objekt aus Linien in X- sowie Y-Richtung gibt, die Linien verbunden oder in einem Block sind.

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nixontira
Mitglied
Verkehrsingenieur


Sehen Sie sich das Profil von Nixontira an!   Senden Sie eine Private Message an Nixontira  Schreiben Sie einen Gästebucheintrag für Nixontira

Beiträge: 17
Registriert: 07.02.2018

System:
HP Z2 Mini G3 Workstation
I7-7700 3,60 Ghz
16 Gb Ram
Windows 10 <P>Software:
AutoCad 2018 Civil 3D mit 2018.2 Update 
Autoturn 10.2

erstellt am: 10. Jul. 2018 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Okay eine Frage habe ich doch noch!

Das Rechteck habe ich jetzt zusätzlich noch mit einer Schraffur versehen. Diese wird auch korrekt und sofort mit angepasst wenn ich die Größe über die Griffe veränder. Veränder ich die Größe jedoch über das Eigenschaftsfeld mit einem klar definierten Wert, dann verändert sich nur der Umring sofort und die Schraffur bleibt in der vorherigen Größe bestehen. Erst nachdem ich Attsync mit dem Block durchführe, passt sich die Schraffur wieder an.

Lässt sich das irgendwie umgehen, ist nämlich etwas lästig...

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bbernd
Mitglied
Technischer Zeichner / Zimmerermeister


Sehen Sie sich das Profil von bbernd an!   Senden Sie eine Private Message an bbernd  Schreiben Sie einen Gästebucheintrag für bbernd

Beiträge: 1232
Registriert: 20.02.2009

AutoCAD -2019
Gimp 2.10
TurboCAD 17
DraftSight 2D
Windows7 Ent 64bit
16 GB Arbeitsspeicher
NVIDIA Quadro M2000

erstellt am: 10. Jul. 2018 10:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich


Rechteck_dyn_mit_schraff.dwg

 
Hallo Nixontira,

die Schraffur muß Assoziativ sein, und nicht im Parametersatz sein.

------------------
Gruß Bernd

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nixontira
Mitglied
Verkehrsingenieur


Sehen Sie sich das Profil von Nixontira an!   Senden Sie eine Private Message an Nixontira  Schreiben Sie einen Gästebucheintrag für Nixontira

Beiträge: 17
Registriert: 07.02.2018

System:
HP Z2 Mini G3 Workstation
I7-7700 3,60 Ghz
16 Gb Ram
Windows 10 <P>Software:
AutoCad 2018 Civil 3D mit 2018.2 Update 
Autoturn 10.2

erstellt am: 10. Jul. 2018 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin Bernd!

Assoziativ sind sie! Ich habe auch deine Datei gerade getestet und da besteht das selbe Problem. Gibt es eventuell irgendeine Variable in AutoCad, die falsch konfiguriert sein könnte?

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18342
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 10. Jul. 2018 12:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich

Vielleicht lädt mal einer einen Block MIT Schraffur hoch wenn man sich darüber unterhalten will?
Bernd liegt mit seiner Aussage goldrichtig, also solltest du deinen Versuch hochladen.
Butte teste vor dem hochladen noch einmal selbst in genau dieser (erneut geöffneten) Datei
welche du bereitstellen möchtest.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kuschelfee
Mitglied
Bauzeichnerin


Sehen Sie sich das Profil von Kuschelfee an!   Senden Sie eine Private Message an Kuschelfee  Schreiben Sie einen Gästebucheintrag für Kuschelfee

Beiträge: 98
Registriert: 07.05.2007

Soficad 20.1
AutoCAD 2016
Windows

erstellt am: 10. Jul. 2018 13:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich

Es ist Schraffur im Block "Rechteck_dyb_mit_schraff.dwg" @bbernd
Farbe: 8
und bei mir funktioniert die Schraffur beim ziehen sowie bei Eingabe im Eigenschaftenfenster, egal ob eine oder mehrere Blöcke gewählt wurden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bbernd
Mitglied
Technischer Zeichner / Zimmerermeister


Sehen Sie sich das Profil von bbernd an!   Senden Sie eine Private Message an bbernd  Schreiben Sie einen Gästebucheintrag für bbernd

Beiträge: 1232
Registriert: 20.02.2009

AutoCAD -2019
Gimp 2.10
TurboCAD 17
DraftSight 2D
Windows7 Ent 64bit
16 GB Arbeitsspeicher
NVIDIA Quadro M2000

erstellt am: 10. Jul. 2018 13:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich


ACAD_Ares_dyn_Schraff_10072018.JPG

 
Hallo Nixontira,

ich habe meinen Block mit Ares getestet (Ares kann auch dynamische Blöcke), geht auch hier ohne Probleme.

------------------
Gruß Bernd

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18342
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 10. Jul. 2018 13:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Kuschelfee:
Es ist Schraffur im Block "Rechteck_dyb_mit_schraff.dwg" @bbernd

Klassischer Fall von VER-KLICKT, Asche auf mein Haupt.


Allerdings habe ich zu der Aussage dann auch keine spontane Idee:

Zitat:
Original erstellt von Nixontira:
Ich habe auch deine Datei gerade getestet und da besteht das selbe Problem.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nixontira
Mitglied
Verkehrsingenieur


Sehen Sie sich das Profil von Nixontira an!   Senden Sie eine Private Message an Nixontira  Schreiben Sie einen Gästebucheintrag für Nixontira

Beiträge: 17
Registriert: 07.02.2018

System:
HP Z2 Mini G3 Workstation
I7-7700 3,60 Ghz
16 Gb Ram
Windows 10 <P>Software:
AutoCad 2018 Civil 3D mit 2018.2 Update 
Autoturn 10.2

erstellt am: 10. Jul. 2018 15:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Beispiel-Block.dwg

 
Vielen Dank, dass Ihr euch dem Problem annehmt...

Im Anhang hier nochmal genau der Block den ich erstellt habe. Und wie gesagt. Über die Griffe funktioniert es, nur nicht über die genau Zahleneingabe über Höhe und Breite, da bleibt die Schraffur unverändert .. 

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bbernd
Mitglied
Technischer Zeichner / Zimmerermeister


Sehen Sie sich das Profil von bbernd an!   Senden Sie eine Private Message an bbernd  Schreiben Sie einen Gästebucheintrag für bbernd

Beiträge: 1232
Registriert: 20.02.2009

AutoCAD -2019
Gimp 2.10
TurboCAD 17
DraftSight 2D
Windows7 Ent 64bit
16 GB Arbeitsspeicher
NVIDIA Quadro M2000

erstellt am: 10. Jul. 2018 15:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich

Hallo Nixontira,

ich habe deinen Block in AutoCAD und Ares getestet, ohne Fehler.

------------------
Gruß Bernd

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18342
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 10. Jul. 2018 15:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Nixontira:
Vielen Dank, dass Ihr euch dem Problem annehmt... 

1. Es wird Zeit das du uns verrätst welche Software du einsetzt (Titelzeile + Rückgabe von Befehl: _VERNUM oder am besten gleich einen Screenshot von dem Befehl: INFO Dialog.

Falls das deine neue Standardsoftware ist, wäre auch die Anpassung deiner Systemangabe hier auf CAD.de ganz nett.


2. Du benutzt keine ordentliche AutoCADschraffur (in meinen Augen).
Wer "Solid" möchte der soll auch "Solid" nehmen und nicht irgendwas anderes.

Mal sehen wohin uns die Sache führt.

Ein Test deinerseits wäre ganz nett: Die Software "als AutoCAD" starten und dabei ggf. auch mit dem /safemode starten um ganz sicher zu sein das nicht irgendwelche merkwürdigen Mächte an Werk sind.
Brauchst du dazu Hilfestellung?

Hier funktioniert dein Block ebenfalls Problemlos, weshalb ich annehme das du über eine Schraffurdefinition "_SOLID" Verfügst und diese Probleme bereitet.
Wie sieht es mit Solid, Ansi31 etc. aus?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18342
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 10. Jul. 2018 15:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich

Außerdem hast du die Schraffur doch, so gar zwei Mal, in den Parameter-Aktionen als Objekt ausgewählt.
Genau das solltest du wenn möglich nicht machen lt. Bernd und da stimme ich ihm zu.
Wenn nicht nötig: Nich auswählen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nixontira
Mitglied
Verkehrsingenieur


Sehen Sie sich das Profil von Nixontira an!   Senden Sie eine Private Message an Nixontira  Schreiben Sie einen Gästebucheintrag für Nixontira

Beiträge: 17
Registriert: 07.02.2018

System:
HP Z2 Mini G3 Workstation
I7-7700 3,60 Ghz
16 Gb Ram
Windows 10 <P>Software:
AutoCad 2018 Civil 3D mit 2018.2 Update 
Autoturn 10.2

erstellt am: 10. Jul. 2018 15:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Vernum.PNG


Version.PNG

 
Yo ich sehe grade, dass meine System und Softwareangaben links auch veraltet sind.

System:
HP Z2 Mini G3 Workstation
I7-7700 3,60 Ghz
16 Gb Ram
Windows 10

Software:
AutoCad 2018 Civil 3D mit 2018.2 Update 
Autoturn 10.2


Ich habe eben mal die Datei im normalen (roten AutoCad) und nicht Civil 3D(blaues AutoCad) geöffnet und siehe da, dort funktioniert der Block so wie er soll! Im Anhang mal die Ausgaben von "_Vernum" und "Info". Das was _Vernum mir ausgegeben hat schaut irgendwie nicht richtig aus oder?

Inwiefern meinst du, dass Solid nicht richtig ist? Das ist die ganz normale, die standardmäßig in Autocad ist   Und mit den den anderen Schraffuren besteht das selbe Problem. Es muss irgendwie an AutoCad Civil 3D liegen glaub ich, weil in dem normalen läuft es ja.

Sooo eine weitere Erkenntnis, es muss definitiv was mit meiner Konfiguration von Civil 3D zu tun haben. Bei meinem Kollegen läufts. der hat die selbe Version aber auf einem anderem Rechner mit Win7...

LG


[Diese Nachricht wurde von Nixontira am 10. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18342
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 10. Jul. 2018 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich

Die _Vernum Angabe ist identisch zu der AutoCAD-Information aus dem INFO Dialog.
An deiner Stelle würde ich mal versuchen die Applikation AutoTURN auszuklammern.

Ich kann es nicht testen, aber mein Vorschlag bezüglich /SAFEMODE könnte auch mit
CIVIL funktionieren, dabie würde AutoTURN außen vor bleiben, WENN es so klapt wie gedacht.
Wenn dir aber bekannt ist wie du Civil ohne die Appliaktion starten kannst, dann bitte.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GWH
Mitglied



Sehen Sie sich das Profil von GWH an!   Senden Sie eine Private Message an GWH  Schreiben Sie einen Gästebucheintrag für GWH

Beiträge: 491
Registriert: 08.06.2001

AutoCAD sie R14, Civil 3D 20xx
Win 7+10 Pro 64bit, ...

erstellt am: 11. Jul. 2018 09:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich


AenderungBlockSchraffur.PNG

 
Hallo zusammen.

Das von Nixontira beschriebene Verhalten bei dynamischen Blöcken ist nichts neues. Ich kenne dieses Verhalten schon seit vielen Jahren und bisher noch keine Lösung gefunden. Ändere die Blöcke über Griffe bzw. mit Maßangabe bei der dyn. Eingabe.

Habe den Block von Bernd getestet in:
Civil 3D 2018 - Fehlverhalten 
AutoCAD 2018 aus Civil 3D - Fehlverhalten 

Und da wir mit der Philosophie von Autodesk nicht komform gehen:
BricsCAD 2018 - alles OK !!! 

------------------
Ciao Günter
--------------------------------------------------------------------------------
"Wir haben keine Probleme zu lösen, sondern Aufgaben."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nixontira
Mitglied
Verkehrsingenieur


Sehen Sie sich das Profil von Nixontira an!   Senden Sie eine Private Message an Nixontira  Schreiben Sie einen Gästebucheintrag für Nixontira

Beiträge: 17
Registriert: 07.02.2018

System:
HP Z2 Mini G3 Workstation
I7-7700 3,60 Ghz
16 Gb Ram
Windows 10 <P>Software:
AutoCad 2018 Civil 3D mit 2018.2 Update 
Autoturn 10.2

erstellt am: 12. Jul. 2018 09:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin!

Okay interessant, dass das bei Dir auch nicht funktioniert. Naja ich werd die Fehlersuche dann mal aufgeben... mit dem Befehel ATTSYNC wird ja alles wieder aktualisiert.
Wo wir grad so bei Fehlfunktionen von AutoCad 2018 sind...

Habt ihr auch das Problem, dass wenn man eine Polylinie per Hand mehrfach ausrunden will über denn Mittelpunkt und dann zwei mal strg drücken, dass man die Polylinie jedes mal ab und wieder anwählen muss für jede Ausrunden? Das war in allen anderen Versionen zuvor nicht so, ist minimal nervig...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18342
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 12. Jul. 2018 10:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich


180712-C3Dinfo.JPG

 
Wie gesagt, So wirklich normal ist das nicht mit euren Schraffur-Problemen.
Welche Grafikkarten / Betriebssystem habt Ihr im Einsatz?

Polylinie: Du solltest eine GANZ GENAUE Vorgangsbeschreibung posten,
nicht jeder versteht was du damit meinst. Ausrunden ist keine Befehl,
zudem würde es "in Bogen konvertieren" als Kontext und als Multifunktions Griffmenü.
In beiden kann mit Strg gearbeitet werden (angeblich, aber bei dem Multi-Menü geht es bei mir mit aktueller Einstellung meines Acads nicht)

Ich nehme jetzt einfach eines von beiden an: Das Kontextmenü und du möchtest ein Liniensegment in ein Bogensegment wandeln.
Antwort:
Nein, bei mir in 2019 bleibt die Polylinie markiert und es ist kein Griff aktiviert. Man kann also direkt weiter arbeiten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nixontira
Mitglied
Verkehrsingenieur


Sehen Sie sich das Profil von Nixontira an!   Senden Sie eine Private Message an Nixontira  Schreiben Sie einen Gästebucheintrag für Nixontira

Beiträge: 17
Registriert: 07.02.2018

System:
HP Z2 Mini G3 Workstation
I7-7700 3,60 Ghz
16 Gb Ram
Windows 10 <P>Software:
AutoCad 2018 Civil 3D mit 2018.2 Update 
Autoturn 10.2

erstellt am: 13. Jul. 2018 09:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


1.PNG


2.PNG


3.PNG

 
Also GraKa hab ich die "NVIDIA Quadro M620"

Was die Bezeichnug für die Funktion angeht, da muss ich gestehen, dass ich die genau Bezeichnung nicht für kenne, die Funktion hab ich mal durch Zufall entdeckt. Ich hab jedenfalls mal 3 Screenshots beigefügt was ich meine.

1. Ich habe eine in 3 Abschnitte aufgeteilte Polylinie.

2. Ich greife einen ersten MittelPunkt von einem Teil der Polylinie und kann durch 2-maliges drücken von strg das lineare Stück in einen Bogen umformen.

3. Ich will das selbe nun mit einem anderen Teil der Polylinie tun. Dies funktioniert aber nicht. Ein zwei maliges drücken von strg wirkt sich nicht wie gewohnt aus, auch einmaliges drücken zum einfügen eines neuen Punktes funktioniert nicht, stattdessen wird die Polylinie so seltsam verschoben.

Ich mus erst selbst die Polylinie einmal deselektieren und neu anwählen, bevor das mit 2-maligen drücken von strg wieder wie gewohnt funktioniert.

ich hoffe das ist in Verbindung mit den Bildern etwas verständlicher 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

GWH
Mitglied



Sehen Sie sich das Profil von GWH an!   Senden Sie eine Private Message an GWH  Schreiben Sie einen Gästebucheintrag für GWH

Beiträge: 491
Registriert: 08.06.2001

AutoCAD sie R14, Civil 3D 20xx
Win 7+10 Pro 64bit, ...

erstellt am: 13. Jul. 2018 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich


Civil2018.PNG

 
Hallo cadffm.

Der Umstand tritt bei verschiedenen Grafikkarten auf, aber alles NVIDIA QUADRO-Karten. Beim Test war es die Quadro K1200 mit Win 10 Pro Betriebssystem. Anbei die Civilangabe.

Wie bereits erwähnt, ändere ich die Blöckgrößen über die dyn. Eingabe, daher stört mich der Umstand nicht sonderlich.

------------------
Ciao Günter
--------------------------------------------------------------------------------
"Wir haben keine Probleme zu lösen, sondern Aufgaben."

[Diese Nachricht wurde von GWH am 13. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18342
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 13. Jul. 2018 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich

@Nixontira
Ich habe es in AutoCAD2018 und 2018 C3D getestet, bei mir gibt es keine Probleme
das Multifunktions-Griffmenp mehrfach hintereinander an einmalig selectierten
Objekten zu nutzen.

"stattdessen wird die Polylinie so seltsam verschoben."
Die wird nicht seltsam verschoben. Aktiviert man einen oder mehrere Griffe,
so befindet man sich im Griffmodus (strecken schieben drehen skalieren spiegeln,
durch zu schalten mit Enter/Leertaste).

Dein Bild den korrekten Strecken-Vorgang für einen Mitte-Griff.

Warum jedoch bei dir im zweiten Versuch das Multi-Dingens Menü nicht mehr wie
gewohnt erreichbar ist: Keine Ahnung.
Funktionieren denn wenigstens Kontextmenü und das QuickMenü(ohne Griff Aktivierung
mit der Maus auf dem Griff verweilen) weiterhin?

Werden in dem Moment zwischen 1. Einsatz und 2. Versuch die Einstellungen geändert im System?
MODEMACRO GRIPMULTIFUNCTIONAL= $(getvar,GRIPMULTIFUNCTIONAL)
Oder einfach GRIPMULTIFUNCTIONAL für Wert 3 in die Liste der Systemvariablen-Überwachung hinzufügen (SYSVARÜBERW).

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18342
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 13. Jul. 2018 12:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von GWH:
aber alles NVIDIA QUADRO-Karten

Und Nixontira nutzt auch eine Quadro. Ich komme auch nur auf Grafikkarte was es immer wieder
die unmöglichsten Zusammenhänge gibt (für den inkompetenten User wie mich).

Wer da Lust und Laune hat, aber vor allem ein paar Minuten Zeit:
Einfach mal mit der Onboard-Grafik testen die Ihr ja sicher alle habt.

Mir will es einfach nicht einfallen was ich dazu gelesen hatte, Sack Zement.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Nixontira
Mitglied
Verkehrsingenieur


Sehen Sie sich das Profil von Nixontira an!   Senden Sie eine Private Message an Nixontira  Schreiben Sie einen Gästebucheintrag für Nixontira

Beiträge: 17
Registriert: 07.02.2018

System:
HP Z2 Mini G3 Workstation
I7-7700 3,60 Ghz
16 Gb Ram
Windows 10 <P>Software:
AutoCad 2018 Civil 3D mit 2018.2 Update 
Autoturn 10.2

erstellt am: 13. Jul. 2018 14:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Du meinst das Menü was erscheint wenn man über einen griff hovert und dann einem die Option gibt mit Scheitelpunkt hinzufügen/ entfernen /strecken? Nope das funktioniert auch nur einmal und dann muss ich die Linie wieder abwählen. Das Problem herrscht übrigens bei allen Rechnern von uns die wir grad mit dem AutoCad 2018 versorgt haben.

"MODEMACRO GRIPMULTIFUNCTIONAL= $(getvar,GRIPMULTIFUNCTIONAL)" den teil versteh ich leider nicht. Wie prüf ich das?

"GRIPMULTIFUNCTIONAL" das steht auf 3 bei mir.


Durch den Hinweis von dir mit "Gripmultifunctional" bin ich grad vermutlich zur Lösung gekommen! Einfach mal danach gegooglelt und dies gefunden https://knowledge.autodesk.com/support/autocad-civil-3d/troubleshooting/caas/sfdcarticles/sfdcarticles/AutoCAD-Map3D-Stretch-vertex-for-arcs-has-an-offset.html

ich hatte gestern mal an allen Rechnern im Büro das mit der schraffur getestet. Das Problem tritt nur bei einem weiteren rechner auf. Da werd ich Montag mal nachsehen, welche Grafikkarte dort verbaut ist.

LG

[Diese Nachricht wurde von Nixontira am 13. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18342
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 13. Jul. 2018 14:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich

Modemacro ist ein Befehl, siehe Hilfe F1
Das nachfolgende der Wert.
Jetzt wird in der Statusleiste der Wert der Variable in Echtzeit angezeigt!
Aber in 2018 gibt es auch die Überwachungsfunktion die ich zusätzlich nannte,
die ist im Grunde noch besser weil Acad aktiv auf eine Änderung der Variable hinweist.

Auf 3 ist gut, wenn es auch auf drei steht nach der ersten Bogen-Änderung..

Ja das Hover Menü meine ich. Geht es auf und du kannst klicken, aber es passiert nichts?
Oder erscheint es nicht mehr nach der ersten Änderung?

Und was ist mit dem Kontextmenü nach der ersten Änderung?
Erscheinen/Funktioniert darüber das konvertieren in Bogen?

Verflucht noch mal. Dieses blöde Gedächnisdingens, zum verrückt werden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18342
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 13. Jul. 2018 14:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Nixontira 10 Unities + Antwort hilfreich


AcMapFeatureEntityUI.JPG


AcMapFeatureEntityUI_hotfix.JPG

 
Zitat:
Original erstellt von Nixontira:
Durch den Hinweis von dir mit "Gripmultifunctional" bin ich grad vermutlich zur Lösung gekommen!
---
ich hatte gestern mal an allen Rechnern im Büro das mit der schraffur getestet. Das Problem tritt nur bei einem weiteren rechner auf. Da werd ich Montag mal nachsehen, welche Grafikkarte dort verbaut ist.

Ja das HF wird es wohl gewesen sein was ich im Hinterkopf hatte, jedoch habe ich es auch nicht installiert.
Bitte zeige doch mal welche Version der Datei du aktuell im System hast!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz