Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  
  Blocksichtbarkeiten bzw. -anzeige

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Blocksichtbarkeiten bzw. -anzeige (377 mal gelesen)
cadtine
Mitglied


Sehen Sie sich das Profil von cadtine an!   Senden Sie eine Private Message an cadtine  Schreiben Sie einen Gästebucheintrag für cadtine

Beiträge: 6
Registriert: 04.07.2018

Dataflor Greenexpert 2017 SP 3 (mit AutoCad OEM)

erstellt am: 04. Jul. 2018 17:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo in die Runde,

ich habe folgendes Problem: ich kopiere aus einer Datei (Vermessergrundlage) mehrere Blöcke (insgesamt 7 Banksymbole, benannt Bank1-Bank7) in eine andere Zeichnung. Die Blöcke werden in der Zeichnung jedoch nicht angezeigt, sind dort aber vorhanden. (über "sauswahl" kann ich die einzelnen Blöcke aussuchen und sie werden entsprechend in der Zeichnung markiert aber der Block als solcher bleibt unsichtbar.)

Ich kann nicht nachvollziehen, warum die Blöcke nicht dargestellt werden (Layer ist angeschaltet). Wird das über eine Systemvariable gesteuert? Wenn ja, welche?
Vielleicht hat jemand eine Idee...

Vielen Dank schonmal.

Grüße

Kristin 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18310
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 04. Jul. 2018 18:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cadtine 10 Unities + Antwort hilfreich

Wenn wir die DWG hätten dann müssten wir nicht raten.

Layer - ALLE ein und getaut.
Beschriftungsobjekte - AnnoAllVisible zum prüfen.
Blockdefinition - Gab es bereits Blöcke mit dem Namen in der Zieldatei? Dann einfach mal die Blockdefinition prüfen: BEdit.

Wenn eine DWG bereitgestellt wird findet sich ein Helfer der genau nachsehen kann an was es hier liegt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadtine
Mitglied


Sehen Sie sich das Profil von cadtine an!   Senden Sie eine Private Message an cadtine  Schreiben Sie einen Gästebucheintrag für cadtine

Beiträge: 6
Registriert: 04.07.2018

Dataflor Greenexpert 2017 SP 3 (mit AutoCad OEM)

erstellt am: 05. Jul. 2018 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


QuelldateiVermessung.txt


Zieldatei.txt

 
Hallo,

ich habe versucht mal 2 Dateien (Quelle und Ziel) hochzuladen. Enthalten ist nur der Layer Bank_Symbol. In der Quelldatei sieht man die Blöcke, in der Zieldatei nicht.

Grüße

Kristin 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadtine
Mitglied


Sehen Sie sich das Profil von cadtine an!   Senden Sie eine Private Message an cadtine  Schreiben Sie einen Gästebucheintrag für cadtine

Beiträge: 6
Registriert: 04.07.2018

Dataflor Greenexpert 2017 SP 3 (mit AutoCad OEM)

erstellt am: 05. Jul. 2018 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

noch als Ergänzung:

alle Layer ein und getaut: der Block bleibt unsichtbar
annoallvisible steht auf "1": Block bleibt unsichtbar
Blockdefinition: die Blöcke werden aufgeführt (Bank_1 bis Bank_7), aber in der Vorschau ist nicht zu sehen...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadwomen
Ehrenmitglied V.I.P. h.c.
Mädchen für fast alles


Sehen Sie sich das Profil von cadwomen an!   Senden Sie eine Private Message an cadwomen  Schreiben Sie einen Gästebucheintrag für cadwomen

Beiträge: 2517
Registriert: 26.08.2002

ACAD R11 - 2018.1.1
AVIS
ACAD LT 2013- 2018
ZWCAD 2015 Versuch "nun ja"
[s]P3D 2012/(13) SP und Hotfix([/s]

erstellt am: 05. Jul. 2018 09:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cadtine 10 Unities + Antwort hilfreich

Hy

also was mir als erstes in Sinn kommt ... OEM Version
mal sehn was die DWG´s sagen

okay die ACAD 2018 Vollversion zeigt deine Bänke nicht an
wenn ich den Block Bank1 öffne ist kein grafisches Element drin
also ein Leerer Block,

wenn du beide Pläne öffnest und mittels Designcenter den Block
mit Neu definieren in deine Ziehlzeichnung holst ist alles i.O

Jetzt wäre die Frage zu klären wie / woher in deiner Zieldatei die "leeren" Blöcke her kommen

cu cw

------------------
Also ich finde Unities gut ... und andere sicher auch
------------------------------------------------
cadwomen™
Plant ist nur die Spitze des Berges der da treibt ?

[Diese Nachricht wurde von cadwomen am 05. Jul. 2018 editiert.]

[Diese Nachricht wurde von cadwomen am 05. Jul. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E-Boy
Ehrenmitglied V.I.P. h.c.
Elektroinstallateurmeister



Sehen Sie sich das Profil von E-Boy an!   Senden Sie eine Private Message an E-Boy  Schreiben Sie einen Gästebucheintrag für E-Boy

Beiträge: 2639
Registriert: 23.06.2005

Autocad MEP 2019
E-Tools
Win 10

erstellt am: 05. Jul. 2018 12:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cadtine 10 Unities + Antwort hilfreich

Also, wer auch immer die Blöcke in der Zieldatei leer angelegt hat.
Dadurch lassen sich Blöcke mit gleichem Namen nicht einfügen.
Es wird die Eigenschaft des vorhandenem Block übernommen.
Lösung könnte sein alle Blöcke über die Sauswahl zu löschen, Bereinigen und die
Blöcke aus der Quelldatei neu einfügen.

------------------
Gruß Stefan

Nur Feiglinge speichern zwischen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadtine
Mitglied


Sehen Sie sich das Profil von cadtine an!   Senden Sie eine Private Message an cadtine  Schreiben Sie einen Gästebucheintrag für cadtine

Beiträge: 6
Registriert: 04.07.2018

Dataflor Greenexpert 2017 SP 3 (mit AutoCad OEM)

erstellt am: 05. Jul. 2018 13:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, ich habe das jetzt wie beschrieben gemacht, also alle Blöcke und den Layer aus der Zieldatei gelöscht und bereinigt und den Layer Bank_Symbol aus der Quelldatei mit allen Blöcken neu eingefügt. Das hat zum Ergebnis, dass 7 von 8 Blöcken dargestellt und werden und einer nicht... ich habe das fehlende Symbol jetzt einfach kopiert.

Das die Blöcke in der Zieldatei (jetzt nur noch teilweise) leer sind, versteh ich leider gar nicht. 

Gruß, Kristin   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18310
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 05. Jul. 2018 13:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cadtine 10 Unities + Antwort hilfreich

WIEDER ohne deine Datei zu kennen in der die eingefügt hast:

Du hast einfach nciht alle Blocke gelöscht(bereinigt).
Wenn du die datei aus der Quelldatei in die Zeildatei einfügst dann schreibt dir AutoCAD
ganz genau welche Blockdefinitionen nicht übernommen werden (weil es bereits Blöcke mit diesem Namen gibt).

In der Zieldatei: STRG+V und dann schau mal in deine Befehlszeile/Textfenster[F2]

Befehl: _pasteclip Doppelte Definition von Block BANK_1  ignoriert.
Doppelte Definition von Block BANK_2  ignoriert.
Doppelte Definition von Block BANK_3  ignoriert.
Doppelte Definition von Block BANK_4  ignoriert.
Doppelte Definition von Block BANK_5  ignoriert.
usw.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadwomen
Ehrenmitglied V.I.P. h.c.
Mädchen für fast alles


Sehen Sie sich das Profil von cadwomen an!   Senden Sie eine Private Message an cadwomen  Schreiben Sie einen Gästebucheintrag für cadwomen

Beiträge: 2517
Registriert: 26.08.2002

ACAD R11 - 2018.1.1
AVIS
ACAD LT 2013- 2018
ZWCAD 2015 Versuch "nun ja"
[s]P3D 2012/(13) SP und Hotfix([/s]

erstellt am: 05. Jul. 2018 13:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cadtine 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von cadtine:
So, ich habe das jetzt wie beschrieben gemacht, also alle Blöcke und den Layer aus der Zieldatei gelöscht und bereinigt und den Layer Bank_Symbol aus der Quelldatei mit allen Blöcken neu eingefügt. Das hat zum Ergebnis, dass 7 von 8 Blöcken dargestellt und werden und einer nicht... ich habe das fehlende Symbol jetzt einfach kopiert.

Das die Blöcke in der Zieldatei (jetzt nur noch teilweise) leer sind, versteh ich leider gar nicht. 

Gruß, Kristin   


nun nicht so wie ich geschrieben hab DC Neudefinieren ist was gänzlich anderes als nur neu rein kopieren

cu cw

------------------
Also ich finde Unities gut ... und andere sicher auch
------------------------------------------------
cadwomen™
Plant ist nur die Spitze des Berges der da treibt ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadtine
Mitglied


Sehen Sie sich das Profil von cadtine an!   Senden Sie eine Private Message an cadtine  Schreiben Sie einen Gästebucheintrag für cadtine

Beiträge: 6
Registriert: 04.07.2018

Dataflor Greenexpert 2017 SP 3 (mit AutoCad OEM)

erstellt am: 05. Jul. 2018 13:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@cadffm: du hattest Recht, ein Block war nicht richtig bereinigt. Also ALLE Blöcke löschen/bereinigen und neu einfügen funktioniert. Die Blöcke werden nun richtig in der Zieldatei angezeigt. So würde es also gehen, dass erklärt aber nicht warum in der ursprünglichen Zieldatei die Blöcke leer waren/sind.

@cadwomen: mit DesignCenter habe ich noch nicht gearbeitet, habe das jetzt mal probiert, wie Du das beschrieben hast und siehe da, die Blöcke tauchen in der Zieldatei auf bzw. werden angezeigt. Juchu! Warum auch immer sie dort leer waren... 

Danke @alle

Grüße

Kristin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18310
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 05. Jul. 2018 14:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cadtine 10 Unities + Antwort hilfreich

dass erklärt aber nicht warum in der ursprünglichen Zieldatei die Blöcke leer waren/sind.

Die direkte Antwort ist einfach:

1. Weil ein Benutzer den Inhalt der Blöcke gelöscht hat. Das WIE und WARUM lässt sich in dieser Datei nicht eindeutig beantworten.

2. Die theoretische zweite Möglichkeit schließe ich mal aus: Jemand hat leere Blöcke mit diesen Namen erstellt.

3. Die theoretische dritte Möglichkeit schließe ich mal aus: Es lagen corrupte Daten vor, welche ein PRÜFUNG oder WHERST Vorgang gelöscht hat.

PS: Ab sofort darfst du DWG-Dateien gerne direkt als DWG Dateien hochladen! 
(sonst schauen manche Helfer überhaupt nicht nach weil diese, wie ich, schon genervt sind von diesem unnötigen umbenennen)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadtine
Mitglied


Sehen Sie sich das Profil von cadtine an!   Senden Sie eine Private Message an cadtine  Schreiben Sie einen Gästebucheintrag für cadtine

Beiträge: 6
Registriert: 04.07.2018

Dataflor Greenexpert 2017 SP 3 (mit AutoCad OEM)

erstellt am: 05. Jul. 2018 14:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

@cadffm ich habe in den Blöcken nichts gelöscht und auch keine leeren neue Blöcke erstellt (ich bin auch die einzige die die Datei bearbeitet). Vlt. ist in dem hin- und herkopieren was verloren gegangen oder meine Zieldatei hat irgendein Problem, obwohl Prüfung da auch keine Ergebnisse gebracht hat.

P.S.: das mit dem hochladen der dwg ging irgendwie nicht richtig und ich dachte man müsse die immer noch umbenennen... :-) ich gelobe Besserung beim nächsten Eintrag!   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 18310
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 05. Jul. 2018 14:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cadtine 10 Unities + Antwort hilfreich

Du hast vielleicht nicht direkt etwas in den Blöcken gelöscht, aber vielleicht hast
du AutoCAD indirekt angewiesen dies zutun, Warnungen diesbezüglich ignoriert und..
heute vergessen.

Wäre zB. das Resultat der typisch sorglosen Anwendung von LAYLÖSCH zB., das muß aber länger her sein, oder von irgendein gefundenen super-dupa-tool was man mal ausprobierte, und alle Linien gelöscht hat oder dergleichen.


Aber wie angesprochen, rein theoretisch kann auch ein Datenbankfehler vorhanden gewesen sein,
wenn man dann WHERST oder PRÜFUNG ausführt wird ggf. etwas gelöscht (Acad teilt auch dies mit, jedoch etwas kryptisch)


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz