Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Füllung bei Abdeckung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Füllung bei Abdeckung (1261 mal gelesen)
fuechsin
Mitglied
Technische Zeichnerin TGA


Sehen Sie sich das Profil von fuechsin an!   Senden Sie eine Private Message an fuechsin  Schreiben Sie einen Gästebucheintrag für fuechsin

Beiträge: 220
Registriert: 17.09.2013

AutoCad 2018
AutoCad MEP 2018
ACAD LT 2019

erstellt am: 02. Feb. 2016 15:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bodentank.pdf


Bodentank.dwg

 
Hallo zusammen,

ich habe ein Symbol (Bodentank), das eine Abdeckung enthält. Beim Ausdruck als PDF erscheint dieses Symbol schwarz gefüllt.
Das soll natürlich nicht so sein. Dass der Fehler an der Abdeckung liegt, konnte ich bereits ermitteln (ohne ist alles okay).
Die Einstellung für den Rahmen der Abdeckung (ein, aus, anzeigen aber nicht plotten) scheint keinen Einfluss auf die Darstellung zu haben, jedenfalls konnte ich mit keiner Einstellung ein anderes Ergebnis erzielen.

Gibt es irgendwo eine Stellschraube, die das Erscheinungsbild in der PDF beeinflusst? Wie kriege ich mein Symbol wieder sauber in der Darstellung?
in der Hoffnung auf Abhilfe
Beste Grüße vom Fuchs

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fiedelzastrow
Mitglied
Architekt / Bauzeichner


Sehen Sie sich das Profil von Fiedelzastrow an!   Senden Sie eine Private Message an Fiedelzastrow  Schreiben Sie einen Gästebucheintrag für Fiedelzastrow

Beiträge: 991
Registriert: 05.07.2007

Win XP
AutoCAD 2006
AutoCAD 2009
AutoCAD 2012 LT

erstellt am: 02. Feb. 2016 16:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuechsin 10 Unities + Antwort hilfreich

Hallo fuesin,

ohne es getestet zu haben, würde ich vermuten, dass, wenn Du im Blockeditor die Abdeckung auf einen Layer legst, der die Farbe Weis hat (den Farbwert 255, 255, 255 und nicht die Indexfarbe 7) dann sollte alls so sein, wie Du es willst.
Ich persöhnlich mache aber weiterhin einen weiten Bogen um Abdeckungen  Eine Schraffur finde ich persöhnlich besser.

Gruß
Robert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 02. Feb. 2016 16:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuechsin 10 Unities + Antwort hilfreich


160202-Bodentank-Layout1.pdf

 
Ändere die Farbe der Abdeckung auf weiß. Sieht dann so ->  aus.

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fuechsin
Mitglied
Technische Zeichnerin TGA


Sehen Sie sich das Profil von fuechsin an!   Senden Sie eine Private Message an fuechsin  Schreiben Sie einen Gästebucheintrag für fuechsin

Beiträge: 220
Registriert: 17.09.2013

AutoCad 2018
AutoCad MEP 2018
ACAD LT 2019

erstellt am: 03. Feb. 2016 10:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


mitundohnefuellung.pdf


410_GR_ER_OG2.dwg

 
Guten Morgen,

vielen Dank schon mal für die Ratschläge. Sie waren leider noch nicht zielführend. Ich habe sowohl die Farbe weiß also auch Farbe 255 getestet, das Ergebnis ist bei mir das gleiche.
Gestern hatte ich die Datei extrem abgespeckt, heute habe ich vom Original etwas mehr drin gelassen. Dabei musste ich feststellen, dass ich sogar in ein und derselben PDF unterschiedliche Ergebnisse erzielen kann (-> siehe PDF). Zweimal ist das Symbol ungefüllt (wie es sein soll) und zweimal aufgefüllt (rechts und Legende). Jetzt bin ich völlig ratlos...

Hat noch jemand eine Idee?
Beste Grüße vom Fuchs

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

infiel_thomas
Mitglied
Tiefbauplaner


Sehen Sie sich das Profil von infiel_thomas an!   Senden Sie eine Private Message an infiel_thomas  Schreiben Sie einen Gästebucheintrag für infiel_thomas

Beiträge: 140
Registriert: 06.07.2005

Win7 64bit
MAP 3D 2010 SP2
MAP 3D 2014 SP1
QGIS

erstellt am: 03. Feb. 2016 10:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuechsin 10 Unities + Antwort hilfreich

Fiedelzastrow hat es schon geschrieben: Farbewert 2,55,255,255 als Truecolor ,nicht als 255 Indexfarbe.

------------------
- Ingo -

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fiedelzastrow
Mitglied
Architekt / Bauzeichner


Sehen Sie sich das Profil von Fiedelzastrow an!   Senden Sie eine Private Message an Fiedelzastrow  Schreiben Sie einen Gästebucheintrag für Fiedelzastrow

Beiträge: 991
Registriert: 05.07.2007

Win XP
AutoCAD 2006
AutoCAD 2009
AutoCAD 2012 LT

erstellt am: 03. Feb. 2016 10:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuechsin 10 Unities + Antwort hilfreich

Hallo fuechsin,
ich sprach nicht von der Farbe 255, sondern vom Farbwert 255, 255, 255 (zu finden bei True Color).
Desweiteren ist Deiner Zeichnung eine Plotstiltabelle zugeordnet. Da diese nicht dabei ist, kann nicht nachgeprüft werden, ob hier vielleicht "Farbüberschreibungen" vorgenommen sind.

Gruß
Robert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 03. Feb. 2016 10:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuechsin 10 Unities + Antwort hilfreich

Ich möchte keinem reinreden, aber dennoch meine Meinung schildern:

1. Hat noch niemand das Problem bestätigt, daher wäre das mal interessant zu wissen von den Vorrednern   
   Ich kann das Problem nicht nachvollziehen (DWG to PDF.pc3 2013/2016)

2. Da sich die Abdeckung in einem Block befindet (und du nur mehrere Referenzen darauf hast),
   die unterschiedliche Darstellung sich auch innerhalb EINES Ansichtsfenster ergibt,
   kann der Unterschied nur in der Blockreferenz liegen. Allerdings finde ich keinen Unterschied,
   so schließe ich den Fall aus.

3. Da ich keine Unterschiede feststelle und das Problem selbst auch nicht nachvollziehen kann,
   bleibt nur noch eine Unbekannte: Die Plotstiltabelle(farbabhängig) DARF dabei aber auch keine
   Rolle spielen(weil farbabhängig = sich auf den ganzen Plot auswirkt).
  Da es aber früher schon merkwürdige Dinge mit verwendeten pc3 aus älteren Versionen gab,
   lasse die Plostiltabelle mal weg beim drucken(Plotstiltabelle nicht verwenden/auf keine stellen).

4. Ich finde keine logische Erklärung in der Datei, daher würde ich mal in Richtung "Drucker"=Speicher schauen.
   Vielleicht gibt es da ja Probleme mit den Pixelbildern(Abdeckungen/Wipeouts).

So, das war es schon, bin raus   

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 03. Feb. 2016 11:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuechsin 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von cadffm:

1. Hat noch niemand das Problem bestätigt,

Erwischt. Mit der Originaldatei hab ich gar nicht erst probiert

Ich kann das Problem nicht nachvollziehen

Ich auch nicht 

Jetzt verkrieche ich mich ganz schnell in eine stille (Schäm-)Ecke ...


Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fuechsin
Mitglied
Technische Zeichnerin TGA


Sehen Sie sich das Profil von fuechsin an!   Senden Sie eine Private Message an fuechsin  Schreiben Sie einen Gästebucheintrag für fuechsin

Beiträge: 220
Registriert: 17.09.2013

AutoCad 2018
AutoCad MEP 2018
ACAD LT 2019

erstellt am: 03. Feb. 2016 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo noch einmal,

Ich habe noch diverse Varianten durchgespielt: mit truecolor 255,255,255, mit Schraffur (!) statt Abdeckung. Ich habe mir auch das gleiche Symbol (umbenannt) aus einer anderen Zeichnung geholt, in der dieser Fehler nicht auftritt. Ich habe das Symbol kopiert, verschoben, skaliert, den Layer gewechselt... Auch habe ich mit und ohne ctb gedruckt...

Das glaubt mir kein Mensch: es spukt. Die PDF-Ergebnisse waren jeweils unterschiedlich, aber es war immer mindestens ein ausgefülltes Symbol dabei. Es war aber nicht jedes Mal die selbe Symbolreferenz, die betroffen war. Es war mal das rechte, das mittlere, das linke Symbol und zwar OHNE dass ich diesem Symbol zwischenzeitlich etwas getan hätte. Das entbehrt wohl jeglicher Logik. Ich gebe die Suche jetzt auf, schmeiß die Abdeckung raus.

Danke noch mal an alle, die sich mit den Kopf zerbrochen haben.
Beste Grüße vom Fuchs

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cadanusch
Mitglied
Bauzeichner


Sehen Sie sich das Profil von Cadanusch an!   Senden Sie eine Private Message an Cadanusch  Schreiben Sie einen Gästebucheintrag für Cadanusch

Beiträge: 324
Registriert: 12.12.2005

ACAD 2019, Windows 7, HP T730

erstellt am: 03. Feb. 2016 15:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fuechsin 10 Unities + Antwort hilfreich

Hallo Fuechsin

ich habe früher auch mit Abdeckungen in Blockreferenzen gearbeitet. Bei mir war es dann das Problem das die PDF-Dateien zwar korrekt aussahen, aber wenn die PDF-Dateien ausgedruckt wurden, die Blöcke mit Abdeckung komplett schwarz waren. War egal ob mit DWG to PDF oder mit Adobe Prof. umgewandelt. War noch bei den früheren Autocad-Versionen. Mit neueren Autocad nicht mehr getestet. Seitdem hab ich die Abdeckungen durch Solid-Schraffur ersetzt. Da ist es bei mir egal ob 255 oder 255,255,255

Gruß Anja

Edit: Sys-Infos geändert

[Diese Nachricht wurde von Cadanusch am 03. Feb. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz