Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  ...Suchpfadordnern nicht gefunden

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ...Suchpfadordnern nicht gefunden (874 mal gelesen)
nebuCADnezzar
Mitglied



Sehen Sie sich das Profil von nebuCADnezzar an!   Senden Sie eine Private Message an nebuCADnezzar  Schreiben Sie einen Gästebucheintrag für nebuCADnezzar

Beiträge: 204
Registriert: 17.10.2007

AutoCAD 2019
Mechanical 2019
Inventor 2019
64 bit Win 7
Intel Xeon 3.6 GHz 4 Kern
16 GB Ram
NVIDIA Quadro K2000

erstellt am: 15. Nov. 2012 09:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

Hab seit ein paar Tagen neue "nichtbeschriebene Funktion" in nicht Windowsumgebungen auch Fehler genannt:
AutoCAD verliert diverse Befehle:

Befehl: AUSRICHTEN
Die Datei geom3d(.lsp/.exe/.arx) wurde in Ihren
Suchpfadordnern nicht gefunden.
Überprüfen Sie die Installation der Supportdateien und versuchen Sie
es erneut.nil
Befehl:
Befehl: '_ddptype
Die Datei ddptype(.lsp/.exe/.arx) wurde in Ihren
Suchpfadordnern nicht gefunden.
Überprüfen Sie die Installation der Supportdateien und versuchen Sie
es erneut.nil

Ich hab bereits nach den entsprechenden Dateien geforscht, aber nur ähnliche (acddtype.arx) im Stammverzeichniss von AutoCAD gefunden und nen zusätzlichen Pfad dahin gelegt, was aber nichts hilft...
wie hier http://ww3.cad.de/foren/ubb/Forum54/HTML/029528.shtml

Es wird aber kurioser:
Wir arbeiten wegen einem Befehl (amtitle) im Mechanical (ob das Sinn Macht sei dahingestellt...) Pfade etc. identisch, wenn ich nun das Pure Acad öffne, siehe da alles läuft. Öffne ich nun Mechanical wieder, siehe da alles läuft immernoch, obwohl ja nichts an Pfaden oder sonstigem geändert wurde... jegliches neuladen von arg's oder Profielwechsel haben keinerlei Einfluss...?

Grüsse vom Bodensee

------------------
...glaubst das ist luft die du gerade atmest? in diesem raum...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tunnelbauer
Ehrenmitglied V.I.P. h.c.
Bauingenieur



Sehen Sie sich das Profil von tunnelbauer an!   Senden Sie eine Private Message an tunnelbauer  Schreiben Sie einen Gästebucheintrag für tunnelbauer

Beiträge: 7085
Registriert: 13.01.2004

Sie nannten ihn google.

erstellt am: 15. Nov. 2012 10:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nebuCADnezzar 10 Unities + Antwort hilfreich

Wie rufst du denn die Befehle auf? Über einen Button?

------------------
Grüsse
Thomas

www.autocadbuch.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nebuCADnezzar
Mitglied



Sehen Sie sich das Profil von nebuCADnezzar an!   Senden Sie eine Private Message an nebuCADnezzar  Schreiben Sie einen Gästebucheintrag für nebuCADnezzar

Beiträge: 204
Registriert: 17.10.2007

AutoCAD 2019
Mechanical 2019
Inventor 2019
64 bit Win 7
Intel Xeon 3.6 GHz 4 Kern
16 GB Ram
NVIDIA Quadro K2000

erstellt am: 15. Nov. 2012 10:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ddtype hab ich übers Menü "Format/Punktstil"
ausrichten hab ich eingetippt


Im Moment scheint mich Acad gerade wieder zu mögen, Nach nem Start vom rohen Acad laufen die beiden wieder hat mir aber sämtliche Arbeitsbereiche zerschossen (in den klasischen waren alle Werkzeugkästen inkl Menüs weg und in den neuen war nur noch eine Gruppe Sketchbookdesigner da der komplette Rest weg...) nach der wiederherstellung der Arbeitsbereiche funktioniert zur Zeit gerade alles.

Wiso oder wieseo nicht ist aber immernoch eher rätzelhaft...

------------------
...glaubst das ist luft die du gerade atmest? in diesem raum...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADchup
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von CADchup an!   Senden Sie eine Private Message an CADchup  Schreiben Sie einen Gästebucheintrag für CADchup

Beiträge: 3307
Registriert: 14.03.2001

Sicher ist, dass nichts sicher ist. Selbst das nicht.
Joachim Ringelnatz

erstellt am: 15. Nov. 2012 11:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nebuCADnezzar 10 Unities + Antwort hilfreich

Hi,

aktuelle Service Packs installiert?

Das Inventor Fusion Plugin hat (zumindest in 2012) den Acad-Supportpfad auf insgesamt max. 2048 Stellen gekürzt.


Gruß
CADchup

------------------
CADmaro.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 15. Nov. 2012 12:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nebuCADnezzar 10 Unities + Antwort hilfreich

Wo du das Menü Sketchbookdesigner erwähnst...
Du wirst hier einige Beiträge finden, wo Sketchbookdesigner für Autocad für den ein oder anderen Fehler verantwortlich war, z.B. keine Griffe bei Bildern oder nicht funktionierende Befehle und ausgegraute Menüs (hier stand sich Sketchbookdesigner aber nur selbst im Weg, bei Unverträglichkeit mit anderen Sachen).
Viele die es im Paket hatten, haben es deswegen wieder deinstalliert. Ich auch.

Ob dein Fehler auch damit zu tun hat ist fraglich. Aber es könnte sein.

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz