Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Pixelbilder mit grünem Rahmen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Pixelbilder mit grünem Rahmen (1415 mal gelesen)
wwplus
Mitglied
Architekt


Sehen Sie sich das Profil von wwplus an!   Senden Sie eine Private Message an wwplus  Schreiben Sie einen Gästebucheintrag für wwplus

Beiträge: 172
Registriert: 22.09.2003

Windows 7(x64)
Windows XP
Autocad ADT 2004 bis 2011
Autocad LT 2004 bis 20113D Studio Viz 2008

erstellt am: 22. Aug. 2008 09:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


beispiel_01.jpg


beispiel_02.jpg


beispiel_03.jpg

 
Hallo,

wir haben seit einiger Zeit das Problem, das beim Drucken von Pixelbildern ein grüner Rahmen mitgedruckt wird (die Bilder sind Transparent). Dieser Rahmen ist nie vollständig und wechsel auch schon mal das erscheinungsbild (siehe jpg).
Das SP1 sowie das Hotfix ist installiert.
Das Problem tritt sowohl beim ADT2008 als auch bei ACAD LT 2008 auf.

Wir drucken auf einen HP800 mittels Postscripttreiber.

Hat jemand da eine idee?
gruss
andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 22. Aug. 2008 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwplus 10 Unities + Antwort hilfreich

Hast du die Bilder auf einem grün farbenem Layer eingefügt?

Steht BILDRAHMEN wirklich auf 0?

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wwplus
Mitglied
Architekt


Sehen Sie sich das Profil von wwplus an!   Senden Sie eine Private Message an wwplus  Schreiben Sie einen Gästebucheintrag für wwplus

Beiträge: 172
Registriert: 22.09.2003

Windows 7(x64)
Windows XP
Autocad ADT 2004 bis 2011
Autocad LT 2004 bis 20113D Studio Viz 2008

erstellt am: 22. Aug. 2008 10:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Caladia

bildrahmen steht auf 2 oder 0 und der Layer hat die Farbe weiß
gruss
andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Entsorger01
Moderator
Techniker




Sehen Sie sich das Profil von Entsorger01 an!   Senden Sie eine Private Message an Entsorger01  Schreiben Sie einen Gästebucheintrag für Entsorger01

Beiträge: 3088
Registriert: 07.07.2006

ACAD 2014 - SP1
VPstudio (Raster)
Acrobat Prof. X
Photoshop CS6
Win7

erstellt am: 22. Aug. 2008 10:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwplus 10 Unities + Antwort hilfreich

Servus Andreas,

kannst Du mal so eine Testzeichnung mit einem Bäumchen hier reinstellen (Bilddatei nicht vergessen!). Vielleicht lässt sich ja dein Problem nachvollziehen und wir könnten ein bißchen rumprobieren, um eine Lösung zu finden.

------------------
Gruß

Michi

"Personalführung ist die Kunst, die Mitarbeiter so schnell über den Tisch zu ziehen,
dass sie die Reibungshitze als Nestwärme empfinden."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fiedelzastrow
Mitglied
Architekt / Bauzeichner


Sehen Sie sich das Profil von Fiedelzastrow an!   Senden Sie eine Private Message an Fiedelzastrow  Schreiben Sie einen Gästebucheintrag für Fiedelzastrow

Beiträge: 960
Registriert: 05.07.2007

Win XP
AutoCAD 2006
AutoCAD 2009
AutoCAD 2012 LT

erstellt am: 22. Aug. 2008 10:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwplus 10 Unities + Antwort hilfreich

Hallo Andreas,
auf den ertsen Blick sieht es so aus, als ob die grüne Linie kein Bildrahmen ist.
Vieleicht hast Du ja grüne Linien auf einem anderen Layer gezeichnet und zu sehen sind, da Deine Bilder ja transparent sind?
Ansonsten Datei einfach mal hochladen.
Gruß
Robert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wwplus
Mitglied
Architekt


Sehen Sie sich das Profil von wwplus an!   Senden Sie eine Private Message an wwplus  Schreiben Sie einen Gästebucheintrag für wwplus

Beiträge: 172
Registriert: 22.09.2003

Windows 7(x64)
Windows XP
Autocad ADT 2004 bis 2011
Autocad LT 2004 bis 20113D Studio Viz 2008

erstellt am: 22. Aug. 2008 10:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


4110_07_001_PRI_APS_04_AN_100_--WW+.zip

 
ok, hier mal ein zeichnung, allerdings musste ich das originaltiff von 300 auf 150 dpi runtersetzen. aber ich denek das es nicht daran liegt.

im übrigen werden diese seltsamen linien in der druckvorschau nicht angezeigt. erst beim reellen druck auf papier oder pdf.

gruss
andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

j-sc
Ehrenmitglied



Sehen Sie sich das Profil von j-sc an!   Senden Sie eine Private Message an j-sc  Schreiben Sie einen Gästebucheintrag für j-sc

Beiträge: 1797
Registriert: 14.07.2003

W7 64Bit
intel core I7 2,8GHz / 4GB
ATI FIRE PRO V5800
acad2011
acad2015
acad2018
Athena
Expresstools

erstellt am: 22. Aug. 2008 10:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwplus 10 Unities + Antwort hilfreich

High, ist im Pixelbild wirklich der ganze Hintergrund (bis zum Rand) einfarbig (zwecks Transparenz) oder weicht genau der äußere Pixel geringfügig davon ab? Nur soviel, dass es im Pixelbild nicht auffällt aber für Transparenz nicht funzt (Rand abschneiden im Pixelbild, oder in der dwg mit _XCLIP zuschneiden).

------------------
Ciao
J-SC
  ... geht's vielleicht doch?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wwplus
Mitglied
Architekt


Sehen Sie sich das Profil von wwplus an!   Senden Sie eine Private Message an wwplus  Schreiben Sie einen Gästebucheintrag für wwplus

Beiträge: 172
Registriert: 22.09.2003

Windows 7(x64)
Windows XP
Autocad ADT 2004 bis 2011
Autocad LT 2004 bis 20113D Studio Viz 2008

erstellt am: 22. Aug. 2008 10:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ist ein versuch wert, allerdings würde ich mich dann über das bezahlt geld ärgern, da die pixelbilder gekauft sind.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fiedelzastrow
Mitglied
Architekt / Bauzeichner


Sehen Sie sich das Profil von Fiedelzastrow an!   Senden Sie eine Private Message an Fiedelzastrow  Schreiben Sie einen Gästebucheintrag für Fiedelzastrow

Beiträge: 960
Registriert: 05.07.2007

Win XP
AutoCAD 2006
AutoCAD 2009
AutoCAD 2012 LT

erstellt am: 22. Aug. 2008 11:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwplus 10 Unities + Antwort hilfreich

Hallo Andreas,
habe bei mir Teile Deines Plans ausgedruckt (Beispiel3 )(Autocad 2006, HPdeskjet 5900)
Keine grüne Linie zu sehen , ausser die Fensterlinien, aber bei mir fehlt die Schattierung oder solid Schraffur der Fenster.
Habe auch ansonsten nicht gefunden, was die Linie erklärt.
Damit wär ich dann raus.
Gruß
Robert
P.S. Da gibt es noch einiges zum Bereinigen im Plan  , vieleicht bringt das "irgendwas".

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

j-sc
Ehrenmitglied



Sehen Sie sich das Profil von j-sc an!   Senden Sie eine Private Message an j-sc  Schreiben Sie einen Gästebucheintrag für j-sc

Beiträge: 1797
Registriert: 14.07.2003

W7 64Bit
intel core I7 2,8GHz / 4GB
ATI FIRE PRO V5800
acad2011
acad2015
acad2018
Athena
Expresstools

erstellt am: 22. Aug. 2008 11:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwplus 10 Unities + Antwort hilfreich

High,
bei mir ist die Linie sogar in der Anzeige zu sehen (bei Imageframe = 0) - Bild zugeschnitten (mit _IMAGECLIP, nicht mit _XCLIP  ) und weg isse.

------------------
Ciao
J-SC
  ... geht's vielleicht doch?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Entsorger01
Moderator
Techniker




Sehen Sie sich das Profil von Entsorger01 an!   Senden Sie eine Private Message an Entsorger01  Schreiben Sie einen Gästebucheintrag für Entsorger01

Beiträge: 3088
Registriert: 07.07.2006

ACAD 2014 - SP1
VPstudio (Raster)
Acrobat Prof. X
Photoshop CS6
Win7

erstellt am: 22. Aug. 2008 11:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwplus 10 Unities + Antwort hilfreich

 
Zitat:
Original erstellt von j-sc:

bei mir ist die Linie sogar in der Anzeige zu sehen...

Ist ja interessant. Und bei mir taucht sie, wie bei Robert, nirgendswo auf. Weder auf dem Bildschirm, noch in der Plotvoransicht oder im Ausdruck (auch PDF) - Getestet mit ACAD 2006 und 2008 + SP1

------------------
Gruß

Michi

"Personalführung ist die Kunst, die Mitarbeiter so schnell über den Tisch zu ziehen,
dass sie die Reibungshitze als Nestwärme empfinden."

[Diese Nachricht wurde von Entsorger01 am 22. Aug. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP2
ABDS-S 2014 SP1
ABDS-S 2015 SP2
ABDS-S 2016
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
Win7 64bit
IE11
Firefox
Office2003 SP3

erstellt am: 22. Aug. 2008 11:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwplus 10 Unities + Antwort hilfreich

Ich kann die Linie auf der Anzeige (2009) zwar nicht sehen, aber im Ausdruck. Und wenn man den Rahmen einschaltet sieht man im Ausdruck, dass diese innerhalb ist (jeweils erste Pixelreihe).

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wwplus
Mitglied
Architekt


Sehen Sie sich das Profil von wwplus an!   Senden Sie eine Private Message an wwplus  Schreiben Sie einen Gästebucheintrag für wwplus

Beiträge: 172
Registriert: 22.09.2003

Windows 7(x64)
Windows XP
Autocad ADT 2004 bis 2011
Autocad LT 2004 bis 20113D Studio Viz 2008

erstellt am: 22. Aug. 2008 12:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hi,

habe mal verschiedene sachen ausprobiert:

1. original bild um 4 pixel zuschneiden - keine wirkung
2. alpha-kanal löschen --> bild ist nicht mehr transparent
3. neuen alphakanal erstellen ---> bild ist wieder tarnsparent und ohne linien

würde für mich einen riesen aufwand bedeuten aber IMHOIn my humble oppinion (Meiner Meinung nach) sehe ich keine andere lösung.
trotzdem vielen dank an alle
andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

heidi
Mitglied
CAD-Dienstleister


Sehen Sie sich das Profil von heidi an!   Senden Sie eine Private Message an heidi  Schreiben Sie einen Gästebucheintrag für heidi

Beiträge: 1074
Registriert: 01.11.2001

Dell Precicion M6700
Nvidia Quadro K3000M
BenQ BL2201 22"
i7 16GB - W7 64bit
AutoCAD 2012 Sp2
nXtRender
Tetra4D
eigene Tools
Adobe CreativeSuite 6

erstellt am: 22. Aug. 2008 13:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwplus 10 Unities + Antwort hilfreich

Hallo Andreas,

da du die Bilder gekauft hast, würde ich mich an deiner Stelle direkt an den Hersteller der Grafiken wenden. Der muss doch ordentliche Bilder liefern, wenn es für AutoCAD geeignet sein soll.

------------------
Gruß Heidi
http://www.cad-point.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gehry
Mitglied
Architekt


Sehen Sie sich das Profil von gehry an!   Senden Sie eine Private Message an gehry  Schreiben Sie einen Gästebucheintrag für gehry

Beiträge: 132
Registriert: 06.05.2003

System: Win7 Pro, I7 3.4 GHz, 16GB Ram
Autocad 2015

erstellt am: 22. Aug. 2008 14:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwplus 10 Unities + Antwort hilfreich

...bei mir tritt das Problem auch häufiger auf.
...bei unterschiedlichen Autocadversionen,
...bei unterschiedlichen Pixelbildern,
...nicht immer aber manchmal, keine Regelmäßigkeit zu erkennen.

In den meisten Fällen hat bei mir geholfen, das Bild neu einzulesen oder polygonal zu beschneiden.

Viel Erfolg!

gehry

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

LarsB
Mitglied



Sehen Sie sich das Profil von LarsB an!   Senden Sie eine Private Message an LarsB  Schreiben Sie einen Gästebucheintrag für LarsB

Beiträge: 413
Registriert: 13.05.2003

Windows 7 Prof. 64-Bit
Tarox-Workstation mit Xeon 8 Core CPU mit 3.60 GHz
24 GB RAM
NVIDIA Quadro 4000
AutoCAD Map 2014
MapEdit
AutoCAD 2016

erstellt am: 06. Dez. 2012 14:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für wwplus 10 Unities + Antwort hilfreich

Hallo,

ich weiß, dass der Beitrag schon älter ist aber gibt es hierfür inzwischen eine richtige Lösung? Haben das Problem aktuell auch bei AutoCAD 2013.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de