Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoCAD LT
  Layouts via Design-Center in LT 2020 - Problem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Layouts via Design-Center in LT 2020 - Problem (284 mal gelesen)
Adolar
Mitglied
Bauingenieur (Tiefbau)


Sehen Sie sich das Profil von Adolar an!   Senden Sie eine Private Message an Adolar  Schreiben Sie einen Gästebucheintrag für Adolar

Beiträge: 66
Registriert: 06.05.2009

Civil3D2019, AutoCAD LT2020, Win10 1909, HP Z2 Workstation, Intel Core i7-8700, 3,2 GHz, 32 GB RAM, NVIDIA Quadro P2000, Monitore 2 x HP32" QHD/2560x1440, Titanwolf (Maus)

erstellt am: 02. Apr. 2020 10:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

bei uns im Büro gibt es eine Art Vorlagen-Zeichnung namens „Bibliothek.dwg“, in der verschiedene Blöcke, Layouts mit Schriftfeldern, Schriftstile und einige mehr gespeichert sind. Die jeweils benötigten Objekte werden bei Bedarf über das Designcenter per Drag and Drop in die aktuelle Projektzeichnung kopiert. Dies hat seit vielen Jahren problemlos funktioniert: So konnte z. B. ein Layout komplett mit Rahmen und Schriftfeldern übernommen werden, einschl. der Layer-Definitionen, auf denen diese in der Zeichnung „Bibliothek.dwg“ abgelegt sind. Anderseits wurden bei der Übernahme eines Layouts selbstverständlich ausschließlich die mit diesem Layout zusammenhängenden Objekte übertragen.

LT 2020 verhält sich auf meinem PC nun komplett anders: Beim Übertragen eines Layouts werden sämtliche Block- und Layer-Definitionen aus „Bibliothek.dwg“ in die aktuelle Zeichnung übernommen, so dass man letztere danach erst einmal mit BEREINIG wieder säubern muss. Noch schlimmer ist, dass die Rahmen und Schriftfelder aus dem zu übertragenden Layout nicht mehr wie bisher auf den in „Bibliothek.dwg“ definierten Layern (z. B. Layer „Schriftfeld“ oder Layer „Rahmen“), sondern einfach allesamt auf den in der aktuellen Zeichnung aktiven aktuellen Layer abgelegt werden. Das Übertragen komplexerer Layouts via Designcenter wird somit für uns komplett unbrauchbar.

Die Sache wird nicht einfacher durch den Umstand, dass das Problem nur mit unseren „alten“, also seit über 20 Jahren gewachsenen Bibliotheken auftritt. Bei einer versuchsweise neu mit LT2020 angelegten Datei passiert das nicht. Allerdings hilft es auch nicht, die alten Bibliotheken unter LT2020 zu öffnen und einfach neu abzuspeichern.

Meine Frage ist nun, ob jemand von euch das Problem bei LT 2020 nachvollziehen kann oder, noch besser, vielleicht schon eine Lösung hat.

------------------
Gruß
Adolar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19785
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 02. Apr. 2020 10:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Adolar 10 Unities + Antwort hilfreich

Um das beantworten zu können benötigt man wohl eine Beispieldatei, denn es ist ja Dateiabhänig.

Ohne weitere Fragen und erklärungen: Warum erstellt Ihr nicht einfach eine neue Bibliothek-Datei
auf Basis einer in LT2020 neu erstellten DWG?

Das Ihr 20 Jahre (eventuell) so viel Glück hattet (oder einige Probleme unerkannt blieben) war - Zufall.
Ohne die Datei zu kennen ist davon auszugehen darin sehr viel unnötige Datenfragmente enthalten sind,
diese würden beim Neuaufbau teilweise bereinigt werden.

Was spricht dagegen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Adolar
Mitglied
Bauingenieur (Tiefbau)


Sehen Sie sich das Profil von Adolar an!   Senden Sie eine Private Message an Adolar  Schreiben Sie einen Gästebucheintrag für Adolar

Beiträge: 66
Registriert: 06.05.2009

Civil3D2019, AutoCAD LT2020, Win10 1909, HP Z2 Workstation, Intel Core i7-8700, 3,2 GHz, 32 GB RAM, NVIDIA Quadro P2000, Monitore 2 x HP32" QHD/2560x1440, Titanwolf (Maus)

erstellt am: 02. Apr. 2020 11:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für den Hinweis - da spricht zunächst nichts dagegen. Bisher gab es einfach keinen Anlass dazu, aber so einen Neuaufbau sollten wir jetzt sicher einmal angehen. Für mich stellt sich zwar trotzdem noch die Frage, wie ich unter 2020 die Layouts ohne große Verluste in die neue Datei bekomme. Aber ich kann es ja erst einmal mit LT 2019 versuchen, vielleicht hilft das schon.

------------------
Gruß
Adolar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19785
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 02. Apr. 2020 12:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Adolar 10 Unities + Antwort hilfreich

Ich (und andere) würden dir ja helfen, aber ohne DWG ist das
für jeden unnötig aufwendig (für ein Problem eines Anderen).

Stelle doch eine abgespeckte Version bereit, 1-2 Objekte im Modell und ein Layout belassen,
bereinigen, unter anderem namen speichern und testen ob es mit der Datei auch noch Probleme gibt.
Dann der nächsten Antwort mit anhängen - so können andere User für dich testen und gezielt
Schritte zur Lösung beitragen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Adolar
Mitglied
Bauingenieur (Tiefbau)


Sehen Sie sich das Profil von Adolar an!   Senden Sie eine Private Message an Adolar  Schreiben Sie einen Gästebucheintrag für Adolar

Beiträge: 66
Registriert: 06.05.2009

Civil3D2019, AutoCAD LT2020, Win10 1909, HP Z2 Workstation, Intel Core i7-8700, 3,2 GHz, 32 GB RAM, NVIDIA Quadro P2000, Monitore 2 x HP32" QHD/2560x1440, Titanwolf (Maus)

erstellt am: 02. Apr. 2020 15:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke auch für diesen Hinweis. Ich war gerade dabei, eine abgespeckte Version der Bibliothek zum Upload vorzubereiten, da sind mir noch einige Dinge aufgefallen, die ich zunächst abklären will. Möglicherweise liegt ein Teil des Problem darin, dass wir bei uns im Büro parallel zu LT 2020 auch Civil 3D 2019 einsetzen und damit auf die gleichen Zeichnungen und Vorlagen zugreifen. Sobald ich hier etwas klarer sehe, melde ich mich. Vielen Dank erst einmal bis hierher.

------------------
Gruß
Adolar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Adolar
Mitglied
Bauingenieur (Tiefbau)


Sehen Sie sich das Profil von Adolar an!   Senden Sie eine Private Message an Adolar  Schreiben Sie einen Gästebucheintrag für Adolar

Beiträge: 66
Registriert: 06.05.2009

Civil3D2019, AutoCAD LT2020, Win10 1909, HP Z2 Workstation, Intel Core i7-8700, 3,2 GHz, 32 GB RAM, NVIDIA Quadro P2000, Monitore 2 x HP32" QHD/2560x1440, Titanwolf (Maus)

erstellt am: 03. Apr. 2020 09:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Startprotokoll.txt

 
So, ich habe inzwischen noch einiges versucht und kann auch einen Erfolg verbuchen.

Beim Start von AutoCAD LT war mir nach Erstellung einer neuen Zeichnung (Ohne Vorlage - Metrisch) folgende Meldung in der Befehlszeile aufgefallen: „Befehl: AECC Point Cloud wird geladen...“ Dies verwunderte mich und nach kurzer Recherche bin ich dann auf den „Civil3D Object Enabler“ gestoßen, der bei mir in den Versionen 2019 und 2020 installiert war. Nach einer Deinstallation der beiden Object-Enabler startete AutoCAD LT ohne die o. g. Meldung und das Einfügen von Layouts funktionierte wieder wie gewohnt.

Auf meinem PC sind neben LT 2020 auch Civil 3D 2019 und Civil 3D 2020 installiert. Mit der Version 2019 arbeite ich produktiv, Version 2020 ist momentan nur zum Testen da. Die Object-Enabler benötige ich, um Civil-Objekte in LT anzeigen zu können. Deshalb habe ich mir beide noch einmal aktuell von AutoDesk heruntergeladen und installiert.

Bei der Erstellung einer neuen Zeichnung (Ohne Vorlage - Metrisch) laufen jetzt zwar sehr viele Fehlermeldungen auf (das Startprotokoll habe ich zur Information einmal hochgeladen), aber sonst scheint alles zu funktionieren: Das Einfügen von Layouts ebenso wie das Anzeigen von Civil-Objekten.

Im Moment kann ich mit dem aktuellen Zustand halbwegs leben. Die Fehlermeldungen stören mich zwar etwas, aber ich sehe bisher keine konkreten negativen Folgen. Ich würde jetzt also erst einmal beobachten, wie sich das System weiter verhält.

Vielen Dank!

------------------
Gruß
Adolar

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektroniker / Elektromeister als Bauleiter (m/w/d) für den Bereich Energie- und Gebäudetechnik

Die EAB Elektroanlagenbau GmbH Rhein/Main ist ein 100-prozentiges Tochterunternehmen der Elevion Gruppe und bietet das komplette Spektrum der Elektro- und Automatisierungstechnik. Die Geschäftsbereiche, wie Projektgeschäft, Service, Wartung sowie Instandsetzung werden durch spezifische Fachbereiche (Gebäudeautomation, Sicherheitstechnik, Prüf- und Messtechnik, CAD & Ingenieurplanung, Netzberechnung & Netzanalyse sowie E-Mobilität) ergänzt....

Anzeige ansehenGebäude-, Versorgungs-, Sicherheitstechnik
cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19785
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 03. Apr. 2020 10:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Adolar 10 Unities + Antwort hilfreich

GELÖSCHT WEGEN DÄMLICH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz