Hot News aus dem CAD.de-Newsletter:
  Foren auf CAD.de (alle Foren)
  AutoCAD LT
  Ausschnitt aus Modellbereich auf DINA4 drucken in LT2009

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ausschnitt aus Modellbereich auf DINA4 drucken in LT2009 (1571 mal gelesen)
epb
Mitglied
Elektroplaner


Sehen Sie sich das Profil von epb an!   Senden Sie eine Private Message an epb  Schreiben Sie einen Gästebucheintrag für epb

Beiträge: 264
Registriert: 07.08.2004

PC Core2Duo, 2,66Ghz, 2GB RAM, NVIDIA Quadro NVS 290,
WIN XP Prof SP3,
AutoCAD LT 2012 SP1
ProgeCAD 2010 Prof

erstellt am: 27. Okt. 2008 16:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hallo @ all,

wir haben in unserem Büro von AutoCAD LT 2006 auf LT2009 upgedatet, incl. Installation SP1 und haben nun ein Problem beim Drucken von Modellbereichsausschnitten auf DINA4-Papierformat.

Dazu wählen wir als Plotgerät die PC3-Datei eines DINA4-Druckers aus und ziehen im Modellbereich ein Fenster auf, das dem geünschten Plotbereichsausschnitt entspricht. Im Papier-Layoutbereich ist die Zeichnung z.B. DIN A0 oder größer.

Nach Aufziehen  des Fensters kommt dann die Meldung : "Papierformat des Druckers entspricht nicht dem Format des Layouts". Aber ich drucke ja aus dem Modellbereich, wozu dann die meldung über Format des Layouts??

Nach Wegklicken dieser Meldung und Klicken auf O.K. im Plotdialog erscheint ein Fenster mit Errorcode 501. Es wird nicht gedruckt.

In allen Vorgängerversionen LT2000 - LT 2006 funktionierte dies Methode einwandfrei. Woran kann der Fehler liegen ???

Gruß
epb

------------------
Gruß
epb

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 12676
Registriert: 14.06.2002

System: F1
und Google

erstellt am: 28. Okt. 2008 15:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für epb 10 Unities + Antwort hilfreich
Also wenn du nicht völlig wirr beschrieben hast was du da machst,
dann würde ich spontan auf einen Fehler in der Datei tippen -
aber das habt Ihr sicher schon mit einer neuen, sauberen DWG getestet ?

[Ich persönlich habe mich noch nicht über Hotfix/Bugfix
etc. informiert für 2009 - IHR aber doch sicher, oder ?]

Aber dann hättest du bereits weitere Fixes oder gar das Update 2
installiert ? dieses verändert zB. auch was am Plot-Vorgang !
Readme: http://images.autodesk.com/adsk/files/deu_autocad_2009_and_autocad_lt_2009_update_2_readme7.html
AutoCAD Services & Support: http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334435&linkID=9240618
 

------------------
die alte SUCHfunktion.. - System-Angaben - User:FAQ(Adesk)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

epb
Mitglied
Elektroplaner


Sehen Sie sich das Profil von epb an!   Senden Sie eine Private Message an epb  Schreiben Sie einen Gästebucheintrag für epb

Beiträge: 264
Registriert: 07.08.2004

PC Core2Duo, 2,66Ghz, 2GB RAM, NVIDIA Quadro NVS 290,
WIN XP Prof SP3,
AutoCAD LT 2012 SP1
ProgeCAD 2010 Prof

erstellt am: 28. Okt. 2008 15:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hallo cadffm,

ich denke, das ich unser Problem klar und nicht wirr beschrieben habe. Wir sind in inzwischen aber durch ausprobieren selbst weitergekommen.
Wenn man im Modellbereich vor plotten des Ausschnitts eine Seiteneinrichtung anlegt und die Zeichnung dann abspeichert und dann erst den Ausschnittsdruck durchführt, tritt der Fehler nicht mehr auf. Eine Erklärung dafür haben wir aber nicht. Wie gesagt, in AutoCAD LT 2000 -LT 2006 funktionierte der Ausschnittsdruck im Modellbereich auch ohne gespeicherte Seiteneinrichtung für den Modellbereich.

Normalerweise brauchen wir im Modellbereich keine Seiteneinrichtung, sondern nur eine im Layoutbereich, da wir die Zeichnungen komplett immer aus dem Layoutbreich plotten.

Vielen Dank für Deine Links. Die Readme-Datei für das Update 2 beschreibt zwar die Anwendung diese Updates 2 für AutoCAD 2009 und AutoCAD LT 2009, auf den Supportseiten von Autodesk kann man aber nur die Update-Datei für AutoCAD 2009 herunterladen, die für LT 2009 noch nicht.

------------------
Gruß
epb

[Diese Nachricht wurde von epb am 11. Dez. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 12676
Registriert: 14.06.2002

System: F1
und Google

erstellt am: 28. Okt. 2008 17:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für epb 10 Unities + Antwort hilfreich
ich kann es ja nicht testen - nur auf alle *fix & Updates hinweisen
un darauf hoffen das es damit aufgehoben wird .

Wegen dem Update2 : Die Readme-Datei ist für den gefundenen Update-File
und da in der Readme geschrieben steht das es für Autocad und für AutoCAD-Lt
ist... worauf wartest du noch ? 

Einfacher wäre natürlich wenn hier ein ACAD2009 oder viel genauer 2009LT-User
diesen Bug mal bestätigen könnte, oder noch besser dementieren ;D

------------------
die alte SUCHfunktion.. - System-Angaben - User:FAQ(Adesk)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Entsorger01
Ehrenmitglied V.I.P. h.c.
Techniker



Sehen Sie sich das Profil von Entsorger01 an!   Senden Sie eine Private Message an Entsorger01  Schreiben Sie einen Gästebucheintrag für Entsorger01

Beiträge: 2691
Registriert: 07.07.2006

ACAD 2008 - SP1
ACAD 2012 - SP2
VPstudio (Raster)
Acrobat 8 Prof.
Acrobat Distiller
Photoshop CS2
Win 2000 Prof./Win7

erstellt am: 29. Okt. 2008 07:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für epb 10 Unities + Antwort hilfreich
Hallo epb,

hast Du die pc3 aus dem 2009 raus neu erstellt? Ich hatte ein ähnliches Problem beim Umstieg von 2006 auf 2008, bei dem ich zuerst versuchte die "alten" pc3s zu benutzen. Mit Neuerstellten war das Problem behoben.

------------------
Gruß

Michi

"Personalführung ist die Kunst, die Mitarbeiter so schnell über den Tisch zu ziehen,
dass sie die Reibungshitze als Nestwärme empfinden."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Techniker / Technischer Zeichner (w/m) Maschinen- u. Anlagentechnik
Nordrhein-Westfalen-Wülfrath, Techniker / Technischer Zeichner (w/m) Maschinen- u. Anlagentechnik Lhoist ist weltweit eines der führenden Unternehmen in der Kalk- und Dolomitindustrie. Es handelt sich um eine privat geführte Gesellschaft, die ca. 6000 Mitarbeiter weltweit an Produktionsstandorten in West- und Osteuropa, den USA und Brasilien beschäftigt. Die Kunden kommen aus den Bereichen Eisen und Stahl, Umweltschutz, Chemie...
Anzeige ansehenAnzeige vom 16.09.2014 (02:24 Uhr)
epb
Mitglied
Elektroplaner


Sehen Sie sich das Profil von epb an!   Senden Sie eine Private Message an epb  Schreiben Sie einen Gästebucheintrag für epb

Beiträge: 264
Registriert: 07.08.2004

PC Core2Duo, 2,66Ghz, 2GB RAM, NVIDIA Quadro NVS 290,
WIN XP Prof SP3,
AutoCAD LT 2012 SP1
ProgeCAD 2010 Prof

erstellt am: 29. Okt. 2008 09:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities
Hallo @ all,

ja ich habe die PC3-Datei für den DINA4-Laserdrucker in ACLT2009 neu erstellt und nicht von LT2006 einfach rüberkopiert.

Inzwischen habe ich den Hinweis von cadffm befolgt und versucht das Problem in einer neu angelegten Zeichnung nachzuvollziehen und siehe da, dort tritt das Problem nicht auf. Es liegt wahrscheinlich an den Ausgangszeichnungen. Es handelt sich dabei um umfangreiche Architekten-Grundrisspläne, die wir vom Arch.-Büro als DWGs bekommen. Das Arch.-Büro arbeitet aber mit Nemetschek Allplan und speichert nur in DWG ab.

------------------
Gruß
epb

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2014 CAD.de

-