Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoCAD LT
  Fehlender DXF-Gruppencode 63

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlender DXF-Gruppencode 63 (2830 mal gelesen)
MARCO G.
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von MARCO G. an!   Senden Sie eine Private Message an MARCO G.  Schreiben Sie einen Gästebucheintrag für MARCO G.

Beiträge: 12
Registriert: 06.02.2007

erstellt am: 24. Apr. 2008 08:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

folgendes problem beschäftigt mich: und zwar lassen sich im dxf-format abgespeicherte zeichnungen nicht mehr öffnen. es erscheint dann immer folgende fehlermeldung: fehlender dxf-gruppencode 63. das problem tritt allerdings nicht bei jeder zeichnung auf. wäre super, wenn jemand eine lösung hat. dann bräuchte ich das programm nicht noch einmal neu installieren und konfigurieren. danke!

gruß

marco

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADmium
Ehrenmitglied V.I.P. h.c.
Maschinenbaukonstrukteur



Sehen Sie sich das Profil von CADmium an!   Senden Sie eine Private Message an CADmium  Schreiben Sie einen Gästebucheintrag für CADmium

Beiträge: 13445
Registriert: 30.11.2003

.

erstellt am: 24. Apr. 2008 08:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MARCO G. 10 Unities + Antwort hilfreich

na dann füg ihn doch im Texteditor ein .. oder lösch das ganze entsprechende Objekt ...


P.S. Wenn du mit meiner Antwort nichts anzufangen weißt, liegt das daran , dass du auch nicht mit mehr Infos rübergekommen bist. Am besten, du hängst bei deinem nächsten Post mal so eine DXF-Datei (gezippt) hier mit ran..

------------------
  - Thomas -
"Bei 99% aller Probleme ist die umfassende Beschreibung des Problems bereits mehr als die Hälfte der Lösung desselben."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADdog
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von CADdog an!   Senden Sie eine Private Message an CADdog  Schreiben Sie einen Gästebucheintrag für CADdog

Beiträge: 2120
Registriert: 30.04.2004

Intel Xeon 3,6 GHz
32 GB RAM
NVIDIA Quadro P2000
Windows 10 Enterprise
MS Office 2016
AutoCADmap 3D 2018
WS-Landcad 2018
QGIS 3.4

erstellt am: 24. Apr. 2008 14:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MARCO G. 10 Unities + Antwort hilfreich

Hallo,
ich habe festgestellt, dass dieses Problem auftritt wenn es in der Zeichnung einen MTEXT gibt, dessen Texthintergrund aus ist aber die (ausgegraute) Füllfarbe auf Zeichnungshintergrund steht.
eine wirkliche Lösung habe ich nicht, es hilft auf jeden Fall:
1. dxf Format 2000
2. Häkchen bei Füllfarbe Zeichnungshintergrund raus
edit:
3. öffne die dxf mit einem Editor, gehe in die Zeile, die in der Fehlermeldung genannt wird, dort sollte MTEXT stehen, lösche eine Zeilen später die Zeile in der 90 steht und die folgende Zeile
(in der darauf folgenden Zeile sollte eine 0 und keine 63 stehen, ansonsten gib mal Rückmeldung)


------------------
       

Gruß Thomas
CADdog, the dog formerly known as TR

AutoCAD spricht mit einem, aber viele hören nicht zu.


[Diese Nachricht wurde von CADdog am 24. Apr. 2008 editiert.]

[Diese Nachricht wurde von CADdog am 24. Apr. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MARCO G.
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von MARCO G. an!   Senden Sie eine Private Message an MARCO G.  Schreiben Sie einen Gästebucheintrag für MARCO G.

Beiträge: 12
Registriert: 06.02.2007

erstellt am: 24. Apr. 2008 16:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo thomas!

vielen dank für deine tipps. der erste tipp, das dxf-format 2000 zu wählen hat schon funktioniert. da ich im stress bin konnte ich deine anderen tipps nicht testen. aber das langt ja erst mal. danke!

gruß

marco

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADraxas
Mitglied
Landschaftsarchitekt


Sehen Sie sich das Profil von CADraxas an!   Senden Sie eine Private Message an CADraxas  Schreiben Sie einen Gästebucheintrag für CADraxas

Beiträge: 55
Registriert: 27.08.2008

Win7 64bit, Intel Xeon E3-3,4 Ghz, 16 GB RAM, AcadMap 2008 und 2020, WS-Landcad 2020, Firefox

erstellt am: 12. Jun. 2020 12:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MARCO G. 10 Unities + Antwort hilfreich

Hallo Thomas,
ein Hoch auf das Gedächtnis des Internets!
Dein Tip 2 hat mir wirklich geholfen, auch wenn ich es nicht verstehe.
Zu Tip 3: habe ich auch versucht, aber da stand bis zum nächsten MTEXT nichts von Gruppencode 63, 2 Zeilen nach der 90 stand eine 0...
Das Problem tirtt übrigens nur auf mit Acad2008 auf, Acad2020 öffnet die betreffende DXF ohne Murren... 
Schöne Grüße
Volker


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19881
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 13. Jun. 2020 12:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MARCO G. 10 Unities + Antwort hilfreich

Tip2: Thomas hat doch erklärt woran es liegt und entweder ändert man die Daten wie gewöhnlich im Programm = Tip2,
Oder wie ein Nerd auf anderem Wege, Tip3.

Du solltest den Tip3 noch mal lesen,
dann merkst du: Passt genau mit deiner Situation überein.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADraxas
Mitglied
Landschaftsarchitekt


Sehen Sie sich das Profil von CADraxas an!   Senden Sie eine Private Message an CADraxas  Schreiben Sie einen Gästebucheintrag für CADraxas

Beiträge: 55
Registriert: 27.08.2008

Win7 64bit, Intel Xeon E3-3,4 Ghz, 16 GB RAM, AcadMap 2008 und 2020, WS-Landcad 2020, Firefox

erstellt am: 15. Jun. 2020 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MARCO G. 10 Unities + Antwort hilfreich

Hallo cadffm,

danke für die Rückmeldung, aber so ganz verstehe ich Ihr Posting nicht.
Tip 2 habe ich doch gemacht und Erfolg gehabt. Mein "Nicht verstehen" im ersten Beitrag bezog sich darauf, dass ich nicht verstehe, wieso eine derartige Einstellung zu dem genannten Fehler führt. Das konnte Thomas wohl auch nicht erklären, hat aber netterweise 3 Lösungen erarbeitet/vorgeschlagen, die das Problem lösen bzw. umgehen.
Tip 3 habe ich "Wie ein Nerd" natürlich auch gemacht; habe sogar zuerst in die DXF gekuck (bevor ich gegoogelt habe), um nachzusehen, was in der fehlerhaften Zeile steht, um eingrenzen zu können, worum es eigentlich geht. Aber den Gruppencode 63 der Fehlermeldung habe ich in der gesamten DXF-Datei nicht gefunden. Deshalb später mein (erfolgreicher) Versuch mit Tip 2...
Jedenfalls ist das Problem gelöst und ich habe mich gefreut, dass es immer noch Dinge in AutoCAD und der weiten Welt gibt, die mir auf ewig ein Rätsel bleiben werden 
Zumal sich mit AutoCAD2020 dieses Problem anscheinend erledigt hat und die Einleseroutine da etwas toleranter ist. Wer mir das erklären kann, ist mein Held.

Schöne Grüße

Volker

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19881
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 15. Jun. 2020 10:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MARCO G. 10 Unities + Antwort hilfreich

In der Definition des DXF-Formates steht in der Doku folgendes geschrieben:
63 = Hintergrundfüllfarbe (optional):
Farbe für die Hintergrundfüllung, wenn der Gruppencode 90 auf 1 eingestellt ist.


90=1 bedeutet: MText mit MText-Hintergrund welcher einne Farbwert hat (NICHT "Hintergrundfarbe")


Die DXF-Importschnittstelle in 2008 ist jedoch fehlerhaft gewesen und erwartete fälschlicherweise
auch bei der oben genannten Kostellation einen 63er Eintrag mit Farbwert - der aber aber überhaupt nicht dahingehört.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADraxas
Mitglied
Landschaftsarchitekt


Sehen Sie sich das Profil von CADraxas an!   Senden Sie eine Private Message an CADraxas  Schreiben Sie einen Gästebucheintrag für CADraxas

Beiträge: 55
Registriert: 27.08.2008

Win7 64bit, Intel Xeon E3-3,4 Ghz, 16 GB RAM, AcadMap 2008 und 2020, WS-Landcad 2020, Firefox

erstellt am: 15. Jun. 2020 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MARCO G. 10 Unities + Antwort hilfreich

Hallo cadffm,
Klasse, danke! Jetzt verstehe ich, worin das Problem lag und warum die DXF, die ich aus Map2020 heraus erstellt hatte, dennoch nicht in Map2008 geladen werden konnte.
Ich hoffe, Sie haben nicht zu viel Ihrer Zeit für die Recherche aufwenden müssen.
Danke noch einmal und weiterhin frohes Schaffen!

Volker

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz