Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD LT
  hp designjet 600

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   hp designjet 600 (1741 mal gelesen)
ACADze
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von ACADze an!   Senden Sie eine Private Message an ACADze  Schreiben Sie einen Gästebucheintrag für ACADze

Beiträge: 15
Registriert: 24.04.2003

erstellt am: 10. Jun. 2003 21:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo @ all,
ich arbeite unter Win XP mit AutoCAD LT 2004, meine Kollegen mit Win 95/98 und AutoCAD LT 2002 bzw. ME. Wir haben folgendes Problem, beim Plotten, werden die Werkstückkanten dünn und die Bemaßung mit dicken Linien ausgeplottet. Es ist ein hp designjet 600. Kann es sein, dass der Treiber nicht mehr aktuell ist und man einen aktuellen Treiber installieren muß? Für Tipps, wie man dieses Problem lösen kann, bin ich sehr dankbar.
Grüße an alle
ACADze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

melzig
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von melzig an!   Senden Sie eine Private Message an melzig  Schreiben Sie einen Gästebucheintrag für melzig

Beiträge: 396
Registriert: 15.01.2003

Intel Xeon CPU E5-1650v2 @3,5 GHz; 32 GB RAM
Quadro K4000 3 GB
2x 20" TFT LG Flatron L2000CN
Space Pilot 3D Connexion
Windows 7 Professional 64 Bit
Inventor Professional 2015
-64-Bit-Edition-
Inventorintegration für
Autodesk Productstream Professional 2011

erstellt am: 11. Jun. 2003 07:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ACADze 10 Unities + Antwort hilfreich

@ ACADze

Ihr verwendet doch Plotstifttabellen? Was ist den dort eingestellt?
Beim Plotten habt Ihr das Feld "Mit Plotstilen plotten" angeklickt?
Bis wann hat es denn funktioniert und was habt Ihr geändert bis es dann nicht mehr ging?
Bitte ein bisschen mehr Backround!

Tschüß Frank!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ACADze
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von ACADze an!   Senden Sie eine Private Message an ACADze  Schreiben Sie einen Gästebucheintrag für ACADze

Beiträge: 15
Registriert: 24.04.2003

erstellt am: 17. Jun. 2003 18:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Frank,
sorry, dass ich erst so spät antworte. Ja, wir arbeiten mit Plotstiltabelle. Wir haben monochrom.ctb eingestellt. Die Stiftzuordnung ist auf automatisch eingestellt. Auch mit Plotstilen plotten ist markiert.
So viel ich weiß, wurde früher ein anderer Treiber benutzt, auf den man jetzt nicht mehr zugreifen kann. In welchem Verzeichnis werden eigentlich die Treiber gespeichert, und an welcher Dateiendung erkennt man Treiberdateien? Bis jetzt haben wir schon einiges ausprobiert. Ein HDI-Treiber brachte auch kein zufriedenstellendes Ergebnis. Nochmals danke für jeden Tipp.
Gruß ACADze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

melzig
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von melzig an!   Senden Sie eine Private Message an melzig  Schreiben Sie einen Gästebucheintrag für melzig

Beiträge: 396
Registriert: 15.01.2003

Intel Xeon CPU E5-1650v2 @3,5 GHz; 32 GB RAM
Quadro K4000 3 GB
2x 20" TFT LG Flatron L2000CN
Space Pilot 3D Connexion
Windows 7 Professional 64 Bit
Inventor Professional 2015
-64-Bit-Edition-
Inventorintegration für
Autodesk Productstream Professional 2011

erstellt am: 18. Jun. 2003 07:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ACADze 10 Unities + Antwort hilfreich

@ ACADze

Mein Vorschlag: Erstell dir selber eine Plotstiltabelle die du z.B. HPDesignJet600.ctb nennst.
Dort weist du den jeweiligen Farben die entsprechenden Strichstärken zu. Also wenn deine Körperkanten alle auf Layer 0 liegen und dem Layer 0 die Farbe weiß zugeordnet ist, dann bekommt in deiner Tabelle eben die Farbe Weiß die Strichstärke 0,7 oder 0,5 und so stellst du für jede Farbe (die den verwendeten Layern zugeordnet ist) die gewünschte Strichstärke ein.
Wenn du damit Probleme hast, kannst du mir ja auch ein PM schicken mit euren Einstellungen und ich mache dir eine *.ctb fertig.
Wie ist denn der Drucker überhaupt installiert?
Lokal oder an einem Server?
Hast du die monochrome.ctb mal geöffnet? Dort steht unter Strichstärke eventuell > Objektstrichstärke verwenden.
Wir haben 2 Plotter ,darunter auch einen HPDesignJet600 und da gab es bisher keine Probleme. Ich denke das müßte doch zu machen sein.

Tschüß Frank!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ACADze
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von ACADze an!   Senden Sie eine Private Message an ACADze  Schreiben Sie einen Gästebucheintrag für ACADze

Beiträge: 15
Registriert: 24.04.2003

erstellt am: 18. Jun. 2003 22:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Frank,
ich habe in der monochrom.ctb bereits den jeweiligen Farben die entsprechende Strichstärke zugeordnet(also Objektstrichstärke durch die jeweilige Strichstärke ersetzt, z.B. 0.5 für die Farbe weiß).
Beim Plotten werden die Körperkanten überhaupt nicht gezeichnet. Dem Layer ist die Farbe weiß zugeordnet, Strichstärke 0.5.
Bei der Bemaßung werden die Maßpfeile überhaupt nicht mitgeplottet, nur die Maßlinien. Bin schon sämtliche Einstellungen durchgegangen, leider ohne Erfolg.
Deshalb haben wir den Verdacht, dass es am Plottertreiber liegen muss.
Kann es vielleicht auch an den Einstellungen, die man direkt am Plotter selber verändern kann liegen???
Wie der Plotter angeschlossen ist, kann ich jetzt noch nicht sagen, da muss ich mich erst am Freitag drüber informieren.
Danke für die Hilfe
ACADze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

melzig
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von melzig an!   Senden Sie eine Private Message an melzig  Schreiben Sie einen Gästebucheintrag für melzig

Beiträge: 396
Registriert: 15.01.2003

Intel Xeon CPU E5-1650v2 @3,5 GHz; 32 GB RAM
Quadro K4000 3 GB
2x 20" TFT LG Flatron L2000CN
Space Pilot 3D Connexion
Windows 7 Professional 64 Bit
Inventor Professional 2015
-64-Bit-Edition-
Inventorintegration für
Autodesk Productstream Professional 2011

erstellt am: 19. Jun. 2003 07:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ACADze 10 Unities + Antwort hilfreich

@ ACADze

Also das hätten wir geklärt.
Habt Ihr eine *.pc3 Datei oder druckt ihr auf einen Systemdrucker aus?
Wenn ihr eine pc3 Datei habt, mach die mal auf und sehe mal nach welcher Treiber dort eingetragen ist.
In unserer pc3 - Datei ist es der hpgdi7.hdi!
Die hdi - Dateien stehen im Verzeichnis z.B. C:\acadm6\drv\.. .
Die eigentlichen Treiberdateien stehen im Windows Verzeichnis des Rechners auf dem der Plotter installiert ist.
Wie der Plotter installiert ist kannst du doch sehen.
Geht das Kabel vom Plotter direkt in einen eurer Rechner oder zum Beispiel in einen Printserver welcher wiederum am Netzwerk angeschlossen ist?
Wenn du unter Start > Einstellungen > Drucker > nachschaust > unter welcher Bezeichnung ist den der Plotter bei dir dort eingetragen?
Bei uns z.B. HPDJ600 auf NTServer oder es könnte stehen "Freigabename des Plotters" auf "Bezeichnung des Rechners wo er angeschlossen ist".

Tschüß Frank!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ACADze
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von ACADze an!   Senden Sie eine Private Message an ACADze  Schreiben Sie einen Gästebucheintrag für ACADze

Beiträge: 15
Registriert: 24.04.2003

erstellt am: 20. Jun. 2003 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Frank,
wenn ich plotten möchte, stelle ich <Plotausgabe in Datei umleiten> ein. Geplottet werden kann nur von einem Rechner aus. Auf diesem Rechner wird mit ME 10 gearbeitet. Um eine Zeichnung ausplotten zu können, gibt man im "DOS-Modus" den Plotbefehl an den Plotter weiter.
Gruß ACADze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

melzig
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von melzig an!   Senden Sie eine Private Message an melzig  Schreiben Sie einen Gästebucheintrag für melzig

Beiträge: 396
Registriert: 15.01.2003

Intel Xeon CPU E5-1650v2 @3,5 GHz; 32 GB RAM
Quadro K4000 3 GB
2x 20" TFT LG Flatron L2000CN
Space Pilot 3D Connexion
Windows 7 Professional 64 Bit
Inventor Professional 2015
-64-Bit-Edition-
Inventorintegration für
Autodesk Productstream Professional 2011

erstellt am: 20. Jun. 2003 14:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ACADze 10 Unities + Antwort hilfreich

@ ACADze

Aha!!Aber Ihr habt elektrischen Strom und geht nicht in der Mittagspause mit der Keule auf Mammutjagd? > Spass beiseite!
Welches Betriebssystem ist denn auf dem Rechner,wo der Plotter angeschlossen ist?
Aber eure Rechner sind schon über ein Netzwerk miteinander verbunden?
Meldet ihr euch nur lokal an oder habt ihr einen Server an den ihr euch anmeldet?
Es sollte doch möglich sein, den Plotter als Resource an das Netzwerk freizugeben und dann auf den Stationen den Plotter als Netzwerkplotter zu verbinden.Das wäre doch um Welten besser.
Zu den Plottern gibt es normalerweise eine CD auf der alle Treiber drauf sind, auch die für spezielle Anwendungsprogramme (z.B. AutoCAD>HPGL2).
Die müssen natürlich auch auf dem Rechner wo der Plotter angeschlossen ist installiert sein.
Mit den Plotdateien kenne ich mich nicht wirklich aus.
Wenn du aber den Plot in eine Datei umleitest, was steht den bei dir dann denn unter Plotter > Plotterkonfiguration > Name: > drin?
Ich meine das Feld wo der Druckername bzw. der Name der pc3 Datei drin steht?

Tschüß Frank!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Entwicklungsingenieur/Teilprojektleiter Elektronik für MultiSEM (m/w/x)

Sich etwas Neues trauen, über sich hinauswachsen und dabei die Grenzen des Machbaren neu definieren. Genau das ist es, was unsere Mitarbeiter täglich leben dürfen und sollen. Um mit unseren Innovationen ein Zeichen zu setzen und Großartiges zu ermöglichen. Denn hinter jedem erfolgreichen Unternehmen stehen eine ganze Menge faszinierende Menschen.

In einem offenen und modernen Umfeld mit ...

Anzeige ansehenElektrotechnik, Elektronik
ACADze
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von ACADze an!   Senden Sie eine Private Message an ACADze  Schreiben Sie einen Gästebucheintrag für ACADze

Beiträge: 15
Registriert: 24.04.2003

erstellt am: 24. Jun. 2003 20:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Frank,
gute Nachricht vorweg, bei uns wird demnächst der Plotter ans Netzwerk angeschlossen! Ich hoffe, dass dann die Probleme automatisch aus der Welt geschafft sein werden. Ansonsten weiß ich ja, an wen ich mich wenden kann :-). Danke nochmal für Deine Hilfe.
ACADze

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz