Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  Verschwundene Elemente in AcadM Zeichnungen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Verschwundene Elemente in AcadM Zeichnungen (279 mal gelesen)
Jörg2
Mitglied



Sehen Sie sich das Profil von Jörg2 an!   Senden Sie eine Private Message an Jörg2  Schreiben Sie einen Gästebucheintrag für Jörg2

Beiträge: 509
Registriert: 20.02.2007

erstellt am: 12. Mrz. 2020 16:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es passiert uns immer wieder mal, dass in Acad Mechanical 2018 Zeichnungen beim Öffnen keine Positionsnummern, Schweißsymbole, etc. mehr zu finden sind.
Öffnet man diese Zeichnung in Acad 2018 oder AcadLT, oder einem DWG-Viewer, sind die Elemente noch vorhanden, nur in AcadM sieht man diese nicht mehr.

Schaut man sich die Datei genauer an, sieht es so aus als wäre diese mit Acad/AcadLT 2013 gespeichert worden, was eigentlich nicht sein kann.
Wir haben jedoch durchaus AcadLT2018 im Einsatz.

Wie kommen wir der Ursache für den Fehler auf den Grund?
Wie können wir das Problem künftig vermeiden?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Peter1969
Mitglied
Technischer Zeichner, AutoCAD 2015 Certified Professional


Sehen Sie sich das Profil von Peter1969 an!   Senden Sie eine Private Message an Peter1969  Schreiben Sie einen Gästebucheintrag für Peter1969

Beiträge: 125
Registriert: 13.05.2008

ACA 2020 + OCTAcad 20 (Projektverwaltung & Applikation Messebau),
AutoCAD Mechanical 2020
Windows 10 Pro 64Bit
-----------------------
NVIDIA Quadro K2200
Intel Core i7
16GB RAM
Evoluent VerticalMouse C
3D SpaceMouse Pro

erstellt am: 16. Mrz. 2020 11:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jörg2 10 Unities + Antwort hilfreich


2020-03-16-OPTIONEN-DIALOG.png

 
Hallo Jörg2!

Zitat:
Schaut man sich die Datei genauer an, sieht es so aus als wäre diese mit Acad/AcadLT 2013 gespeichert worden, was eigentlich nicht sein kann.

- Das hört sich für mich nach einem verstellten Speichern Unter Format an! Schaue doch einmal bitte unter
Code:
OPTIONEN
- Karteireiter "Öffnen und Speichern"
Da sollte das "AutoCAD Mechanical 2018" Format eingestellt sein. Siehe Screenshot anbei...

Grüße Peter

------------------
"Du kanns zaubere" mit AutoCAD und spezialisierten Toolsets!

[Diese Nachricht wurde von Peter1969 am 16. Mrz. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz