Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  ACADM2010: Keine Vorschau bei Blockbearbeitung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ACADM2010: Keine Vorschau bei Blockbearbeitung (1292 mal gelesen)
luziano
Mitglied



Sehen Sie sich das Profil von luziano an!   Senden Sie eine Private Message an luziano  Schreiben Sie einen Gästebucheintrag für luziano

Beiträge: 139
Registriert: 03.02.2005

AIS11SP3, AIS2010, AIS2011, AIS2012
ACADM 2004/2005/2007/2010/2011/2012
WIN7(64)
Q9450, 8GB
Quadro FX 3700

erstellt am: 10. Jun. 2011 11:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich bin gerade von WIN XP auf WIN 7 (64-bit) umgestiegen und habe nach Installation von AutoCAD2010 festgestellt, dass ich bei der Blockbearbeitung (refedit) in älteren Zeichnungen keine Vorschau für den Block/die Blöcke angezeigt bekomme. Das Vorschaufenster bleibt grau. Für mit ACAD2010 erstellte Zeichnungen funktioniert es. Bekomme aber viele Zeichnungen von Kunden, die noch mit 2004 bzw. 2007 arbeiten.

Für die Quadro FX3700 sind die entsprechenden Treiber installiert.

Kennt jemand das Problem oder eine Lösung hierfür???

Danke für Infos!! ;-)

Ludger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Angelika Hädrich
Ehrenmitglied V.I.P. h.c.
Application Engineer



Sehen Sie sich das Profil von Angelika Hädrich an!   Senden Sie eine Private Message an Angelika Hädrich  Schreiben Sie einen Gästebucheintrag für Angelika Hädrich

Beiträge: 5123
Registriert: 12.07.2000

Der erreicht am meisten, der immer auch anders kann, als er vorhatte.

erstellt am: 10. Jun. 2011 15:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für luziano 10 Unities + Antwort hilfreich

Hallo Ludger,

ist das auch so, wenn Du die "alten" DWG öffnest mit der aktuellen Version speicherst und dann Blockbearbeitung?

Übrigens die 2010er Produkte unter W7 nicht voll unterstützt:

Known limitations with AutoCAD 2010 products on Windows 7

Schon alle SP drauf?

AutoCAD Mechanical 2010 Update 2

In dieser Aktualisierung ist Update 1 enthalten.

Gruß Angelika


------------------
Lieber Fehler riskieren als Initiative verhindern.
(Reinhard Mohn)

Bitte Supportangaben eintragen, warum siehst du hier

'Wie sprechen Menschen mit Menschen? Aneinander vorbei!' (Kurt Tucholsky)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

luziano
Mitglied



Sehen Sie sich das Profil von luziano an!   Senden Sie eine Private Message an luziano  Schreiben Sie einen Gästebucheintrag für luziano

Beiträge: 139
Registriert: 03.02.2005

AIS11SP3, AIS2010, AIS2011, AIS2012
ACADM 2004/2005/2007/2010/2011/2012
WIN7(64)
Q9450, 8GB
Quadro FX 3700

erstellt am: 10. Jun. 2011 15:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Angelika,

deinen ersten Vorschlag hatte ich auch schon probiert - leider ohne Erfolg. Und die Service Packs sind auch installiert - dann liegts evtl. doch an den "limitations"... :-((

Aber vielleicht fällt ja irgendwem doch noch was dazu ein!


Danke für deine schnelle Antwort!!

Gruß Ludger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

luziano
Mitglied



Sehen Sie sich das Profil von luziano an!   Senden Sie eine Private Message an luziano  Schreiben Sie einen Gästebucheintrag für luziano

Beiträge: 139
Registriert: 03.02.2005

AIS11SP3, AIS2010, AIS2011, AIS2012
ACADM 2004/2005/2007/2010/2011/2012
WIN7(64)
Q9450, 8GB
Quadro FX 3700

erstellt am: 23. Jun. 2011 11:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

...ich hab jetzt die 2012-Reihe installiert und das Problem mit der Vorschau der Blöcke besteht auch hier nach wie bisher: KEINE Voransicht! Kann doch eigentlich nicht sein, oder??

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 23. Jun. 2011 11:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

probier mal den Befehl BLOCKSYMBOL.

Wenn das nicht hilft, kannst Du mal eine solche 'alte' Zeichnung hochladen?

- alfred -

------------------
www.hollaus.at

luziano
Mitglied



Sehen Sie sich das Profil von luziano an!   Senden Sie eine Private Message an luziano  Schreiben Sie einen Gästebucheintrag für luziano

Beiträge: 139
Registriert: 03.02.2005

AIS11SP3, AIS2010, AIS2011, AIS2012
ACADM 2004/2005/2007/2010/2011/2012
WIN7(64)
Q9450, 8GB
Quadro FX 3700

erstellt am: 23. Jun. 2011 12:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Alfred,

danke für deinen Tipp! Ich habe das mal ausprobiert - leider ohne direkten Erfolg. Habe dann mal einen verschachtelten Block über die Zwischenablage in eine leere (2010er-)Zeichnungsvorlage kopiert und dann BLOCKSYMBOL benutzt. Dann funktionierte es. Allerdings nur bei kleineren Einheiten. Wenn ich einen kompletten Entwurf kopiere scheint er nur zum Teil die Blockansichten zu aktualisieren. Hab das für 2010 und 2012 probiert - gleiche Wirkung...

Vielleicht hilft das ja weiter...

Ludger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 23. Jun. 2011 12:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

kannst Du mal eine Zeichnung hochladen? Bisher war's ja immer nur Glaskugel-reiben ohne Beweisführung.  

- alfred -

[EDIT] noch was fällt mir ein:
Starte mal DesignCenter (mit Blick auf die geöffnete Zeichnung) und stelle Dich dort auf 'Blöcke' ==> das generiert imho auch die Blockvoransichten.
[/EDIT]

------------------
www.hollaus.at

[Diese Nachricht wurde von a.n. am 23. Jun. 2011 editiert.]

luziano
Mitglied



Sehen Sie sich das Profil von luziano an!   Senden Sie eine Private Message an luziano  Schreiben Sie einen Gästebucheintrag für luziano

Beiträge: 139
Registriert: 03.02.2005

AIS11SP3, AIS2010, AIS2011, AIS2012
ACADM 2004/2005/2007/2010/2011/2012
WIN7(64)
Q9450, 8GB
Quadro FX 3700

erstellt am: 23. Jun. 2011 20:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Alfred,

das war DER entscheidende Tipp: DesignCenter und Blöcke! Bei dieser Vorgehensweise hat der Durchlauf auch länger gedauert - bei BLOCKSYMBOL zeigte er nur kurz einige Blöcke an und war dann fix fertig. Vermutlich liest er dabei aus irgendeinem Grund nicht so gründlich...

MANY THANKS!!!

Ludger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

luziano
Mitglied



Sehen Sie sich das Profil von luziano an!   Senden Sie eine Private Message an luziano  Schreiben Sie einen Gästebucheintrag für luziano

Beiträge: 139
Registriert: 03.02.2005

AIS11SP3, AIS2010, AIS2011, AIS2012
ACADM 2004/2005/2007/2010/2011/2012
WIN7(64)
Q9450, 8GB
Quadro FX 3700

erstellt am: 23. Jun. 2011 22:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

...muss leider nochmal posten - war leider nur ein kurzes Vergnügen: Das ganze hat einmal funktioniert und dann war wieder alles beim alten. Im DesignCenter werden die Blöcke mit Voransicht angezeigt, bei der Blockbearbeitung dann aber wieder nicht... 'BLOCKICON' hat auch keinen Einfluss...

Bin 'etwas' ratlos...

Ludger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 24. Jun. 2011 11:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

was passiert denn, wenn Du per Copy&Paste oder per _INSERT (mit Option 'Ursprung') die Daten der alten Zeichnung in eine neue Zeichnung bringst?

- alfred -

------------------
www.hollaus.at

luziano
Mitglied



Sehen Sie sich das Profil von luziano an!   Senden Sie eine Private Message an luziano  Schreiben Sie einen Gästebucheintrag für luziano

Beiträge: 139
Registriert: 03.02.2005

AIS11SP3, AIS2010, AIS2011, AIS2012
ACADM 2004/2005/2007/2010/2011/2012
WIN7(64)
Q9450, 8GB
Quadro FX 3700

erstellt am: 24. Jun. 2011 14:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Alfred,

diese Optionen hab ich auch schon durchprobiert - bringt aber keinen Erfolg.

Einzig das Laden der Zeichnung mit 'Wiederherstellen', abspeichern unter der aktuellen ACAD-Version (NICHT Mechanical wählen!!) und dann die Variante DesignCenter und Blöcke brachte gestern gelegentlich etwas - ob das allerdings reproduzierbar ist hab ich noch nicht getestet...

So ist der Stand der Dinge!

Ludger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de