Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  Mechanical Befehle funktionieren nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Mechanical Befehle funktionieren nicht (2809 mal gelesen)
Gangolf1
Mitglied
CAM-Manager


Sehen Sie sich das Profil von Gangolf1 an!   Senden Sie eine Private Message an Gangolf1  Schreiben Sie einen Gästebucheintrag für Gangolf1

Beiträge: 204
Registriert: 15.01.2003

erstellt am: 29. Okt. 2009 08:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe jetzt neu das Autocad Mechanical 2010 drauf bekommen. Dann habe ich meine CUI Datei reingeholt und meine Vorlagenzeichnung. Nun funktionieren auf einmal alle Befehle nicht mehr die mit AM anfangen. Ich vermute das es die Autocad Mechanical Befehle sind.
Kann man die irgentwie aktivieren ?
Ich hatte vorher auch schon das Autocad Mechanical.

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADmium
Moderator
Maschinenbaukonstrukteur




Sehen Sie sich das Profil von CADmium an!   Senden Sie eine Private Message an CADmium  Schreiben Sie einen Gästebucheintrag für CADmium

Beiträge: 13456
Registriert: 30.11.2003

ACAD 2011 Mechanical

erstellt am: 29. Okt. 2009 08:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gangolf1 10 Unities + Antwort hilfreich

ja, weil sicher deine mechanical-arx nicht mehr geladen wird. Demandload auf 2 ?

------------------
  - Thomas -
"Bei 99% aller Probleme ist die umfassende Beschreibung des Problems bereits mehr als die Hälfte der Lösung desselben."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gangolf1
Mitglied
CAM-Manager


Sehen Sie sich das Profil von Gangolf1 an!   Senden Sie eine Private Message an Gangolf1  Schreiben Sie einen Gästebucheintrag für Gangolf1

Beiträge: 204
Registriert: 15.01.2003

erstellt am: 29. Okt. 2009 08:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi, der steht bei mir auf 3 wenn ich dann 2 eingebe und dann wieder nachsehe steht der wieder auf 3 ?

Diese Meldung bekomme ich z.B bei der Konstruktionslinie:

_amconstlines Unbekannter Befehl "AMCONSTLINES". Drücken Sie F1-Taste
für Hilfe.

[Diese Nachricht wurde von Gangolf1 am 29. Okt. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADmium
Moderator
Maschinenbaukonstrukteur




Sehen Sie sich das Profil von CADmium an!   Senden Sie eine Private Message an CADmium  Schreiben Sie einen Gästebucheintrag für CADmium

Beiträge: 13456
Registriert: 30.11.2003

ACAD 2011 Mechanical

erstellt am: 29. Okt. 2009 08:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gangolf1 10 Unities + Antwort hilfreich

ja ... in deinem Profil werden die entsprechenden Befehlsbibliotheken (arx) nicht geladen ... lad doch mal dein Standard-Mech-Profil neu ..

------------------
  - Thomas -
"Bei 99% aller Probleme ist die umfassende Beschreibung des Problems bereits mehr als die Hälfte der Lösung desselben."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gangolf1
Mitglied
CAM-Manager


Sehen Sie sich das Profil von Gangolf1 an!   Senden Sie eine Private Message an Gangolf1  Schreiben Sie einen Gästebucheintrag für Gangolf1

Beiträge: 204
Registriert: 15.01.2003

erstellt am: 29. Okt. 2009 08:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wenn ich ein anderes Profil lade, sind doch wieder alle meine Werkzeugkästen durcheinander oder weg? Kann ich die arx dateien nicht unter Anwenungen dazuladen? Und welche sind das?

So ich habe jetzt gewechselt zu <<ACADMPP>> und der Befehl funktioniert trozdem nicht

[Diese Nachricht wurde von Gangolf1 am 29. Okt. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADmium
Moderator
Maschinenbaukonstrukteur




Sehen Sie sich das Profil von CADmium an!   Senden Sie eine Private Message an CADmium  Schreiben Sie einen Gästebucheintrag für CADmium

Beiträge: 13456
Registriert: 30.11.2003

ACAD 2011 Mechanical

erstellt am: 29. Okt. 2009 08:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gangolf1 10 Unities + Antwort hilfreich

und wenn du die ACADMPP.arg mal lädst .... du wirst dir doch sicher deine funktionierenden Profile gesichert haben .... ansonsten mal alle arx im acadm-verzeichnis mit _appload laden

------------------
  - Thomas -
"Bei 99% aller Probleme ist die umfassende Beschreibung des Problems bereits mehr als die Hälfte der Lösung desselben."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gangolf1
Mitglied
CAM-Manager


Sehen Sie sich das Profil von Gangolf1 an!   Senden Sie eine Private Message an Gangolf1  Schreiben Sie einen Gästebucheintrag für Gangolf1

Beiträge: 204
Registriert: 15.01.2003

erstellt am: 29. Okt. 2009 09:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So habe jetzt alle arx geladen, leider gehts auch noch nicht. Das sind ca 150 arx Dateien gewesen. Das mit dem Profil hat auch nichts gebracht 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADmium
Moderator
Maschinenbaukonstrukteur




Sehen Sie sich das Profil von CADmium an!   Senden Sie eine Private Message an CADmium  Schreiben Sie einen Gästebucheintrag für CADmium

Beiträge: 13456
Registriert: 30.11.2003

ACAD 2011 Mechanical

erstellt am: 29. Okt. 2009 09:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gangolf1 10 Unities + Antwort hilfreich

tja .. aus der Ferne kann man dir dann wohl nur die Reparaturinstallation empfehlen ....

------------------
  - Thomas -
"Bei 99% aller Probleme ist die umfassende Beschreibung des Problems bereits mehr als die Hälfte der Lösung desselben."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-M
Mitglied
Dipl.-Ing. (FH)


Sehen Sie sich das Profil von CAD-M an!   Senden Sie eine Private Message an CAD-M  Schreiben Sie einen Gästebucheintrag für CAD-M

Beiträge: 278
Registriert: 04.01.2008

Mechanical 2018
Inventor 2018

erstellt am: 03. Nov. 2009 12:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gangolf1 10 Unities + Antwort hilfreich

Hallo Gangolf,

was hast Du denn für eine ACADM-Version?

Bis 2009 hat es immer recht gut funktioniert alle Benutzerdaten zu löschen. Also alles was unter Dokumente und Einstellungen in Deinem User und unter All Users steht.
(Das ist allerdings immer mit Vorsicht zu genießen, also am besten die vorhandenen Ordner umbenenennen, damit Du ein Backup hast)

Wenn ACADM die Einstellungen nicht mehr findet werden sie neu angelegt.
Beim 2010 hab ich das auch mal versucht - hat leider nicht funktioniert.

Gruß


Mike

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Konstantini
Mitglied


Sehen Sie sich das Profil von Konstantini an!   Senden Sie eine Private Message an Konstantini  Schreiben Sie einen Gästebucheintrag für Konstantini

Beiträge: 2
Registriert: 11.11.2020

erstellt am: 11. Nov. 2020 07:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gangolf1 10 Unities + Antwort hilfreich

Hallo zusammen.
Ich habe genau dieses Problem mit AM2018.
Gibt es da etwas neues?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 20141
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 11. Nov. 2020 08:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gangolf1 10 Unities + Antwort hilfreich

Ich denke nicht,
AM falsch gestartet (und ggf mit falschen Profileinstellungen),
ausser fehlenden Dateien fällt mir spontan nichts weiter ein.

Wenn ich später am Rechner bin kann ich gerne nachsehen,
aber schreib du zunächst wie die Startparameter bei dir aussehen.

Demandload steht auf?

Welcher Befehl ist betroffen(bitte einfach einen nennen welcher "unbekannt" ist).

Einstellungen exportieren
und Einstellungen auf Vorgabe zurücksetzen
+ Reparaturinstallation
Starten mit einer der Vorgabe Verknüpfungen
bereits getestet?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Konstantini
Mitglied


Sehen Sie sich das Profil von Konstantini an!   Senden Sie eine Private Message an Konstantini  Schreiben Sie einen Gästebucheintrag für Konstantini

Beiträge: 2
Registriert: 11.11.2020

erstellt am: 11. Nov. 2020 09:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gangolf1 10 Unities + Antwort hilfreich

Hallo.
Danke für deine Unterstützung.
Demandload steht auf 3 (kann ich auch nicht ändern)
_amconstlines Unbekannter Befehl "AMCONSTLINES". Drücken Sie F1-Taste für Hilfe.

Ich glaub den Fehler gefunden zu haben.
Ich habe die falsche acaddoc.lsp geladen.
Mit der Originaldatei funktionieren die Befehle jetzt.
Habe meine Ergänzungen in diese Datei eingefügt und die Befehle funktionieren noch.
Demandload steht auf 3

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz