Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Mechanical
  Konstruktionslinien und andere AM einfach weg

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Konstruktionslinien und andere AM einfach weg (2038 mal gelesen)
lutzc
Mitglied
Auto-CAD Systemadministrator


Sehen Sie sich das Profil von lutzc an!   Senden Sie eine Private Message an lutzc  Schreiben Sie einen Gästebucheintrag für lutzc

Beiträge: 145
Registriert: 30.07.2008

ACADM 2008 + PSP prof. 2008
Inventor 2010, Showcase prof. 2010

erstellt am: 07. Okt. 2008 12:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe bei einem Anwender das Problem das auf geheimnisvolle Weise einige Befehle von Autocad Mechanical wie z.B. Konstruktionslinien, Mittellinien nicht mehr funktionieren.

Als Fehlermeldung kommt "Fehler genlad Befehl amconstline nicht verfügbar nil".

Ich habe das Problem bisher mit der Neuinitialisierung der Autocad-Installation gelöst, d.h. Autocad-Ordner unter Dokumente und Einstellungen gelöscht sowie den Eintrag aus der Registry.

Das komische ist, das das Problem immer nur sporadisch auftritt und es manchmal wochenlang gut geht und dann wieder tagelang hintereinander geht es nicht.

Ich hoffe ihr könnt mir weiterhelfen, danke!

Gruß
Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADmium
Moderator
Maschinenbaukonstrukteur




Sehen Sie sich das Profil von CADmium an!   Senden Sie eine Private Message an CADmium  Schreiben Sie einen Gästebucheintrag für CADmium

Beiträge: 13435
Registriert: 30.11.2003

ACAD 2011 Mechanical

erstellt am: 07. Okt. 2008 12:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lutzc 10 Unities + Antwort hilfreich

..beim Funktionierenden Mechanical einfach mal das Profil Exportieren und dieses dann bei Problemen wieder importieren...

..warscheinlich werden einige arx nicht geladen .. da hilft manchmal auch schon die Sysvar DEMANDLOAD  auf 3 zu stellen..

------------------
  - Thomas -
"Bei 99% aller Probleme ist die umfassende Beschreibung des Problems bereits mehr als die Hälfte der Lösung desselben."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lutzc
Mitglied
Auto-CAD Systemadministrator


Sehen Sie sich das Profil von lutzc an!   Senden Sie eine Private Message an lutzc  Schreiben Sie einen Gästebucheintrag für lutzc

Beiträge: 145
Registriert: 30.07.2008

ACADM 2008 + PSP prof. 2008
Inventor 2010, Showcase prof. 2010

erstellt am: 07. Okt. 2008 16:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

DEMANDLOAD ist auf 3 eingestellt, allerdings läuft die Kiste momentan wieder.

Danke, deine Tips werde ich beim nächsten mal ausprobieren bevor ich wieder alles platt mache.

Gruß Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lutzc
Mitglied
Auto-CAD Systemadministrator


Sehen Sie sich das Profil von lutzc an!   Senden Sie eine Private Message an lutzc  Schreiben Sie einen Gästebucheintrag für lutzc

Beiträge: 145
Registriert: 30.07.2008

ACADM 2008 + PSP prof. 2008
Inventor 2010, Showcase prof. 2010

erstellt am: 22. Jan. 2009 11:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

wollte nochmal nachhaken ob es bei anderen Firmen/Anwendern das gleiche Problem gibt?
Die Systemvariable DEMANDLOAD ist bereits auf 3 eingestellt.

Das Problem nimmt immer größere und abstruse Ausmaße ein, bei vielen Anwendern verschwindet es von
ganz allein wieder und kommt dann aber auch so überrraschend wieder.

Mittlerweile kenne ich auch den Befehl ACADM mit dem man sich auf die schnelle helfen kann, ist aber kein Dauerzustand!

Unsere EDV vermutet eventuell ein Rechteproblem oder den Virenscanner.

Gruß Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MacFly8
Ehrenmitglied
Konstrukteur Kessel- & Feuerungsbau


Sehen Sie sich das Profil von MacFly8 an!   Senden Sie eine Private Message an MacFly8  Schreiben Sie einen Gästebucheintrag für MacFly8

Beiträge: 1912
Registriert: 13.08.2007

HP Z17;
32GB RAM; Nvidia Quadro K5100M 8GB;
Inventor Professional PDSU 2012/2015
Mechanical 2012/2015

erstellt am: 22. Jan. 2009 18:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lutzc 10 Unities + Antwort hilfreich

Hi,

das ist von aussen schwer zu sagen wodran es happert mal eine Reperatur installation versucht?

Wir hatten hier mal ein ähnliches Problem, da lag es an den Rechten.

Wenn die EDV schon solche 

Zitat:
Unsere EDV vermutet eventuell ein Rechteproblem oder den Virenscanner
Vermutungen anstellt, warum testet die das dann nicht.

Also mal auf einem Rechner Virenscanner aus und Benutzer als Hauptbenutzer anmelden lassen.

MfG MacFly

------------------
- - - der Erleuchtung ist es egal wie du Sie erlangst - - -
- - - Wir leben alle unter demselben Himmel, aber wir haben nicht alle denselben Horizont - - - (K. Adenauer)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lutzc
Mitglied
Auto-CAD Systemadministrator


Sehen Sie sich das Profil von lutzc an!   Senden Sie eine Private Message an lutzc  Schreiben Sie einen Gästebucheintrag für lutzc

Beiträge: 145
Registriert: 30.07.2008

ACADM 2008 + PSP prof. 2008
Inventor 2010, Showcase prof. 2010

erstellt am: 23. Jan. 2009 14:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Also mal auf einem Rechner Virenscanner aus und Benutzer als Hauptbenutzer anmelden lassen

Hätt ich ja auch selbst drauf kommen können, werde ich nächste Woche mal ausprobieren

Gruß Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lutzc
Mitglied
Auto-CAD Systemadministrator


Sehen Sie sich das Profil von lutzc an!   Senden Sie eine Private Message an lutzc  Schreiben Sie einen Gästebucheintrag für lutzc

Beiträge: 145
Registriert: 30.07.2008

ACADM 2008 + PSP prof. 2008
Inventor 2010, Showcase prof. 2010

erstellt am: 08. Apr. 2009 14:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Falls es jemand interessiert, die Ursache der Probleme war ein Autocad-Virus namens "AL/Bursted-Fam".
weitere Info: http://threatinfo.trendmicro.com/vinfo/virusencyclo/default5.asp?VName=ALS_BURSTED.H

Der Virus ist einer LISP-Datei versteckt und wurde am Anfang auch nicht durch den Virenscanner erkannt da dieser standardmäßig erstmal nur verdächtige Dateitypen wie z.B. *.exe untersucht, aber keine LSP.

Gruß Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADmium
Moderator
Maschinenbaukonstrukteur




Sehen Sie sich das Profil von CADmium an!   Senden Sie eine Private Message an CADmium  Schreiben Sie einen Gästebucheintrag für CADmium

Beiträge: 13435
Registriert: 30.11.2003

ACAD 2011 Mechanical

erstellt am: 08. Apr. 2009 14:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für lutzc 10 Unities + Antwort hilfreich

.. wußte gar nicht, das man Sachen , die ne acad.lsp erzeugen oder darin rumfuhrwerken als Virus bezeichnet werden ... dann muß ich mich mal outen ... bei mir läuft ein Teil der Administration der ACAD-Plätze so.. hab ich jetzt auch ne Virus geproggt  

------------------
      - Thomas -
"Bei 99% aller Probleme ist die umfassende Beschreibung des Problems bereits mehr als die Hälfte der Lösung desselben."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

lutzc
Mitglied
Auto-CAD Systemadministrator


Sehen Sie sich das Profil von lutzc an!   Senden Sie eine Private Message an lutzc  Schreiben Sie einen Gästebucheintrag für lutzc

Beiträge: 145
Registriert: 30.07.2008

ACADM 2008 + PSP prof. 2008
Inventor 2010, Showcase prof. 2010

erstellt am: 08. Apr. 2009 16:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

nur mit dem Unterschied das dieser "Virus" die kompletten Mechanical-Befehle lahmlegt...

was deine hoffentlich nicht machen 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz